<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<META NAME="ROBOTS" CONTENT="NOARCHIVE">
<META HTTP-EQUIV="imagetoolbar" CONTENT="no">
<meta http-equiv="PRAGMA" content="NO-CACHE">
<meta http-equiv="CACHE-CONTROL" content="NO-CACHE">
<link rel="Shortcut Icon" type="image/x-icon" href="/wp-content/themes/009/images/fb.ico" />
<link rel="alternate" type="application/rss+xml" title="BNN-NEWS.COM RSS" href="http://bnn-news.com/feed/" />
<title>COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia | Baltic News Network - News from Latvia, Lithuania, Estonia</title>
<script type="text/javascript" src="/wp-content/themes/009/js/prototype.js?d=20110624220252"></script>
<script type="text/javascript" src="/wp-content/themes/009/js/scriptaculous.js?load=effects,builder&d=20110624220252"></script>
<script type="text/javascript" src="/wp-content/themes/009/js/lightbox.php?d=20110624220252"></script>
<script type="text/javascript" src="/wp-content/themes/009/js/scripts.php"></script>
<link rel="stylesheet" href="/wp-content/themes/009/lightbox.css" type="text/css" media="screen" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="The total number of confirmed COVID-19 infection cases in Latvia has reached 630, increasing by 18 new cases in the past day. Lithuania, meanwhile, reports 1 026 infection cases." />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia" />
	<meta property="og:description" content="The total number of confirmed COVID-19 infection cases in Latvia has reached 630, increasing by 18 new cases in the past day. Lithuania, meanwhile, reports 1 026 infection cases." />
	<meta property="og:url" content="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290" />
	<meta property="og:image" content="https://bnn-news.com/wp-content/uploads/2020/04/LET_24577352.jpg" />
	<meta property="article:published_time" content="2020-04-11" />
	<meta property="article:modified_time" content="2020-04-11" />
	<meta property="article:author" content="https://bnn-news.com/author/bnn" />
	<meta property="article:tag" content="Baltics" />
	<meta property="article:tag" content="Social" />
	<meta property="article:tag" content="2 m" />
	<meta property="article:tag" content="Baltic States" />
	<meta property="article:tag" content="coronavirus" />
	<meta property="article:tag" content="Covid-19" />
	<meta property="article:tag" content="Estonia" />
	<meta property="article:tag" content="important" />
	<meta property="article:tag" content="Latvia" />
	<meta property="article:tag" content="Lithuania" />
	<meta property="article:tag" content="self-isolation" />
	<meta property="article:tag" content="self-quarantine" />
	<meta property="article:tag" content="stay home" />
	<meta property="article:tag" content="transmission in society" />
	<meta property="og:site_name" content="Baltic News Network - News from Latvia, Lithuania, Estonia" />
	<meta name="twitter:card" content="summary" />

<!-- Code Inserter module -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138869075-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138869075-3');
</script>

<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baltic News Network - News from Latvia, Lithuania, Estonia &raquo; COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia Comments Feed" href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bnn-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://bnn-news.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://bnn-news.com/wp-content/themes/009/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://bnn-news.com/wp-content/themes/009/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://bnn-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-postratings-css'  href='https://bnn-news.com/wp-content/themes/009/postratings-css.css?ver=1.87' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://bnn-news.com/wp-content/themes/009/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://bnn-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bnn-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://bnn-news.com/wp-json/' />
<link rel='prev' title='Latvians abroad. Life stories about COVID-19 impact on Spain, Britain and New Zealand' href='https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261' />
<link rel="canonical" href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290" />
<link rel='shortlink' href='https://bnn-news.com/?p=212290' />
<link rel="alternate" type="application/json+oembed" href="https://bnn-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnn-news.com%2Fcovid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290" />
<link rel="alternate" type="text/xml+oembed" href="https://bnn-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnn-news.com%2Fcovid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><!-- <meta name="NextGEN" version="3.1.4" /> -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ngg-gallery-thumbnail{margin:0px!important;}

#menu-item-163229 a{background-color: #00353e;
background-image: none;
}		</style>
	<link rel="stylesheet" href="/wp-content/themes/009/style.css?ver=20110523001" type="text/css" media="screen" />
<link rel="stylesheet" href="/wp-content/themes/009/style-print.css?ver=20110524001" type="text/css" media="print" />
<meta name="dr:say:img" content="https://bnn-news.comhttps://bnn-news.com/wp-content/uploads/2020/04/LET_24577352.jpg" />
<!--<meta name="dr:say:category" content="Sabiedrība, Latvija" />-->
<meta name="dr:say:url" content="bnnlv" />
<!-- (C)2009 Gemius SA - gemiusAudience / bnn.lv / Visas Lapas COM --><script type="text/javascript">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = '.A46Fn.WEyZ3ZpenDr.d4HaInJ4ZzbCriC41Y9fJ4eD.57';
// lines below shouldn't be edited
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://galv.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script>
<script>
jQuery(function(){
	var form = jQuery('#commentform');
	if (form) {
		jQuery('<input>').attr({type: 'hidden', name: 'check', type: 'hidden', name: 'nojs', value: '229859wmcr8whhrejhjhHGHGuej4322'}).appendTo(form);
	}
});
</script>
</head>

<body>
<!-- #wrapper -->

<div class="upper noprint"><!-- .upper-->

	<div class="lang">
		<a href="http://bnn.lv"><img src="/wp-content/themes/009/images/lv.jpg" width="16" height="11" alt="bnn.lv" />&nbsp;Latviski</a>&nbsp;&nbsp; 
		<a href="http://bnn-news.com"><img src="/wp-content/themes/009/images/en.jpg" width="16" height="11" alt="bnn-news.com" />&nbsp;English</a>&nbsp;&nbsp;
		<a href="http://bnn-news.ru"><img src="/wp-content/themes/009/images/ru.gif" width="16" height="11" alt="bnn-news.ru" />&nbsp;По-русски</a>
	</div>

	<div class="r_t">
	<a href="/feed"><img src="/wp-content/themes/009/images/feed.gif" height="16" width="16" alt="" title="" border="0" /></a> <a href="http://twitter.com/bnnnewscom"><img src="/wp-content/themes/009/images/twitter2.gif" height="16" width="16" alt="" title="" border="0" /></a>
	</div>

	<div class="date">
	Saturday 11.04.2020 | Name days: <b>Hermanis, Vilmārs</b>
	</div>
            
  
</div><!-- //upper-->

<div id="top_corners" class="noprint"></div>
<div id="wrapper">

      
    <div id="header"><!-- #header-->
    	
      <div class="top_banner">
			<!--<iframe id='a6aad526' name='a6aad526' src='http://ads.bnn.lv/delivery/afr.php?zoneid=8&amp;cb=53745345647789546456' frameborder='0' scrolling='no' width='970' height='0'><a href='http://ads.bnn.lv/delivery/ck.php?n=a10f1361&amp;cb=53745345647789546456' target='_blank'><img src='http://ads.bnn.lv/delivery/avw.php?zoneid=8&amp;cb=53745345647789546456&amp;n=a10f1361' border='0' alt='' /></a></iframe>-->
        </div>
		<div class="logo_line">
			<div class="logo">
                <a href="/"><img src="/wp-content/themes/009/images/logo_c.png" width="250px" /></a>
            </div>
			
			
		</div>
		
		
		
		<div class="currency noprint">
                <div class="currency_style"><span>EURIBOR:</span>  | 0.0000 [3] <img src="https://bnn-news.com/wp-content/themes/009/images/arrow_zero.gif" width="8" height="8" alt="" /></div><div class="currency_style"><span>RIGIBOR:</span> 0.2600 | 0.0000 [3] <img src="https://bnn-news.com/wp-content/themes/009/images/arrow_zero.gif" width="8" height="8" alt="" /></div>		</div>
		
		
        <div class="menu noprint">
        	<div class="menu_left"></div>
            <ul id="menu-main" class="menu_links"><li id="menu-item-1438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="/">Main</a></li>
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10320"><a href="https://bnn-news.com/category/baltics">Baltics</a>
<ul class="sub-menu">
	<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="https://bnn-news.com/category/baltics/estonia">Estonia</a></li>
	<li id="menu-item-10317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10317"><a href="https://bnn-news.com/category/baltics/latvia">Latvia</a></li>
	<li id="menu-item-10318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10318"><a href="https://bnn-news.com/category/baltics/lithuania">Lithuania</a></li>
</ul>
</li>
<li id="menu-item-206301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206301"><a href="https://bnn-news.com/category/interviews">Interviews</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="https://bnn-news.com/category/social">Social</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="https://bnn-news.com/category/money">Money</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://bnn-news.com/category/world">World</a></li>
<li id="menu-item-206302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206302"><a href="https://bnn-news.com/category/opinion">Opinions</a></li>
<li id="menu-item-209832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209832"><a href="https://bnn-news.com/category/bnn-investigation">BNN investigation</a></li>
<li id="menu-item-73193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73193"><a href="https://bnn-news.com/category/leisure">Leisure</a></li>
<li id="menu-item-23680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23680"><a href="https://bnn-news.com/all-news">All news</a></li>
</ul>           
            <!--<div class="meklesana">
                <form role="search" method="get" id="searchform" action="https://bnn-news.com/index.php">
                    <input type="text" value="" name="s" id="s" class="mekletlauks"/><input type="submit" id="searchsubmit" value="Search" class="poga"/>
                </form>
            </div>-->
           
            <div class="menu_right"></div>
        </div>
        <div class="submenu_line">
        <div class="submenu_left_c"></div>
        
        
        <div class="navi">
       	<div class="breadcumb">
        <!-- Breadcrumb NavXT 6.3.0 -->
<a title="Go to Baltic News Network - News from Latvia, Lithuania, Estonia." href="https://bnn-news.com" class="home">Baltic News Network - News from Latvia, Lithuania, Estonia</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Baltics category archives." href="https://bnn-news.com/category/baltics" class="taxonomy category" ><span property="name">Baltics</span></a><meta property="position" content="2"></span> &gt; COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia		</div>
        </div>

		<div id="search_new" class="noprint">
			<form role="search" method="get" id="form-search" action="https://bnn-news.com/">
				<input type="text" value="" name="s" id="s" class="form-search-input-text_new"/><input type="submit" class="form-search-input-submit_new" value="Search" />
			</form>
		</div>
		<div class="submenu_right_c"></div>
        
        </div>
        
    </div><!-- //header end-->

<!-- SINGLE -->

<!-- #content-->
<div id="content">

    <!-- #first column-->
<div class="box box1">

   
	

                <div class="news-list-entry">
                
                <h1>
                    <a href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290">COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia</a>
                </h1>

                <div class="actions">

                    <div class="author"><a href="/author/BNN/">BNN</a></div>

                    <div class="suggest noprint">
                        <a href="#" onclick="say_facebook_com('COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia', 'https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-21229'); return false;"><img src="/wp-content/themes/009/images/facebook.gif" width="16" height="16" alt="FaceBook" title="FaceBook" border="0" /></a>
                    </div>

                    <div class="suggest noprint">
                        <a href="#" onclick="say_twitter_com('COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia - http://bnn-news.com/?p=212290'); return false;"><img 
src="/wp-content/themes/009/images/twitter.gif" width="16" height="16" alt="Twitter" title="Twitter" border="0" /></a>
                    </div>

                    <div class="suggest noprint">
                        <a href="#" onclick="say_draugiem_lv('COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia', 'https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290', 'bnn-news.com'); return false;"><img 
src="/wp-content/themes/009/images/draugiem.gif" width="16" height="16" alt="Draugiem" title="Draugiem" border="0" /></a>
                    </div>

                    <div class="print noprint">
                        <a href="javascript:window.print();"><img src="/wp-content/themes/009/images/print.gif" width="16" height="16" alt="print" /></a>
                    </div>

                    <div class="email noprint">
                        <a href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://bnn-news.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>
                    </div>
                    
                    <div class="ratings noprint">
                        <div id="post-ratings-212290" class="post-ratings" data-nonce="21dad38423"><img id="rating_212290_1" src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_1_off.gif" alt="" title="" onmouseover="current_rating(212290, 1, '');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_212290_2" src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_2_off.gif" alt="" title="" onmouseover="current_rating(212290, 2, '');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /> (No Ratings Yet)<br /><span class="post-ratings-text" id="ratings_212290_text"></span></div>                    </div>
                    
                    <br/>
                    
                    <div class="input_time news-list-entry-info-date-fix">
                        April 11, 2020                    </div>
                    
                    <div class="komentars noprint">
                        <a href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290#respond"></a>                    </div>

                </div>

                <div class="the_content"><p style="text-align: justify;"><strong><img class="aligncenter size-full wp-image-212291" title="Photo: Zane Bitere/LETA" src="https://bnn-news.com/wp-content/uploads/2020/04/LET_24577352.jpg" alt="Baltic States, Covid-19, 2 m, Estonia, coronavirus, Latvia, Lithuania, stay home, self-isolation, self-quarantine, important, transmission in society" width="468" height="299" srcset="https://bnn-news.com/wp-content/uploads/2020/04/LET_24577352.jpg 468w, https://bnn-news.com/wp-content/uploads/2020/04/LET_24577352-200x128.jpg 200w, https://bnn-news.com/wp-content/uploads/2020/04/LET_24577352-358x229.jpg 358w" sizes="(max-width: 468px) 100vw, 468px" />The total number of confirmed COVID-19 infection cases in Latvia has reached 630, increasing by 18 new cases in the past day. Lithuania, meanwhile, reports 1 026 infection cases.</strong></p>
<p style="text-align: justify;">The latest information from Estonia reports a total of 1 304 confirmed COVID-19 infection cases.</p>
<p style="text-align: justify;">24 people in Estonia have died from the virus so far. 93 people in this country have recovered from the infection.</p>
<p style="text-align: justify;">The number of deaths caused by complications from the infection has reached 23, whereas the number of recoveries has reached 54. It is also known that more than 100 healthcare workers have become ill.</p>
<p style="text-align: justify;">27 796 people in Latvia have been tested for COVID-19 so far, according to information from Disease Prevention and Monitoring Centre. 35 patients in Latvia are currently hospitalized. This includes 32 suffering from medium symptoms and three – from heavy symptoms.</p>
<p style="text-align: justify;">During a joint meeting on 14 March, Latvia’s government and the Crisis Management Council decided to limit the open hours of all culture, entertainment, sports and other leisure venues to 23:00.</p>
<p style="text-align: justify;"><span style="color: #800000;"><strong>Read also: </strong></span><a href="https://bnn-news.com/reminder-no-visits-during-easter-holiday-212236" target="_blank" rel="noopener"><span style="color: #800000;"><strong>Reminder: no visits during Easter holiday</strong></span></a></p>
<p style="text-align: justify;">The government has also decided to limit the number of simultaneous participants of unorganized culture, entertainment, leisure, sports and religious events to 50.</p>
<h2 style="text-align: justify;">Those returning from abroad have to undergo compulsory 14-day self-isolation.</h2>
<p style="text-align: justify;">To halt the spread of COVID-19, Latvia’s government and Crisis Management Council have agreed to also shut down all international passenger services until the end of the state of emergency in the country, which is set to end 14 April.</p>
<p style="text-align: justify;">On 24 March the government also decided to close gyms and have shopping centres close down for weekends. This requirement does not extend to food stores, veterinary stores, gardening and construction stores, as well as pharmacies and optician stores.</p>
<p style="text-align: justify;">On 29 March the Cabinet of Ministers issued new restrictions for public places: prohibiting residents from coming closer than 2 m to one another, as well as limiting the number of people allowed to gather indoors and outdoors unless they are members of the same family or perform professional duties.</p>
<p style="text-align: justify;">Residents are urged to work from home when possible, shop less often and avoid crowded places.</p>
</div>

                <!-- related posts -->
                <div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<h2>Related posts</h2>
<ul>
<li><a href="https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261">Latvians abroad. Life stories about COVID-19 impact on Spain, Britain and New Zealand</a></li>
<li><a href="https://bnn-news.com/covid-19-update-in-baltics-612-in-latvia-999-in-lithuania-1-258-in-estonia-212286">COVID-19 update in Baltics. 612 in Latvia, 999 in Lithuania, 1 258 in Estonia</a></li>
<li><a href="https://bnn-news.com/nordic-investment-bank-lends-latvia-eur-500-million-to-battle-covid-19-212273">Nordic Investment Bank lends Latvia EUR 500 million to battle COVID-19</a></li>
<li><a href="https://bnn-news.com/covid-19-update-in-baltics-589-infections-in-latvia-955-in-lithuania-1-207-in-estonia-212257">COVID-19 update in Baltics. 589 infections in Latvia, 955 in Lithuania, 1 207 in Estonia</a></li>
<li><a href="https://bnn-news.com/riga-s-administrators-reserve-eur-13-87-million-to-battle-covid-19-212248">Riga’s administrators reserve EUR 13.87 million to battle COVID-19</a></li>
<li><a href="https://bnn-news.com/global-number-of-covid-19-cases-surpasses-1-5-million-212235">Global number of COVID-19 cases surpasses 1.5 million</a></li>
<li><a href="https://bnn-news.com/latest-on-covid-19-in-baltics-577-in-latvia-912-in-lithuania-1-185-in-estonia-212229">Latest on COVID-19 in Baltics. 577 in Latvia, 912 in Lithuania, 1 185 in Estonia</a></li>
</ul></div>
</div>					
				
									<div class="key_w noprint">
					<p>
					Keywords: <a href=https://bnn-news.com/tag/2-m title=2 m>2 m</a> <a href=https://bnn-news.com/tag/baltic-states title=Baltic States>Baltic States</a> <a href=https://bnn-news.com/tag/coronavirus title=coronavirus>coronavirus</a> <a href=https://bnn-news.com/tag/covid-19 title=Covid-19>Covid-19</a> <a href=https://bnn-news.com/tag/estonia-2 title=Estonia>Estonia</a> <a href=https://bnn-news.com/tag/important title=important>important</a> <a href=https://bnn-news.com/tag/latvia-2 title=Latvia>Latvia</a> <a href=https://bnn-news.com/tag/lithuania title=Lithuania>Lithuania</a> <a href=https://bnn-news.com/tag/self-isolation title=self-isolation>self-isolation</a> <a href=https://bnn-news.com/tag/self-quarantine title=self-quarantine>self-quarantine</a> <a href=https://bnn-news.com/tag/stay-home title=stay home>stay home</a> <a href=https://bnn-news.com/tag/transmission-in-society title=transmission in society>transmission in society</a>					</p>
					</div>
				
				
                <br class="clear" />
                <div id="comments" class="noprint">
                
    <div id="respond">

    <h3>Leave a reply</h3>
    <div class="cancel-comment-reply">
        <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290#respond" style="display:none;">Cancel reply</a></small>
    </div>

    
        <form action="/wp-comments-post.php" method="post" id="commentform">

        
            <p><input type="text" name="author" id="author" value="" size="22" tabindex="1"  />
            <label for="author"><small>Name </small></label></p>

        
        <p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>

        <p><input name="submit" type="submit" id="submit" tabindex="5" value="Post comment" />
        <input type='hidden' name='comment_post_ID' value='212290' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
        </p>
        
        </form>

    
    </div>



			<!-- If comments are open, but there are no comments. -->

	 

                </div>

            </div>
        
    <!--  -->

	<div class="noprint"><!-- .noprint -->
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290">COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia</a></h1>
			<a href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290" title="COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/KPgJyU0wo8.jpg" title="" alt="" width="107" height="80" /></a>		<p>The total number of confirmed COVID-19 infection cases in Latvia has reached 630, increasing by 18 new cases in the past day. Lithuania, meanwhile, reports 1 026 infection cases.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-155"><a href="https://bnn-news.com/category/baltics" >Baltics</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 11, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261">Latvians abroad. Life stories about COVID-19 impact on Spain, Britain and New Zealand</a></h1>
			<a href="https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261" title="Latvians abroad. Life stories about COVID-19 impact on Spain, Britain and New Zealand"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/DfxynqxTc4.jpg" title="" alt="" width="107" height="80" /></a>		<p>The effect from COVID-19 is felt around the world. In some countries less than others. Rapid spread of the virus has reached to Latvians abroad, as most of them have lost jobs even though the initial goal for most of emigrated Latvians was to leave. Latvians living abroad have shared with BNN stories about the changes and problems caused by COVID-19 in Spain, New Zealand and Britain.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261#comments"><img src="/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /> 2 comments</a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 10, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/covid-19-update-in-baltics-612-in-latvia-999-in-lithuania-1-258-in-estonia-212286">COVID-19 update in Baltics. 612 in Latvia, 999 in Lithuania, 1 258 in Estonia</a></h1>
			<a href="https://bnn-news.com/covid-19-update-in-baltics-612-in-latvia-999-in-lithuania-1-258-in-estonia-212286" title="COVID-19 update in Baltics. 612 in Latvia, 999 in Lithuania, 1 258 in Estonia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/k8KSJFqTQ.jpg" title="" alt="" width="107" height="80" /></a>		<p>The total number of confirmed COVID-19 infection cases in Latvia has reached 589, increasing by 23 new cases in the past day. Lithuania, meanwhile, reports 999 infection cases.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-155"><a href="https://bnn-news.com/category/baltics" >Baltics</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/covid-19-update-in-baltics-612-in-latvia-999-in-lithuania-1-258-in-estonia-212286#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 10, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/riga-city-council-s-snap-elections-to-be-rescheduled-for-29-august-212282">Riga City Council's snap elections to be rescheduled for 29 August</a></h1>
			<a href="https://bnn-news.com/riga-city-council-s-snap-elections-to-be-rescheduled-for-29-august-212282" title="Riga City Council's snap elections to be rescheduled for 29 August"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/GBh2shf11A.jpg" title="" alt="" width="107" height="80" /></a>		<p>The snap elections for Riga City Council are planned to be rescheduled for 29 August, according to amendments submitted by Latvia’s Environment Protection and Regional Development Ministry to the Law on Dismissal of Riga City Council.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/riga-city-council-s-snap-elections-to-be-rescheduled-for-29-august-212282#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latvian-government-supports-idea-to-support-municipal-companies-during-crisis-212279">Latvian government supports idea to support municipal companies during crisis</a></h1>
			<a href="https://bnn-news.com/latvian-government-supports-idea-to-support-municipal-companies-during-crisis-212279" title="Latvian government supports idea to support municipal companies during crisis"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/moPK2idiGq.jpg" title="" alt="" width="107" height="80" /></a>		<p>Municipalities in Latvia will have the right to receive state budget loans to increase base capital of municipal companies if their turnover drops more than 50% because of COVID-19 crisis, as provided by amendments supported by the Cabinet of Ministers on Thursday, 9 April.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latvian-government-supports-idea-to-support-municipal-companies-during-crisis-212279#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/nordic-investment-bank-lends-latvia-eur-500-million-to-battle-covid-19-212273">Nordic Investment Bank lends Latvia EUR 500 million to battle COVID-19</a></h1>
			<a href="https://bnn-news.com/nordic-investment-bank-lends-latvia-eur-500-million-to-battle-covid-19-212273" title="Nordic Investment Bank lends Latvia EUR 500 million to battle COVID-19"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/SruNv0wjPL.jpg" title="" alt="" width="107" height="80" /></a>		<p>The Nordic Investment Bank and Republic of Latvia have signed a loan contract on provision of EUR 500 million for ten years. The loan is expected to be used to finance efforts to battle COVID-19 pandemic, BNN was told by Finance Ministry.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/nordic-investment-bank-lends-latvia-eur-500-million-to-battle-covid-19-212273#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/churches-in-estonia-give-guidance-on-easter-home-services-212260">Churches in Estonia give guidance on Easter home services</a></h1>
			<a href="https://bnn-news.com/churches-in-estonia-give-guidance-on-easter-home-services-212260" title="Churches in Estonia give guidance on Easter home services"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/PhteZQoXWP.jpg" title="" alt="" width="107" height="80" /></a>		<p>For the coming Easter, the Estonian Evangelical Lutheran Church is overcoming the epidemiological ban on public assembly with online services, guidance for small home services and phone conversations, Archbishop Urmas Viilma unveiled, ERR reports.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-152"><a href="https://bnn-news.com/category/baltics/estonia" >Estonia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/churches-in-estonia-give-guidance-on-easter-home-services-212260#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/covid-19-update-in-baltics-589-infections-in-latvia-955-in-lithuania-1-207-in-estonia-212257">COVID-19 update in Baltics. 589 infections in Latvia, 955 in Lithuania, 1 207 in Estonia</a></h1>
			<a href="https://bnn-news.com/covid-19-update-in-baltics-589-infections-in-latvia-955-in-lithuania-1-207-in-estonia-212257" title="COVID-19 update in Baltics. 589 infections in Latvia, 955 in Lithuania, 1 207 in Estonia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Yq1mPOb61S.jpg" title="" alt="" width="107" height="80" /></a>		<p>The number of confirmed COVID-19 infections in Latvia has reached 589, increasing by 12 new cases in the past day. Lithuanian media, meanwhile, report 955 confirmed cases.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/covid-19-update-in-baltics-589-infections-in-latvia-955-in-lithuania-1-207-in-estonia-212257#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/knab-still-sees-no-corruption-at-ventspils-city-council-in-spite-of-proof-212254">KNAB still sees no corruption at Ventspils City Council in spite of proof</a></h1>
			<a href="https://bnn-news.com/knab-still-sees-no-corruption-at-ventspils-city-council-in-spite-of-proof-212254" title="KNAB still sees no corruption at Ventspils City Council in spite of proof"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Judkzw1OwH.jpg" title="" alt="" width="107" height="80" /></a>		<p>Although Latvian Corruption Prevention and Combating Bureau (KNAB) is openly told Aivars Lembergs’ propaganda campaign is financed using public finances even after US sanctions, which proved Ventspils City Council ignores sanctions, the bureau still says this information does not contain indication of a criminal offence involving corruption.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/knab-still-sees-no-corruption-at-ventspils-city-council-in-spite-of-proof-212254#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/eu-court-poland-has-to-reform-disciplinary-body-in-its-supreme-court-212251">EU Court: Poland has to reform disciplinary body in its Supreme Court</a></h1>
			<a href="https://bnn-news.com/eu-court-poland-has-to-reform-disciplinary-body-in-its-supreme-court-212251" title="EU Court: Poland has to reform disciplinary body in its Supreme Court"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/26t7ErO6rl.jpg" title="" alt="" width="107" height="80" /></a>		<p>The European Court of Justice has called on Poland to stop the operation of the Disciplinary Panel of the Polish Supreme court to separate it from the influence of the parliament and government, British public broadcaster BBC reports.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/eu-court-poland-has-to-reform-disciplinary-body-in-its-supreme-court-212251#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/riga-s-administrators-reserve-eur-13-87-million-to-battle-covid-19-212248">Riga’s administrators reserve EUR 13.87 million to battle COVID-19</a></h1>
			<a href="https://bnn-news.com/riga-s-administrators-reserve-eur-13-87-million-to-battle-covid-19-212248" title="Riga’s administrators reserve EUR 13.87 million to battle COVID-19"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/30ADK38QfC.jpg" title="" alt="" width="107" height="80" /></a>		<p>During the approval of the city’s 2020 budget, Riga’s interim administrators decided to increase Riga’s reserve fund’s volume to EUR 13.87 million.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/riga-s-administrators-reserve-eur-13-87-million-to-battle-covid-19-212248#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/us-presidential-election-set-to-be-battle-between-biden-and-trump-212242">US presidential election set to be battle between Biden and Trump</a></h1>
			<a href="https://bnn-news.com/us-presidential-election-set-to-be-battle-between-biden-and-trump-212242" title="US presidential election set to be battle between Biden and Trump"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Xs8uFDrUCz.jpg" title="" alt="" width="107" height="80" /></a>		<p>In the US, Senator Bernie Sanders has left the fight for the presidential candidate nomination from the Democratic Party. He has left ex-Vice President Joe Biden the only contender for the nomination and the rival to President Donald Trump in the 2020 US presidential election, American news agency AP reports.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/us-presidential-election-set-to-be-battle-between-biden-and-trump-212242#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/eur-45-5-million-to-be-diverted-for-support-of-agriculture-in-latvia-212243">EUR 45.5 million to be diverted for support of agriculture in Latvia</a></h1>
			<a href="https://bnn-news.com/eur-45-5-million-to-be-diverted-for-support-of-agriculture-in-latvia-212243" title="EUR 45.5 million to be diverted for support of agriculture in Latvia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/68ePHVf2DD.jpg" title="" alt="" width="107" height="80" /></a>		<p>To reduce the COVID-19 crisis in agriculture sector Latvia’s government will divert EUR 45.5 million, as agreed by Finance Minister Jānis Reirs’ work group for support of entrepreneurship and employed people on Wednesday, 8 April.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/eur-45-5-million-to-be-diverted-for-support-of-agriculture-in-latvia-212243#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/global-number-of-covid-19-cases-surpasses-1-5-million-212235">Global number of COVID-19 cases surpasses 1.5 million</a></h1>
			<a href="https://bnn-news.com/global-number-of-covid-19-cases-surpasses-1-5-million-212235" title="Global number of COVID-19 cases surpasses 1.5 million"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/i4Cs2GrRjY.jpg" title="" alt="" width="107" height="80" /></a>		<p>Globally, the number of the confirmed infection cases of the novel coronavirus has exceeded 1,5 million, while a total of 329 thousand people are believed to have recovered. US is still the worst affected nation by the number of infections, German public broadcaster DW and American John Hopkins University report.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/global-number-of-covid-19-cases-surpasses-1-5-million-212235#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/reminder-no-visits-during-easter-holiday-212236">Reminder: no visits during Easter holiday</a></h1>
			<a href="https://bnn-news.com/reminder-no-visits-during-easter-holiday-212236" title="Reminder: no visits during Easter holiday"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/6SUc1k2mkG.jpg" title="" alt="" width="107" height="80" /></a>		<p>The holiday is near and people want to know if they can meet relatives and friends. Latvian Healthcare Ministry reminds – the virus has no holidays. Any private events involving people who do not live together are prohibited.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/reminder-no-visits-during-easter-holiday-212236#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 9, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/court-of-first-instance-rejects-usakovs-appeal-on-dismissal-as-mayor-of-riga-212232">Court of first instance rejects Ušakovs’ appeal on dismissal as mayor of Riga</a></h1>
			<a href="https://bnn-news.com/court-of-first-instance-rejects-usakovs-appeal-on-dismissal-as-mayor-of-riga-212232" title="Court of first instance rejects Ušakovs’ appeal on dismissal as mayor of Riga"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/xYWeJQQYrl.jpg" title="" alt="" width="107" height="80" /></a>		<p>On Wednesday, 8 April, the Administrative District Court rejected Harmony politician Nils Ušakovs’ applications in which he appealed the order issued by Environment Protection and Regional Development Minister Juris Pūce on his dismissal from the post of mayor of Riga, as reported by the court.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/court-of-first-instance-rejects-usakovs-appeal-on-dismissal-as-mayor-of-riga-212232#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 8, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latest-on-covid-19-in-baltics-577-in-latvia-912-in-lithuania-1-185-in-estonia-212229">Latest on COVID-19 in Baltics. 577 in Latvia, 912 in Lithuania, 1 185 in Estonia</a></h1>
			<a href="https://bnn-news.com/latest-on-covid-19-in-baltics-577-in-latvia-912-in-lithuania-1-185-in-estonia-212229" title="Latest on COVID-19 in Baltics. 577 in Latvia, 912 in Lithuania, 1 185 in Estonia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/XP1vth87nC.jpg" title="" alt="" width="107" height="80" /></a>		<p>The number of COVID-19 infection cases in Latvia has reached 577, increasing by 29 cases in the past day. Lithuanian media, meanwhile, report 912 confirmed infection cases. Public data in Estonia reports 1 185 infection cases in this Baltic State.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-155"><a href="https://bnn-news.com/category/baltics" >Baltics</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latest-on-covid-19-in-baltics-577-in-latvia-912-in-lithuania-1-185-in-estonia-212229#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 8, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/inflation-in-republic-of-latvia-reportedly-at-1-4-in-march-212223">Inflation in Republic of Latvia reportedly at 1.4% in March</a></h1>
			<a href="https://bnn-news.com/inflation-in-republic-of-latvia-reportedly-at-1-4-in-march-212223" title="Inflation in Republic of Latvia reportedly at 1.4% in March"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/SLp7xt3k8A.jpg" title="" alt="" width="107" height="80" /></a>		<p>Compared to March 2019, the average level of consumer prices rose by 1.4 % in March 2020. Prices of goods have increased by 0.9 % and prices of services by 2.7 %.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/inflation-in-republic-of-latvia-reportedly-at-1-4-in-march-212223#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 8, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/lithuania-s-bc-chief-latvia-s-covid-19-support-for-business-has-been-swifter-212226">Lithuania’s BC chief: «Latvia’s COVID-19 support for business has been swifter»</a></h1>
			<a href="https://bnn-news.com/lithuania-s-bc-chief-latvia-s-covid-19-support-for-business-has-been-swifter-212226" title="Lithuania’s BC chief: «Latvia’s COVID-19 support for business has been swifter»"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/lLJC0QjjP.jpg" title="" alt="" width="107" height="80" /></a>		<p>It is official: Lithuania is extending lockdown until April 27 to combat the coronavirus pandemic which death toll in the country stood at 15 as of Wednesday noon. As many as 912 persons were diagnosed with COVID-19 by then.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-154"><a href="https://bnn-news.com/category/baltics/lithuania" >Lithuania</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/lithuania-s-bc-chief-latvia-s-covid-19-support-for-business-has-been-swifter-212226#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 8, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/lithuania-on-path-to-allow-price-regulation-in-government-212220">Lithuania on path to allow price regulation in government</a></h1>
			<a href="https://bnn-news.com/lithuania-on-path-to-allow-price-regulation-in-government-212220" title="Lithuania on path to allow price regulation in government"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/U0JqzU8u4Q.jpg" title="" alt="" width="107" height="80" /></a>		<p>In Lithuania, the majority of legislators in the Seimas, have backed draft amendments that set forth allowing the government to regulate the prices of essential goods during this time of quarantine, Lithuanian public broadcaster LRT reports.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-154"><a href="https://bnn-news.com/category/baltics/lithuania" >Lithuania</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/lithuania-on-path-to-allow-price-regulation-in-government-212220#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 8, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/bnn-explains-envelope-wages-one-of-the-main-reasons-why-idleness-benefits-may-be-denied-212212">BNN EXPLAINS | Envelope wages – one of the main reasons why idleness benefits may be denied</a></h1>
			<a href="https://bnn-news.com/bnn-explains-envelope-wages-one-of-the-main-reasons-why-idleness-benefits-may-be-denied-212212" title="BNN EXPLAINS | Envelope wages – one of the main reasons why idleness benefits may be denied"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/IBe8KmjcYb.jpg" title="" alt="" width="107" height="80" /></a>		<p>People need certainty – if they honestly pay taxes, they should be able to receive support from the state in the event of a crisis, since they have taken care of the state all this time by paying taxes, BNN was told in a phone conversation by chairman of LBAS Egils Baldzēns.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-65"><a href="https://bnn-news.com/category/interviews" >Interviews</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/bnn-explains-envelope-wages-one-of-the-main-reasons-why-idleness-benefits-may-be-denied-212212#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 8, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/criminal-process-launched-against-aivars-lembergs-for-defamation-212209">Criminal process launched against Aivars Lembergs for defamation</a></h1>
			<a href="https://bnn-news.com/criminal-process-launched-against-aivars-lembergs-for-defamation-212209" title="Criminal process launched against Aivars Lembergs for defamation"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/yuWqnZU7dW.jpg" title="" alt="" width="107" height="80" /></a>		<p>On 7 April 2020 State Police Kurzeme RP Saldus Department’s Criminal Police Office commenced a criminal process against Aivars Lembergs for untrue statements and claims he has used on multiple occasions during meetings of Ventspils City Council and Finance Committee against city council deputy Ģirts Valdis Kristovskis, as BNN was told by Kristovskis.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/criminal-process-launched-against-aivars-lembergs-for-defamation-212209#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 8, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latvia-s-prime-minister-we-are-financially-well-situated-in-this-crisis-212193">Latvia’s Prime Minister: we are financially well-situated in this crisis</a></h1>
			<a href="https://bnn-news.com/latvia-s-prime-minister-we-are-financially-well-situated-in-this-crisis-212193" title="Latvia’s Prime Minister: we are financially well-situated in this crisis"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/6OTrT8HvEu.jpg" title="" alt="" width="107" height="80" /></a>		<p>We are financially well-situated in this crisis, said Latvia’s Prime Minister Krišjānis Kariņš in an interview to LTV programme <i>Rīta panorama</i>.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latvia-s-prime-minister-we-are-financially-well-situated-in-this-crisis-212193#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 8, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latvian-government-supports-dismissal-of-state-land-service-s-director-general-212190">Latvian government supports dismissal of State Land Service’s director general</a></h1>
			<a href="https://bnn-news.com/latvian-government-supports-dismissal-of-state-land-service-s-director-general-212190" title="Latvian government supports dismissal of State Land Service’s director general"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/ngkwu1h1dY.jpg" title="" alt="" width="107" height="80" /></a>		<p>Latvia’s Cabinet of Ministers has supported Justice Ministry’s prepared decision project that details the dismissal of the State Land Service director general Solvitai Zvidriņa from her post, as confirmed by Justice Ministry.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latvian-government-supports-dismissal-of-state-land-service-s-director-general-212190#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 8, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/china-lifts-lockdown-in-wuhan-212186">China lifts lockdown in Wuhan</a></h1>
			<a href="https://bnn-news.com/china-lifts-lockdown-in-wuhan-212186" title="China lifts lockdown in Wuhan"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/QTg3qWXhGi.jpg" title="" alt="" width="107" height="80" /></a>		<p>In the Chinese city of Wuhan, where the global pandemic of COVID-19 began, a lockdown has been lifted for the first time since January, British news portal The Guardian reports.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/china-lifts-lockdown-in-wuhan-212186#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				April 8, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
	
	</div><!-- //noprint -->

    <!--  -->

</div>
<!-- //first column-->

    <!-- #second column-->
<div class="box box2 noprint">

	
	

		<div class="box2_style top"><div class="top_left"></div><div class="top_right"></div><div class="bottom_left"></div><div class="bottom_right"></div><h5>Recommended</h5><ul><li><a href="https://bnn-news.com/churches-in-estonia-give-guidance-on-easter-home-services-212260" title="Churches in Estonia give guidance on Easter home services"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/PhteZQoXWP.jpg" title="" alt="" width="107" height="80" />Churches in Estonia give guidance on Easter home services</a></li><li><a href="https://bnn-news.com/lithuania-s-bc-chief-latvia-s-covid-19-support-for-business-has-been-swifter-212226" title="Lithuania’s BC chief: «Latvia’s COVID-19 support for business has been swifter»"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/lLJC0QjjP.jpg" title="" alt="" width="107" height="80" />Lithuania’s BC chief: «Latvia’s COVID-19 support for business has been swifter»</a></li><li><a href="https://bnn-news.com/bnn-explains-envelope-wages-one-of-the-main-reasons-why-idleness-benefits-may-be-denied-212212" title="BNN EXPLAINS | Envelope wages – one of the main reasons why idleness benefits may be denied"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/IBe8KmjcYb.jpg" title="" alt="" width="107" height="80" />BNN EXPLAINS | Envelope wages – one of the main reasons why idleness benefits may be denied</a></li><li><a href="https://bnn-news.com/criminal-process-launched-against-aivars-lembergs-for-defamation-212209" title="Criminal process launched against Aivars Lembergs for defamation"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/yuWqnZU7dW.jpg" title="" alt="" width="107" height="80" />Criminal process launched against Aivars Lembergs for defamation</a></li></ul></div>

	
	
	<div class="box2_style">

		<h3>Latest</h3>

        <ul class="latest">
			                <li>
                    <a href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290">COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia</a> <span class="komentars"> <a href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261">Latvians abroad. Life stories about COVID-19 impact on Spain, Britain and New Zealand</a> <span class="komentars"> <a href="https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261#comments">| 2 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/covid-19-update-in-baltics-612-in-latvia-999-in-lithuania-1-258-in-estonia-212286">COVID-19 update in Baltics. 612 in Latvia, 999 in Lithuania, 1 258 in Estonia</a> <span class="komentars"> <a href="https://bnn-news.com/covid-19-update-in-baltics-612-in-latvia-999-in-lithuania-1-258-in-estonia-212286#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/riga-city-council-s-snap-elections-to-be-rescheduled-for-29-august-212282">Riga City Council's snap elections to be rescheduled for 29 August</a> <span class="komentars"> <a href="https://bnn-news.com/riga-city-council-s-snap-elections-to-be-rescheduled-for-29-august-212282#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latvian-government-supports-idea-to-support-municipal-companies-during-crisis-212279">Latvian government supports idea to support municipal companies during crisis</a> <span class="komentars"> <a href="https://bnn-news.com/latvian-government-supports-idea-to-support-municipal-companies-during-crisis-212279#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/nordic-investment-bank-lends-latvia-eur-500-million-to-battle-covid-19-212273">Nordic Investment Bank lends Latvia EUR 500 million to battle COVID-19</a> <span class="komentars"> <a href="https://bnn-news.com/nordic-investment-bank-lends-latvia-eur-500-million-to-battle-covid-19-212273#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/churches-in-estonia-give-guidance-on-easter-home-services-212260">Churches in Estonia give guidance on Easter home services</a> <span class="komentars"> <a href="https://bnn-news.com/churches-in-estonia-give-guidance-on-easter-home-services-212260#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/covid-19-update-in-baltics-589-infections-in-latvia-955-in-lithuania-1-207-in-estonia-212257">COVID-19 update in Baltics. 589 infections in Latvia, 955 in Lithuania, 1 207 in Estonia</a> <span class="komentars"> <a href="https://bnn-news.com/covid-19-update-in-baltics-589-infections-in-latvia-955-in-lithuania-1-207-in-estonia-212257#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/knab-still-sees-no-corruption-at-ventspils-city-council-in-spite-of-proof-212254">KNAB still sees no corruption at Ventspils City Council in spite of proof</a> <span class="komentars"> <a href="https://bnn-news.com/knab-still-sees-no-corruption-at-ventspils-city-council-in-spite-of-proof-212254#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/riga-s-administrators-reserve-eur-13-87-million-to-battle-covid-19-212248">Riga’s administrators reserve EUR 13.87 million to battle COVID-19</a> <span class="komentars"> <a href="https://bnn-news.com/riga-s-administrators-reserve-eur-13-87-million-to-battle-covid-19-212248#respond"></a></span>                 </li>
                    </ul>

    </div>

	<div class="box2_style">

		
	</div>
	
	
	<div class="box2_style">

        <h3>Most read</h3>

        <ul class="most_viewed">
			                <li>
                    <a href="https://bnn-news.com/another-month-stuck-home-latvian-government-extends-state-of-emergency-212178">Another month stuck home. Latvian government extends state of emergency</a> <span class="komentars"> <a href="https://bnn-news.com/another-month-stuck-home-latvian-government-extends-state-of-emergency-212178#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/covid-19-update-in-baltics-533-infections-in-latvia-811-in-lithuania-1-097-in-estonia-212091">COVID-19 update in Baltics. 533 infections in Latvia, 811 in Lithuania, 1 097 in Estonia</a> <span class="komentars"> <a href="https://bnn-news.com/covid-19-update-in-baltics-533-infections-in-latvia-811-in-lithuania-1-097-in-estonia-212091#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/coronavirus-in-baltics-509-in-latvia-771-in-lithuania-1-018-in-estonia-212088">Coronavirus in Baltics. 509 in Latvia, 771 in Lithuania, 1 018 in Estonia</a> <span class="komentars"> <a href="https://bnn-news.com/coronavirus-in-baltics-509-in-latvia-771-in-lithuania-1-018-in-estonia-212088#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/week-in-lithuania-ex-president-lands-un-job-car-entry-from-belarus-and-russia-banned-medics-salaries-go-up-212078">Week in Lithuania: ex-President lands UN job, car entry from Belarus and Russia banned, medics’ salaries go up</a> <span class="komentars"> <a href="https://bnn-news.com/week-in-lithuania-ex-president-lands-un-job-car-entry-from-belarus-and-russia-banned-medics-salaries-go-up-212078#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/covid-19-update-in-baltics-548-infected-in-latvia-880-in-lithuania-1-149-in-estonia-212155">COVID-19 update in Baltics. 548 infected in Latvia, 880 in Lithuania, 1 149 in Estonia</a> <span class="komentars"> <a href="https://bnn-news.com/covid-19-update-in-baltics-548-infected-in-latvia-880-in-lithuania-1-149-in-estonia-212155#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/estonian-top-virologist-peak-of-covid-19-will-be-flattened-out-212108">Estonian top virologist: Peak of COVID-19 will be flattened out</a> <span class="komentars"> <a href="https://bnn-news.com/estonian-top-virologist-peak-of-covid-19-will-be-flattened-out-212108#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/prime-minister-says-latvia-will-neither-enhance-nor-relieve-restrictions-212139">Prime Minister says Latvia will neither enhance nor relieve restrictions</a> <span class="komentars"> <a href="https://bnn-news.com/prime-minister-says-latvia-will-neither-enhance-nor-relieve-restrictions-212139#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/kilometre-long-freight-train-from-china-to-pass-through-latvia-this-week-212130">Kilometre-long freight train from China to pass through Latvia this week</a> <span class="komentars"> <a href="https://bnn-news.com/kilometre-long-freight-train-from-china-to-pass-through-latvia-this-week-212130#comments">| 1 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/covid-19-update-in-baltics-589-infections-in-latvia-955-in-lithuania-1-207-in-estonia-212257">COVID-19 update in Baltics. 589 infections in Latvia, 955 in Lithuania, 1 207 in Estonia</a> <span class="komentars"> <a href="https://bnn-news.com/covid-19-update-in-baltics-589-infections-in-latvia-955-in-lithuania-1-207-in-estonia-212257#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latest-on-covid-19-in-baltics-577-in-latvia-912-in-lithuania-1-185-in-estonia-212229">Latest on COVID-19 in Baltics. 577 in Latvia, 912 in Lithuania, 1 185 in Estonia</a> <span class="komentars"> <a href="https://bnn-news.com/latest-on-covid-19-in-baltics-577-in-latvia-912-in-lithuania-1-185-in-estonia-212229#respond"></a></span>                 </li>
                    </ul>

    </div>

	
    <div class="box2_style">

        <h3>Most commented</h3>

        <ul class="most_viewed">
			                <li>
                    <a href="https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261">Latvians abroad. Life stories about COVID-19 impact on Spain, Britain and New Zealand</a> <span class="komentars"> <a href="https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261#comments">| 2 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/kilometre-long-freight-train-from-china-to-pass-through-latvia-this-week-212130">Kilometre-long freight train from China to pass through Latvia this week</a> <span class="komentars"> <a href="https://bnn-news.com/kilometre-long-freight-train-from-china-to-pass-through-latvia-this-week-212130#comments">| 1 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/court-of-first-instance-rejects-usakovs-appeal-on-dismissal-as-mayor-of-riga-212232">Court of first instance rejects Ušakovs’ appeal on dismissal as mayor of Riga</a> <span class="komentars"> <a href="https://bnn-news.com/court-of-first-instance-rejects-usakovs-appeal-on-dismissal-as-mayor-of-riga-212232#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/neplp-wants-1-6-million-euros-for-media-to-overcome-covid-19-crisis-in-latvia-212117">NEPLP wants 1.6 million euros for media to overcome COVID-19 crisis in Latvia</a> <span class="komentars"> <a href="https://bnn-news.com/neplp-wants-1-6-million-euros-for-media-to-overcome-covid-19-crisis-in-latvia-212117#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/another-month-stuck-home-latvian-government-extends-state-of-emergency-212178">Another month stuck home. Latvian government extends state of emergency</a> <span class="komentars"> <a href="https://bnn-news.com/another-month-stuck-home-latvian-government-extends-state-of-emergency-212178#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/reminder-no-visits-during-easter-holiday-212236">Reminder: no visits during Easter holiday</a> <span class="komentars"> <a href="https://bnn-news.com/reminder-no-visits-during-easter-holiday-212236#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/design-work-commences-across-the-entire-i-rail-baltica-i-route-in-latvia-212127">Design work commences across the entire <i>Rail Baltica</i> route in Latvia</a> <span class="komentars"> <a href="https://bnn-news.com/design-work-commences-across-the-entire-i-rail-baltica-i-route-in-latvia-212127#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290">COVID-19 update in Baltics. 630 in Latvia, 1 026 in Lithuania, 1 304 in Estonia</a> <span class="komentars"> <a href="https://bnn-news.com/covid-19-update-in-baltics-630-in-latvia-1-026-in-lithuania-1-304-in-estonia-212290#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/support-in-latvia-for-covid-19-crisis-prevention-reaches-four-billion-euros-212183">Support in Latvia for COVID-19 crisis prevention reaches four billion euros</a> <span class="komentars"> <a href="https://bnn-news.com/support-in-latvia-for-covid-19-crisis-prevention-reaches-four-billion-euros-212183#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/coronavirus-in-baltics-509-in-latvia-771-in-lithuania-1-018-in-estonia-212088">Coronavirus in Baltics. 509 in Latvia, 771 in Lithuania, 1 018 in Estonia</a> <span class="komentars"> <a href="https://bnn-news.com/coronavirus-in-baltics-509-in-latvia-771-in-lithuania-1-018-in-estonia-212088#respond"></a></span>                 </li>
                    </ul>

    </div>

	
    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 Business news</h5>

		<ul><li><a href="https://bnn-news.com/week-in-lithuania-ex-president-lands-un-job-car-entry-from-belarus-and-russia-banned-medics-salaries-go-up-212078" title="Week in Lithuania: ex-President lands UN job, car entry from Belarus and Russia banned, medics’ salaries go up"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/3IP41nGkCL.jpg" title="" alt="" width="107" height="80" />Week in Lithuania: ex-President lands UN job, car entry from Belarus and Russia banned, medics’ salaries go up</a></li><li><a href="https://bnn-news.com/kilometre-long-freight-train-from-china-to-pass-through-latvia-this-week-212130" title="Kilometre-long freight train from China to pass through Latvia this week"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/KBlq4gOyJ2.jpg" title="" alt="" width="107" height="80" />Kilometre-long freight train from China to pass through Latvia this week</a></li><li><a href="https://bnn-news.com/lithuania-s-bc-chief-latvia-s-covid-19-support-for-business-has-been-swifter-212226" title="Lithuania’s BC chief: «Latvia’s COVID-19 support for business has been swifter»"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/lLJC0QjjP.jpg" title="" alt="" width="107" height="80" />Lithuania’s BC chief: «Latvia’s COVID-19 support for business has been swifter»</a></li><li><a href="https://bnn-news.com/latvia-s-prime-minister-we-are-financially-well-situated-in-this-crisis-212193" title="Latvia’s Prime Minister: we are financially well-situated in this crisis"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/6OTrT8HvEu.jpg" title="" alt="" width="107" height="80" />Latvia’s Prime Minister: we are financially well-situated in this crisis</a></li><li><a href="https://bnn-news.com/design-work-commences-across-the-entire-i-rail-baltica-i-route-in-latvia-212127" title="Design work commences across the entire <i>Rail Baltica</i> route in Latvia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/D0e8MaV2u.jpg" title="" alt="" width="107" height="80" />Design work commences across the entire <i>Rail Baltica</i> route in Latvia</a></li></ul>
    </div>

    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 Social news</h5>

		<ul><li><a href="https://bnn-news.com/another-month-stuck-home-latvian-government-extends-state-of-emergency-212178" title="Another month stuck home. Latvian government extends state of emergency"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/DvtLKNnOy8.jpg" title="" alt="" width="107" height="80" />Another month stuck home. Latvian government extends state of emergency</a></li><li><a href="https://bnn-news.com/covid-19-update-in-baltics-533-infections-in-latvia-811-in-lithuania-1-097-in-estonia-212091" title="COVID-19 update in Baltics. 533 infections in Latvia, 811 in Lithuania, 1 097 in Estonia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/0wCrqOGALF.jpg" title="" alt="" width="107" height="80" />COVID-19 update in Baltics. 533 infections in Latvia, 811 in Lithuania, 1 097 in Estonia</a></li><li><a href="https://bnn-news.com/coronavirus-in-baltics-509-in-latvia-771-in-lithuania-1-018-in-estonia-212088" title="Coronavirus in Baltics. 509 in Latvia, 771 in Lithuania, 1 018 in Estonia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/WBsfygKnx.jpg" title="" alt="" width="107" height="80" />Coronavirus in Baltics. 509 in Latvia, 771 in Lithuania, 1 018 in Estonia</a></li><li><a href="https://bnn-news.com/week-in-lithuania-ex-president-lands-un-job-car-entry-from-belarus-and-russia-banned-medics-salaries-go-up-212078" title="Week in Lithuania: ex-President lands UN job, car entry from Belarus and Russia banned, medics’ salaries go up"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/3IP41nGkCL.jpg" title="" alt="" width="107" height="80" />Week in Lithuania: ex-President lands UN job, car entry from Belarus and Russia banned, medics’ salaries go up</a></li><li><a href="https://bnn-news.com/covid-19-update-in-baltics-548-infected-in-latvia-880-in-lithuania-1-149-in-estonia-212155" title="COVID-19 update in Baltics. 548 infected in Latvia, 880 in Lithuania, 1 149 in Estonia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/cDmtZZmC4f.jpg" title="" alt="" width="107" height="80" />COVID-19 update in Baltics. 548 infected in Latvia, 880 in Lithuania, 1 149 in Estonia</a></li></ul>
    </div>

    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 World news</h5>

		<ul><li><a href="https://bnn-news.com/in-pictures-pink-supermoon-from-crimea-to-balearic-islands-212215" title="In pictures: Pink supermoon from Crimea to Balearic Islands"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/vApUhSNPyX.jpg" title="" alt="" width="107" height="80" />In pictures: Pink supermoon from Crimea to Balearic Islands</a></li><li><a href="https://bnn-news.com/meduza-head-of-russian-doctors-organisation-arrested-during-delivery-of-protective-equipment-to-hospitals-212122" title="Meduza: Head of Russian doctors’ organisation arrested during delivery of protective equipment to hospitals"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/7k6xqQw8YU.jpg" title="" alt="" width="107" height="80" />Meduza: Head of Russian doctors’ organisation arrested during delivery of protective equipment to hospitals</a></li><li><a href="https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261" title="Latvians abroad. Life stories about COVID-19 impact on Spain, Britain and New Zealand"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/DfxynqxTc4.jpg" title="" alt="" width="107" height="80" />Latvians abroad. Life stories about COVID-19 impact on Spain, Britain and New Zealand</a></li><li><a href="https://bnn-news.com/british-prime-minister-hospitalised-10-days-into-coronavirus-infection-212103" title="British Prime Minister hospitalised 10 days into coronavirus infection"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Tnkv1Seokr.jpg" title="" alt="" width="107" height="80" />British Prime Minister hospitalised 10 days into coronavirus infection</a></li><li><a href="https://bnn-news.com/poland-planning-to-hold-presidential-election-as-postal-ballot-212158" title="Poland planning to hold presidential election as postal ballot"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/jorAg3yoWY.jpg" title="" alt="" width="107" height="80" />Poland planning to hold presidential election as postal ballot</a></li></ul>
    </div>

	
    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 Video</h5>

		<ul><li><a href="https://bnn-news.com/lithuanian-capital-interested-in-its-whereabouts-in-its-post-g-spot-ad-210134" title="Lithuanian capital interested in its whereabouts in its post-G spot ad"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/dUtbBmaY7B.jpg" title="" alt="" width="107" height="80" />Lithuanian capital interested in its whereabouts in its post-G spot ad</a></li><li><a href="https://bnn-news.com/hungary-involves-estonia-in-efforts-to-fend-off-migration-deals-203461" title="Hungary involves Estonia in efforts to fend off migration deals"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/0PdzWhoxEs.jpg" title="" alt="" width="107" height="80" />Hungary involves Estonia in efforts to fend off migration deals</a></li><li><a href="https://bnn-news.com/austria-s-first-female-chancellor-to-head-government-until-snap-elections-201556" title="Austria’s first female Chancellor to head government until snap elections"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Im2NlTinN3.jpg" title="" alt="" width="107" height="80" />Austria’s first female Chancellor to head government until snap elections</a></li><li><a href="https://bnn-news.com/estonian-expedition-antarctica-200-leaves-for-six-month-journey-202995" title="Estonian expedition Antarctica 200 leaves for six-month journey"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1kSuj48QMp.jpg" title="" alt="" width="107" height="80" />Estonian expedition Antarctica 200 leaves for six-month journey</a></li><li><a href="https://bnn-news.com/captain-arrested-over-budapest-ship-collision-as-search-for-victims-continues-201547" title="Captain arrested over Budapest ship collision as search for victims continues"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/nUINw0gd31.jpg" title="" alt="" width="107" height="80" />Captain arrested over Budapest ship collision as search for victims continues</a></li></ul>
	</div>
	
    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Newest galleries</h5>

		<ul><li><a href="https://bnn-news.com/in-pictures-pink-supermoon-from-crimea-to-balearic-islands-212215" title="In pictures: Pink supermoon from Crimea to Balearic Islands"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/vApUhSNPyX.jpg" title="" alt="" width="107" height="80" />In pictures: Pink supermoon from Crimea to Balearic Islands</a></li><li><a href="https://bnn-news.com/photos-farewell-to-the-old-microbus-parking-lot-opposite-of-i-origo-i-in-riga-211020" title="PHOTOS: farewell to the old microbus parking lot opposite of <i>Origo</i> in Riga"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Ij21Ult28O.jpg" title="" alt="" width="107" height="80" />PHOTOS: farewell to the old microbus parking lot opposite of <i>Origo</i> in Riga</a></li><li><a href="https://bnn-news.com/aluksne-taken-by-surprise-by-intense-snowfall-out-of-nowhere-210858" title="Alūksne taken by surprise by intense snowfall out of nowhere"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1E2srr1CtC.jpg" title="" alt="" width="107" height="80" />Alūksne taken by surprise by intense snowfall out of nowhere</a></li><li><a href="https://bnn-news.com/new-life-sprouts-209488" title="In pictures: New life sprouts in Australia’s blackened bushland"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/R21jyG6UDb.jpg" title="" alt="" width="107" height="80" />In pictures: New life sprouts in Australia’s blackened bushland</a></li><li><a href="https://bnn-news.com/photo-new-year-s-fireworks-at-11-november-embankment-in-riga-208890" title="PHOTO: New Year’s fireworks at 11 November Embankment in Riga"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/AeUZXO2sf6.jpg" title="" alt="" width="107" height="80" />PHOTO: New Year’s fireworks at 11 November Embankment in Riga</a></li></ul>    </div>

    <div class="box2_style comments_recent">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Newest comments</h5>

        <ul>
            				<li>
					<p>Pauline @ 2020-04-11 11:35:30</p>
					<p><a href="https://bnn-news.com/in-pictures-pink-supermoon-from-crimea-to-balearic-islands-212215?comments=1#comment-84450">Beautiful posts. I am admirer of creation. Reminds me of how an ancient Hebrew poet describes the moon as being “firmly established forever as a faithful witness in the skies.”—Psalm 89:37.</a></p>
				</li>
            				<li>
					<p>Arthur @ 2020-04-11 09:52:54</p>
					<p><a href="https://bnn-news.com/estonia-orders-protective-equipment-from-china-for-10-million-euros-211816?comments=1#comment-84449">So the country responsible for largely covering up the nature and the extend of the corona-virus will be rewarded by the Estonian Government with a 10 million Euro order.

How comradely is that!

Mind you, it probably poor quality shit that will be delivered - thus leading to even more Estonians being infected.

The current Estonian Government has always had this " kaffer " factor in its logical processes.</a></p>
				</li>
            				<li>
					<p>Española @ 2020-04-10 21:59:20</p>
					<p><a href="https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261?comments=1#comment-84448">Excuse me but Barcelona isnt the capital city of Spain. It is Madrid</a></p>
				</li>
            				<li>
					<p>Española @ 2020-04-10 21:58:38</p>
					<p><a href="https://bnn-news.com/latvians-abroad-life-stories-about-covid-19-impact-on-spain-britain-and-new-zealand-212261?comments=1#comment-84447">Excuse but Barcelona isnt the capital city of Spain. It is Madrid.</a></p>
				</li>
            				<li>
					<p>Mark.Saxon @ 2020-04-10 06:27:15</p>
					<p><a href="https://bnn-news.com/new-zealand-angered-by-facebook-s-refusal-to-change-abused-live-streaming-feature-199328?comments=1#comment-84446">Enthusiasm and desire can break through all difficulties</a></p>
				</li>
                    </ul>

    </div>

	<div class="box2_style">

		
	</div>

</div>
<!-- //second column-->

    <!-- #third column-->
<div class="box box3 noprint">

		

        <div id="polls-444" class="wp-polls">
	<form id="polls_form_444" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_444_nonce" name="wp-polls-nonce" value="35d330a9ba" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="444" /></p>
		<p class="question">Should the state provide benefits to «grey economy people»?</p>
<div class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1946" name="poll_444" value="1946" /> <label for="poll-answer-1946">Yes</label></li>
		<li><input type="radio" id="poll-answer-1947" name="poll_444" value="1947" /> <label for="poll-answer-1947">No</label></li>
		</ul>

<p class="p-button-vote"><input type="button" name="vote" value="Vote" class="Buttons" onclick="poll_vote(444);" /></p>

<p class="p-view-results"><a href="#ViewPollResults" onclick="poll_result(444); return false;" title="View Results Of This Poll">View Results</a></p>

</div><!-- .wp-polls-ans -->
	</form>
</div>
<div id="polls-444-loading" class="wp-polls-loading"><img src="https://bnn-news.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<p><a class="poll_archive" href="/pollsarchive/">Polls Archive</a></p><br /><br />
        <div class="omxr">
            <h1><a href="http://www.nasdaqomxbaltic.com/market/?pg=charts&idx_main[]=OMXBBGI&lang=lv" target="_blank">OMXBBGI</a></h1>
            <img src="/wp-content/themes/009/images/omxbbgi.png" width="170" height="130" alt="OMXBBGI" title="OMXBBGI" />
        </div>

		
		
		
		
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/in-pictures-pink-supermoon-from-crimea-to-balearic-islands-212215" title="In pictures: Pink supermoon from Crimea to Balearic Islands"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/PU67inLDJk.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/in-pictures-pink-supermoon-from-crimea-to-balearic-islands-212215" title="In pictures: Pink supermoon from Crimea to Balearic Islands">In pictures: Pink supermoon from Crimea to Balearic Islands</a> <a href="https://bnn-news.com/in-pictures-pink-supermoon-from-crimea-to-balearic-islands-212215#comments"><span>(1)</span></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/25-march-remembrance-day-for-the-victims-of-communist-genocide-211749" title="25 March – Remembrance Day for the Victims of Communist Genocide"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/iFVTDoAWsY.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/25-march-remembrance-day-for-the-victims-of-communist-genocide-211749" title="25 March – Remembrance Day for the Victims of Communist Genocide">25 March – Remembrance Day for the Victims of Communist Genocide</a> <a href="https://bnn-news.com/25-march-remembrance-day-for-the-victims-of-communist-genocide-211749#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/remember-to-reset-the-clock-daylight-saving-time-starts-29-march-211664" title="Remember to reset the clock! Daylight saving time starts 29 March"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/HJcyhshh2.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/remember-to-reset-the-clock-daylight-saving-time-starts-29-march-211664" title="Remember to reset the clock! Daylight saving time starts 29 March">Remember to reset the clock! Daylight saving time starts 29 March</a> <a href="https://bnn-news.com/remember-to-reset-the-clock-daylight-saving-time-starts-29-march-211664#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/netflix-agrees-to-cut-streaming-bitrate-in-europe-211572" title="Netflix agrees to cut streaming bitrate in Europe"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/Vynnds0BH1.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/netflix-agrees-to-cut-streaming-bitrate-in-europe-211572" title="Netflix agrees to cut streaming bitrate in Europe">Netflix agrees to cut streaming bitrate in Europe</a> <a href="https://bnn-news.com/netflix-agrees-to-cut-streaming-bitrate-in-europe-211572#comments"><span>(1)</span></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/photo-i-tallink-i-ship-romantika-carries-baltic-residents-from-germany-211513" title="PHOTO: <i>Tallink</i> ship Romantika carries Baltic residents from Germany"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/e1xvbVvWsK.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/photo-i-tallink-i-ship-romantika-carries-baltic-residents-from-germany-211513" title="PHOTO: <i>Tallink</i> ship Romantika carries Baltic residents from Germany">PHOTO: <i>Tallink</i> ship Romantika carries Baltic residents from Germany</a> <a href="https://bnn-news.com/photo-i-tallink-i-ship-romantika-carries-baltic-residents-from-germany-211513#comments"><span>(2)</span></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/saeima-reaches-out-to-residents-born-on-4-may-1990-211290" title="Saeima reaches out to residents born on 4 May 1990"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/UjLotu16Es.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/saeima-reaches-out-to-residents-born-on-4-may-1990-211290" title="Saeima reaches out to residents born on 4 May 1990">Saeima reaches out to residents born on 4 May 1990</a> <a href="https://bnn-news.com/saeima-reaches-out-to-residents-born-on-4-may-1990-211290#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/bmx-track-i-alfa-i-cesis-castle-and-other-nominees-for-best-building-of-the-year-in-latvia-2019-211112" title="BMX track, <i>Alfa</i>, Cesis Castle and other nominees for Best Building of the Year in Latvia 2019"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/ViJrBRqTzq.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/bmx-track-i-alfa-i-cesis-castle-and-other-nominees-for-best-building-of-the-year-in-latvia-2019-211112" title="BMX track, <i>Alfa</i>, Cesis Castle and other nominees for Best Building of the Year in Latvia 2019">BMX track, <i>Alfa</i>, Cesis Castle and other nominees for Best Building of the Year in Latvia 2019</a> <a href="https://bnn-news.com/bmx-track-i-alfa-i-cesis-castle-and-other-nominees-for-best-building-of-the-year-in-latvia-2019-211112#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/photos-farewell-to-the-old-microbus-parking-lot-opposite-of-i-origo-i-in-riga-211020" title="PHOTOS: farewell to the old microbus parking lot opposite of <i>Origo</i> in Riga"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/dFPGwu32FS.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/photos-farewell-to-the-old-microbus-parking-lot-opposite-of-i-origo-i-in-riga-211020" title="PHOTOS: farewell to the old microbus parking lot opposite of <i>Origo</i> in Riga">PHOTOS: farewell to the old microbus parking lot opposite of <i>Origo</i> in Riga</a> <a href="https://bnn-news.com/photos-farewell-to-the-old-microbus-parking-lot-opposite-of-i-origo-i-in-riga-211020#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/aluksne-taken-by-surprise-by-intense-snowfall-out-of-nowhere-210858" title="Alūksne taken by surprise by intense snowfall out of nowhere"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/OhCG2GotWE.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/aluksne-taken-by-surprise-by-intense-snowfall-out-of-nowhere-210858" title="Alūksne taken by surprise by intense snowfall out of nowhere">Alūksne taken by surprise by intense snowfall out of nowhere</a> <a href="https://bnn-news.com/aluksne-taken-by-surprise-by-intense-snowfall-out-of-nowhere-210858#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/lithuanian-capital-interested-in-its-whereabouts-in-its-post-g-spot-ad-210134" title="Lithuanian capital interested in its whereabouts in its post-G spot ad"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/zw7BLU81G.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/lithuanian-capital-interested-in-its-whereabouts-in-its-post-g-spot-ad-210134" title="Lithuanian capital interested in its whereabouts in its post-G spot ad">Lithuanian capital interested in its whereabouts in its post-G spot ad</a> <a href="https://bnn-news.com/lithuanian-capital-interested-in-its-whereabouts-in-its-post-g-spot-ad-210134#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/video.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
             
		
		<div class="col-3-feed">
			 
			Category feed: <a href="https://bnn-news.com/category/baltics/feed"><img height="12" src="/wp-content/themes/009/images/feed.gif" alt="Feed:" border="0" /></a>

        </div>

</div>
<!-- //third column-->
        
    <br class=" clear" />
    <div style="height:100px;"></div>

<!-- //content-->
</div>

<div id="bottom_corners"></div>
<!-- #wrapper -->

<div id="footer" class="noprint"><!-- #footer -->
    <ul id="menu-pages" class="menu_links"><li id="menu-item-1183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1183"><a href="https://bnn-news.com/about-bnn-news-com">About BNN</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a href="https://bnn-news.com/copyright">Copyright</a></li>
<li id="menu-item-1181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1181"><a href="https://bnn-news.com/advertising-in-bnn-news-com">Advertising in BNN-NEWS.COM</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1180"><a href="https://bnn-news.com/contacts">Contacts</a></li>
</ul></div><!-- //footer end -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/bnn-news.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"thumbs","image_ext":"gif","max":"2","show_loading":"0","show_fading":"1","custom":"1"};
var ratings_1_mouseover_image=new Image();ratings_1_mouseover_image.src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_1_over.gif";var ratings_2_mouseover_image=new Image();ratings_2_mouseover_image.src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_2_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.87'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","post_id":"212290"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://bnn-news.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<a rel="nofollow" style="display:none;" href="https://bnn-news.com/?blackhole=56b47fd0cc" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div id="su-footer-links" style="text-align: center;"></div>			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Baltic News Network uses cookies to customize content for readers and analyse information flow. Cookies can be deleted at any time in your browser’s search settings. We inform you that cookies may also be used by third parties and our cooperation partners, for example, when you read BNN news in social media. </span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I agree</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
<!-- #googleAnalytics -->
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2042391-29']);
    _gaq.push(['_trackPageview']);

    (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = '/wp-content/themes/009/js/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>
<!-- //googleAnalytics -->

<!-- (c) 2008 Gemius SA / gemiusHeatMap(GHM+XY) / http://www.bnn.lv -->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var ghmxy_align = 'CENTER';
var ghmxy_type = 'ABSOLUTE';
var ghmxy_identifier = 'zCFKVnhGD5w0qsigtfnnm8Rq375KRK81_5OD_kpFzrn.c7';
//--><!]]>
</script>
<script type="text/javascript" src="//pro.hit.gemius.pl/hmapxy.js"></script>
</body>
</html>
<!-- <span style="position: absolute; top: 0; right: 0;">2.062</span> -->

<!-- Dynamic page generated in 2.063 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-11 19:28:21 -->

<!-- Compression = gzip -->