<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<META NAME="ROBOTS" CONTENT="NOARCHIVE">
<META HTTP-EQUIV="imagetoolbar" CONTENT="no">
<meta http-equiv="PRAGMA" content="NO-CACHE">
<meta http-equiv="CACHE-CONTROL" content="NO-CACHE">
<link rel="Shortcut Icon" type="image/x-icon" href="/wp-content/themes/009/images/fb.ico" />
<link rel="alternate" type="application/rss+xml" title="BNN-NEWS.COM RSS" href="http://bnn-news.com/feed/" />
<title>Estonian teachers to strike over dismissal of principal | Baltic News Network - News from Latvia, Lithuania, Estonia</title>
<script type="text/javascript" src="/wp-content/themes/009/js/prototype.js?d=20110624220252"></script>
<script type="text/javascript" src="/wp-content/themes/009/js/scriptaculous.js?load=effects,builder&d=20110624220252"></script>
<script type="text/javascript" src="/wp-content/themes/009/js/lightbox.php?d=20110624220252"></script>
<script type="text/javascript" src="/wp-content/themes/009/js/scripts.php"></script>
<link rel="stylesheet" href="/wp-content/themes/009/lightbox.css" type="text/css" media="screen" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="Teachers at an Estonian school have announced a strike next week seeking to return their school principal to her position, which she was asked to leave unexpectedly in December." />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Estonian teachers to strike over dismissal of principal" />
	<meta property="og:description" content="Teachers at an Estonian school have announced a strike next week seeking to return their school principal to her position, which she was asked to leave unexpectedly in December." />
	<meta property="og:url" content="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013" />
	<meta property="og:image" content="https://bnn-news.com/wp-content/uploads/2020/01/Postimees-Grupp.jpg" />
	<meta property="article:published_time" content="2020-01-06" />
	<meta property="article:modified_time" content="2020-01-06" />
	<meta property="article:author" content="https://bnn-news.com/author/bnn" />
	<meta property="article:tag" content="Estonia" />
	<meta property="article:tag" content="Social" />
	<meta property="article:tag" content="Estonia" />
	<meta property="article:tag" content="Heidi Uustalu" />
	<meta property="article:tag" content="Kiviõli" />
	<meta property="article:tag" content="school strike" />
	<meta property="og:site_name" content="Baltic News Network - News from Latvia, Lithuania, Estonia" />
	<meta name="twitter:card" content="summary" />

<!-- Code Inserter module -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138869075-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138869075-3');
</script>

<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baltic News Network - News from Latvia, Lithuania, Estonia &raquo; Estonian teachers to strike over dismissal of principal Comments Feed" href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bnn-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://bnn-news.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://bnn-news.com/wp-content/themes/009/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://bnn-news.com/wp-content/themes/009/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://bnn-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-postratings-css'  href='https://bnn-news.com/wp-content/themes/009/postratings-css.css?ver=1.87' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://bnn-news.com/wp-content/themes/009/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://bnn-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bnn-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://bnn-news.com/wp-json/' />
<link rel='prev' title='Rīgas satiksme’s shareholder to ask prosecutor to assess council chairman’s approval' href='https://bnn-news.com/i-rigas-satiksme-i-s-shareholder-to-ask-prosecutor-to-assess-council-chairman-s-approval-209010' />
<link rel='next' title='Petrol prices in Baltic States increase 13-16%' href='https://bnn-news.com/petrol-prices-in-baltic-states-increase-13-16-209016' />
<link rel="canonical" href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013" />
<link rel='shortlink' href='https://bnn-news.com/?p=209013' />
<link rel="alternate" type="application/json+oembed" href="https://bnn-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnn-news.com%2Festonian-teachers-to-strike-over-dismissal-of-principal-209013" />
<link rel="alternate" type="text/xml+oembed" href="https://bnn-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnn-news.com%2Festonian-teachers-to-strike-over-dismissal-of-principal-209013&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><!-- <meta name="NextGEN" version="3.1.4" /> -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ngg-gallery-thumbnail{margin:0px!important;}

#menu-item-163229 a{background-color: #00353e;
background-image: none;
}		</style>
	<link rel="stylesheet" href="/wp-content/themes/009/style.css?ver=20110523001" type="text/css" media="screen" />
<link rel="stylesheet" href="/wp-content/themes/009/style-print.css?ver=20110524001" type="text/css" media="print" />
<meta name="dr:say:img" content="https://bnn-news.comhttps://bnn-news.com/wp-content/uploads/2020/01/Postimees-Grupp.jpg" />
<!--<meta name="dr:say:category" content="Sabiedrība, Latvija" />-->
<meta name="dr:say:url" content="bnnlv" />
<!-- (C)2009 Gemius SA - gemiusAudience / bnn.lv / Visas Lapas COM --><script type="text/javascript">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = '.A46Fn.WEyZ3ZpenDr.d4HaInJ4ZzbCriC41Y9fJ4eD.57';
// lines below shouldn't be edited
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://galv.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script>
<script>
jQuery(function(){
	var form = jQuery('#commentform');
	if (form) {
		jQuery('<input>').attr({type: 'hidden', name: 'check', type: 'hidden', name: 'nojs', value: '229859wmcr8whhrejhjhHGHGuej4322'}).appendTo(form);
	}
});
</script>
</head>

<body>
<!-- #wrapper -->

<div class="upper noprint"><!-- .upper-->

	<div class="lang">
		<a href="http://bnn.lv"><img src="/wp-content/themes/009/images/lv.jpg" width="16" height="11" alt="bnn.lv" />&nbsp;Latviski</a>&nbsp;&nbsp; 
		<a href="http://bnn-news.com"><img src="/wp-content/themes/009/images/en.jpg" width="16" height="11" alt="bnn-news.com" />&nbsp;English</a>&nbsp;&nbsp;
		<a href="http://bnn-news.ru"><img src="/wp-content/themes/009/images/ru.gif" width="16" height="11" alt="bnn-news.ru" />&nbsp;По-русски</a>
	</div>

	<div class="r_t">
	<a href="/feed"><img src="/wp-content/themes/009/images/feed.gif" height="16" width="16" alt="" title="" border="0" /></a> <a href="http://twitter.com/bnnnewscom"><img src="/wp-content/themes/009/images/twitter2.gif" height="16" width="16" alt="" title="" border="0" /></a>
	</div>

	<div class="date">
	Monday 06.01.2020 | Name days: <b>Spulga, Arnita</b>
	</div>
            
  
</div><!-- //upper-->

<div id="top_corners" class="noprint"></div>
<div id="wrapper">

      
    <div id="header"><!-- #header-->
    	
      <div class="top_banner">
			<!--<iframe id='a6aad526' name='a6aad526' src='http://ads.bnn.lv/delivery/afr.php?zoneid=8&amp;cb=53745345647789546456' frameborder='0' scrolling='no' width='970' height='0'><a href='http://ads.bnn.lv/delivery/ck.php?n=a10f1361&amp;cb=53745345647789546456' target='_blank'><img src='http://ads.bnn.lv/delivery/avw.php?zoneid=8&amp;cb=53745345647789546456&amp;n=a10f1361' border='0' alt='' /></a></iframe>-->
        </div>
		<div class="logo_line">
			<div class="logo">
                <a href="/"><img src="/wp-content/themes/009/images/logo_c.png" width="250px" /></a>
            </div>
			
			
		</div>
		
		
		
		<div class="currency noprint">
                <div class="currency_style"><span>EURIBOR:</span>  | 0.0000 [3] <img src="https://bnn-news.com/wp-content/themes/009/images/arrow_zero.gif" width="8" height="8" alt="" /></div><div class="currency_style"><span>RIGIBOR:</span> 0.2600 | 0.0000 [3] <img src="https://bnn-news.com/wp-content/themes/009/images/arrow_zero.gif" width="8" height="8" alt="" /></div>		</div>
		
		
        <div class="menu noprint">
        	<div class="menu_left"></div>
            <ul id="menu-main" class="menu_links"><li id="menu-item-1438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="/">Main</a></li>
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10320"><a href="https://bnn-news.com/category/baltics">Baltics</a>
<ul class="sub-menu">
	<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10316"><a href="https://bnn-news.com/category/baltics/estonia">Estonia</a></li>
	<li id="menu-item-10317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10317"><a href="https://bnn-news.com/category/baltics/latvia">Latvia</a></li>
	<li id="menu-item-10318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10318"><a href="https://bnn-news.com/category/baltics/lithuania">Lithuania</a></li>
</ul>
</li>
<li id="menu-item-206301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206301"><a href="https://bnn-news.com/category/interviews">Interviews</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="https://bnn-news.com/category/social">Social</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="https://bnn-news.com/category/money">Money</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://bnn-news.com/category/world">World</a></li>
<li id="menu-item-206302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206302"><a href="https://bnn-news.com/category/opinion">Opinions</a></li>
<li id="menu-item-73193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73193"><a href="https://bnn-news.com/category/leisure">Leisure</a></li>
<li id="menu-item-23680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23680"><a href="https://bnn-news.com/all-news">All news</a></li>
</ul>           
            <!--<div class="meklesana">
                <form role="search" method="get" id="searchform" action="https://bnn-news.com/index.php">
                    <input type="text" value="" name="s" id="s" class="mekletlauks"/><input type="submit" id="searchsubmit" value="Search" class="poga"/>
                </form>
            </div>-->
           
            <div class="menu_right"></div>
        </div>
        <div class="submenu_line">
        <div class="submenu_left_c"></div>
        
        
        <div class="navi">
       	<div class="breadcumb">
        <!-- Breadcrumb NavXT 6.3.0 -->
<a title="Go to Baltic News Network - News from Latvia, Lithuania, Estonia." href="https://bnn-news.com" class="home">Baltic News Network - News from Latvia, Lithuania, Estonia</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Baltics category archives." href="https://bnn-news.com/category/baltics" class="taxonomy category" ><span property="name">Baltics</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Estonia category archives." href="https://bnn-news.com/category/baltics/estonia" class="taxonomy category" ><span property="name">Estonia</span></a><meta property="position" content="3"></span> &gt; Estonian teachers to strike over dismissal of principal		</div>
        </div>

		<div id="search_new" class="noprint">
			<form role="search" method="get" id="form-search" action="https://bnn-news.com/">
				<input type="text" value="" name="s" id="s" class="form-search-input-text_new"/><input type="submit" class="form-search-input-submit_new" value="Search" />
			</form>
		</div>
		<div class="submenu_right_c"></div>
        
        </div>
        
    </div><!-- //header end-->

<!-- SINGLE -->

<!-- #content-->
<div id="content">

    <!-- #first column-->
<div class="box box1">

   
		<div id="countries" class="noprint">
		<img src="https://bnn-news.com/wp-content/themes/009/images/estonia.png" height="25" alt="Estonia" /><span>Estonia</span>
	</div>
	

                <div class="news-list-entry">
                
                <h1>
                    <a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013">Estonian teachers to strike over dismissal of principal</a>
                </h1>

                <div class="actions">

                    <div class="author"><a href="/author/BNN/">BNN</a></div>

                    <div class="suggest noprint">
                        <a href="#" onclick="say_facebook_com('Estonian teachers to strike over dismissal of principal', 'https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-20901'); return false;"><img src="/wp-content/themes/009/images/facebook.gif" width="16" height="16" alt="FaceBook" title="FaceBook" border="0" /></a>
                    </div>

                    <div class="suggest noprint">
                        <a href="#" onclick="say_twitter_com('Estonian teachers to strike over dismissal of principal - http://bnn-news.com/?p=209013'); return false;"><img 
src="/wp-content/themes/009/images/twitter.gif" width="16" height="16" alt="Twitter" title="Twitter" border="0" /></a>
                    </div>

                    <div class="suggest noprint">
                        <a href="#" onclick="say_draugiem_lv('Estonian teachers to strike over dismissal of principal', 'https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013', 'bnn-news.com'); return false;"><img 
src="/wp-content/themes/009/images/draugiem.gif" width="16" height="16" alt="Draugiem" title="Draugiem" border="0" /></a>
                    </div>

                    <div class="print noprint">
                        <a href="javascript:window.print();"><img src="/wp-content/themes/009/images/print.gif" width="16" height="16" alt="print" /></a>
                    </div>

                    <div class="email noprint">
                        <a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://bnn-news.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>
                    </div>
                    
                    <div class="ratings noprint">
                        <div id="post-ratings-209013" class="post-ratings" data-nonce="a0f035a827"><img id="rating_209013_1" src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_1_off.gif" alt="" title="" onmouseover="current_rating(209013, 1, '');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_209013_2" src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_2_off.gif" alt="" title="" onmouseover="current_rating(209013, 2, '');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /> (No Ratings Yet)<br /><span class="post-ratings-text" id="ratings_209013_text"></span></div>                    </div>
                    
                    <br/>
                    
                    <div class="input_time news-list-entry-info-date-fix">
                        January 6, 2020                    </div>
                    
                    <div class="komentars noprint">
                        <a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013#respond"></a>                    </div>

                </div>

                <div class="the_content"><div id="attachment_209014" style="width: 478px" class="wp-caption alignnone"><img class="size-full wp-image-209014" title="Photo: Postimees Grupp/Scanpix" src="https://bnn-news.com/wp-content/uploads/2020/01/Postimees-Grupp.jpg" alt="school strike, Estonia, Kiviõli, Heidi Uustalu" width="468" height="312" srcset="https://bnn-news.com/wp-content/uploads/2020/01/Postimees-Grupp.jpg 468w, https://bnn-news.com/wp-content/uploads/2020/01/Postimees-Grupp-200x133.jpg 200w, https://bnn-news.com/wp-content/uploads/2020/01/Postimees-Grupp-344x229.jpg 344w" sizes="(max-width: 468px) 100vw, 468px" /><p class="wp-caption-text">Kiviõli Secondary School warning strike and principal Heidi Uustalu</p></div>
<p style="text-align: justify;"><strong>Teachers at an Estonian school have announced a strike next week seeking to return their school principal to her position, which she was asked to leave unexpectedly in December.</strong></p>
<p style="text-align: justify;"><a href="https://news.err.ee/1020843/municipal-leaders-to-meet-with-kivioli-teachers-over-planned-strike" target="_blank" rel="noopener">Estonian public broadcaster ERR reports</a> on Monday, January 6, that Teachers at Kiviõli Secondary School are demanding the reinstatement of Heidi Uustalu as principal after she was unexpectedly fired in December.</p>
<h2 style="text-align: center;">The municipality leadership argues that striking for this reason is against the law.</h2>
<p style="text-align: justify;">The teachers have held a warning strike on December 17.</p>
<p style="text-align: justify;">Similarily to municipal leaders, nine parents of school pupils also condemn the teachers&#8217; plans to strike, and submitted a letter explaining this position to the municipal government.</p>
<p style="text-align: justify;">ERR reports that Mariliis Randmer, who is representing the teachers at Kiviõli High School, believes that teachers have the right to stand up for their principles.</p>
<p style="text-align: justify;">«The public may not even know that being a teacher doesn&#8217;t mean just teaching. (..) They also belong to a team, and a teacher has their own rights and obligations,» Randmer explained.</p>
</div>

                <!-- related posts -->
                <div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<h2>Related posts</h2>
<ul>
<li><a href="https://bnn-news.com/in-estonia-200-km-internet-cable-built-to-cater-9-000-households-208980">In Estonia, 200 km internet cable built to cater 9 000 households</a></li>
<li><a href="https://bnn-news.com/estonia-officially-joins-un-security-council-208965">Estonia officially joins UN Security Council</a></li>
<li><a href="https://bnn-news.com/our-youngsters-deserve-our-admiration-says-kaljulaid-to-estonian-nation-208940">«Our youngsters deserve our admiration», says Kaljulaid to Estonian nation</a></li>
</ul></div>
</div>					
				
									<div class="key_w noprint">
					<p>
					Keywords: <a href=https://bnn-news.com/tag/estonia-2 title=Estonia>Estonia</a> <a href=https://bnn-news.com/tag/heidi-uustalu title=Heidi Uustalu>Heidi Uustalu</a> <a href=https://bnn-news.com/tag/kivioli title=Kiviõli>Kiviõli</a> <a href=https://bnn-news.com/tag/school-strike title=school strike>school strike</a>					</p>
					</div>
				
				
                <br class="clear" />
                <div id="comments" class="noprint">
                
    <div id="respond">

    <h3>Leave a reply</h3>
    <div class="cancel-comment-reply">
        <small><a rel="nofollow" id="cancel-comment-reply-link" href="/estonian-teachers-to-strike-over-dismissal-of-principal-209013#respond" style="display:none;">Cancel reply</a></small>
    </div>

    
        <form action="/wp-comments-post.php" method="post" id="commentform">

        
            <p><input type="text" name="author" id="author" value="" size="22" tabindex="1"  />
            <label for="author"><small>Name </small></label></p>

        
        <p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>

        <p><input name="submit" type="submit" id="submit" tabindex="5" value="Post comment" />
        <input type='hidden' name='comment_post_ID' value='209013' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
        </p>
        
        </form>

    
    </div>



			<!-- If comments are open, but there are no comments. -->

	 

                </div>

            </div>
        
    <!--  -->

	<div class="noprint"><!-- .noprint -->
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/minister-ventspils-city-council-needs-to-reduce-lembergs-influence-over-municipality-209031">Minister: Ventspils City Council needs to reduce Lembergs’ influence over municipality</a></h1>
			<a href="https://bnn-news.com/minister-ventspils-city-council-needs-to-reduce-lembergs-influence-over-municipality-209031" title="Minister: Ventspils City Council needs to reduce Lembergs’ influence over municipality"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/oaH2agQOOf.jpg" title="" alt="" width="107" height="80" /></a>		<p>It is the duty of Ventspils City Council as state officials to reduce the influence and control of Aivars Lembergs over the municipal administration’s work, mentions Latvia’s Environment Protection and Regional Development Minister Juris Pūce in a letter sent to Ventspils City Council deputies and executive director.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/minister-ventspils-city-council-needs-to-reduce-lembergs-influence-over-municipality-209031#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/award-to-chernobyl-series-appreciated-in-lithuania-209028">Award to Chernobyl series appreciated in Lithuania</a></h1>
			<a href="https://bnn-news.com/award-to-chernobyl-series-appreciated-in-lithuania-209028" title="Award to Chernobyl series appreciated in Lithuania"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/laVP2psmUo.jpg" title="" alt="" width="107" height="80" /></a>		<p>In Lithuania, where much of the Chernobyl series about the tragic 1986 accident of the Ukrainian nuclear power plant was filmed, its award of the Golden Globe in the U.S. has been appreciated.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
,</li>
	<li class="cat-item cat-item-154"><a href="https://bnn-news.com/category/baltics/lithuania" >Lithuania</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/award-to-chernobyl-series-appreciated-in-lithuania-209028#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/uk-s-johnson-to-start-trade-talks-with-eu-on-post-brexit-ties-209025">UK’s Johnson to start trade talks with EU on post-Brexit ties</a></h1>
			<a href="https://bnn-news.com/uk-s-johnson-to-start-trade-talks-with-eu-on-post-brexit-ties-209025" title="UK’s Johnson to start trade talks with EU on post-Brexit ties"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/GANg30TeIc.jpg" title="" alt="" width="107" height="80" /></a>		<p>The United Kingdom, which readies to leave the European Union in the end of January, is to start trade talks with the European Union.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/uk-s-johnson-to-start-trade-talks-with-eu-on-post-brexit-ties-209025#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latvian-nato-ambassador-iranian-general-s-death-makes-situation-dangerous-209022">Latvian NATO ambassador: Iranian general’s death makes situation dangerous</a></h1>
			<a href="https://bnn-news.com/latvian-nato-ambassador-iranian-general-s-death-makes-situation-dangerous-209022" title="Latvian NATO ambassador: Iranian general’s death makes situation dangerous"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/QBA1nc83Sc.jpg" title="" alt="" width="107" height="80" /></a>		<p>The situation has become dangerous and the conflict may escalate, said Latvian ambassador to NATO Edgars Skuja in an interview to <i>TV3</i> programme <i>900 seconds</i>, commenting on the US strike in Iraq that resulted in the death of Iranian general Qasem Soleimani and nine other people.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latvian-nato-ambassador-iranian-general-s-death-makes-situation-dangerous-209022#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/croatia-makes-step-to-left-with-election-of-new-president-209019">Croatia makes step to left with election of new President</a></h1>
			<a href="https://bnn-news.com/croatia-makes-step-to-left-with-election-of-new-president-209019" title="Croatia makes step to left with election of new President"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/8UAHcZ0Dn2.jpg" title="" alt="" width="107" height="80" /></a>		<p>Presidential election in Croatia has ended with the victory of the former Prime Minister, social democrat Zoran Milanović. Croatia has taken over the European Union’s helm for a six-month period.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/croatia-makes-step-to-left-with-election-of-new-president-209019#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/petrol-prices-in-baltic-states-increase-13-16-209016">Petrol prices in Baltic States increase 13-16%</a></h1>
			<a href="https://bnn-news.com/petrol-prices-in-baltic-states-increase-13-16-209016" title="Petrol prices in Baltic States increase 13-16%"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/0UQF31u8Hj.jpg" title="" alt="" width="107" height="80" /></a>		<p>Last year, the price of 95th brand petrol in capital cities of Baltic States had increased 13-15.9%, whereas the price of diesel fuel had increased 5.9 – 9.8%, according to data compiled by <i>LETA</i>.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/petrol-prices-in-baltic-states-increase-13-16-209016#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013">Estonian teachers to strike over dismissal of principal</a></h1>
			<a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013" title="Estonian teachers to strike over dismissal of principal"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/px378ItRzx.jpg" title="" alt="" width="107" height="80" /></a>		<p>Teachers at an Estonian school have announced a strike next week seeking to return their school principal to her position, which she was asked to leave unexpectedly in December.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-152"><a href="https://bnn-news.com/category/baltics/estonia" >Estonia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/i-rigas-satiksme-i-s-shareholder-to-ask-prosecutor-to-assess-council-chairman-s-approval-209010"><i>Rīgas satiksme</i>’s shareholder to ask prosecutor to assess council chairman’s approval</a></h1>
			<a href="https://bnn-news.com/i-rigas-satiksme-i-s-shareholder-to-ask-prosecutor-to-assess-council-chairman-s-approval-209010" title="<i>Rīgas satiksme</i>’s shareholder to ask prosecutor to assess council chairman’s approval"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/hZHycs80jn.jpg" title="" alt="" width="107" height="80" /></a>		<p>Municipal public transport company <i>Rīgas satiksme</i> shareholder, executive director of Riga City Council Juris Radzēvičs, plans to turn to the office of the prosecutor over the approval of Rolands Klinčs as council chairman of <i>Rīgas satiksme</i>, he said in an interview to <i>Latvijas Radio</i> on Monday, 6 January.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/i-rigas-satiksme-i-s-shareholder-to-ask-prosecutor-to-assess-council-chairman-s-approval-209010#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/iran-to-abandon-nuclear-deal-limitations-209007">Iran to abandon nuclear deal limitations</a></h1>
			<a href="https://bnn-news.com/iran-to-abandon-nuclear-deal-limitations-209007" title="Iran to abandon nuclear deal limitations"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/WPUqzzTFdH.jpg" title="" alt="" width="107" height="80" /></a>		<p>Iran has stated it would no longer comply with the 2015 nuclear deal with European and world powers after Teheran’s tensions with the U.S. increased over the killing of a top Iranian general in Iraq.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/iran-to-abandon-nuclear-deal-limitations-209007#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latvia-s-biggest-parties-received-eur-1-2-million-in-donations-i-unity-i-i-zzs-i-and-i-attistibai-par-i-in-the-lead-209004">Latvia’s biggest parties received EUR 1.2 million in donations; <i>Unity</i>, <i>ZZS</i> and <i>Attīstībai/Par!</i> in the lead</a></h1>
			<a href="https://bnn-news.com/latvia-s-biggest-parties-received-eur-1-2-million-in-donations-i-unity-i-i-zzs-i-and-i-attistibai-par-i-in-the-lead-209004" title="Latvia’s biggest parties received EUR 1.2 million in donations; <i>Unity</i>, <i>ZZS</i> and <i>Attīstībai/Par!</i> in the lead"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/cepYDG8xP.jpg" title="" alt="" width="107" height="80" /></a>		<p>In 2019 the biggest political parties in Latvia received EUR 1 251 183 in donations. The largest donations were received by <i>Attīstībai/Par!</i>, <i>Unity</i> and the <i>Union of Greens and Farmers</i>, according to information from the Corruption Prevention and Combating Bureau.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latvia-s-biggest-parties-received-eur-1-2-million-in-donations-i-unity-i-i-zzs-i-and-i-attistibai-par-i-in-the-lead-209004#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/iraqi-parliament-requires-u-s-forces-to-leave-after-killing-of-iran-s-general-209000">Iraqi parliament requires U.S. forces to leave after killing of Iran’s general</a></h1>
			<a href="https://bnn-news.com/iraqi-parliament-requires-u-s-forces-to-leave-after-killing-of-iran-s-general-209000" title="Iraqi parliament requires U.S. forces to leave after killing of Iran’s general"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/vXgR8nHom0.jpg" title="" alt="" width="107" height="80" /></a>		<p>Iraqi legislators have decided to cancel the country’s request for the international coalition of forces to be in the country after the U.S. killed a key Iranian general.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/iraqi-parliament-requires-u-s-forces-to-leave-after-killing-of-iran-s-general-209000#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/air-temperature-8-c-strong-wind-and-rain-expected-in-latvia-this-week-208997">Air temperature +8° C, strong wind and rain expected in Latvia this week</a></h1>
			<a href="https://bnn-news.com/air-temperature-8-c-strong-wind-and-rain-expected-in-latvia-this-week-208997" title="Air temperature +8° C, strong wind and rain expected in Latvia this week"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/fcCtfWApu8.jpg" title="" alt="" width="107" height="80" /></a>		<p>The week is expected relatively warm – air temperature will range between 0° C… +8° C, as reported by Latvian Environment, Geology and Meteorology Centre.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/air-temperature-8-c-strong-wind-and-rain-expected-in-latvia-this-week-208997#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 6, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/week-in-lithuania-turkish-workers-on-strike-transport-minister-in-trouble-chinese-probed-over-vandalism-208990">Week in Lithuania: Turkish workers on strike, Transport Minister in trouble, Chinese probed over vandalism</a></h1>
			<a href="https://bnn-news.com/week-in-lithuania-turkish-workers-on-strike-transport-minister-in-trouble-chinese-probed-over-vandalism-208990" title="Week in Lithuania: Turkish workers on strike, Transport Minister in trouble, Chinese probed over vandalism"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Il1LvaDog.jpg" title="" alt="" width="107" height="80" /></a>		<p>Last week in Lithuania the key news stories were Turkish workers striking over wages in Kaunas, a Chinese woman being investigated over alleged vandalism and the Prime Minister meeting with embattled Transport minister.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-154"><a href="https://bnn-news.com/category/baltics/lithuania" >Lithuania</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/week-in-lithuania-turkish-workers-on-strike-transport-minister-in-trouble-chinese-probed-over-vandalism-208990#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 5, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/cvk-urges-government-to-allocate-around-915-000-euros-for-signature-collection-208993">CVK urges government to allocate around 915 000 euros for signature collection</a></h1>
			<a href="https://bnn-news.com/cvk-urges-government-to-allocate-around-915-000-euros-for-signature-collection-208993" title="CVK urges government to allocate around 915 000 euros for signature collection"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Sv1Y8KqjAM.jpg" title="" alt="" width="107" height="80" /></a>		<p>After performing estimates, Latvia’s Central Election Commission sent a letter to Finance Ministry and the Cabinet of Ministers with a request to provide funding of EUR 914 870 for the organization of signature collection for a referendum in relation to legislative drafts halted by the state president, as reported by CVK representative Laura Zaharova.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/cvk-urges-government-to-allocate-around-915-000-euros-for-signature-collection-208993#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/2020-starts-with-slew-of-changes-in-lithuanian-life-208983">2020 starts with slew of changes in Lithuanian life</a></h1>
			<a href="https://bnn-news.com/2020-starts-with-slew-of-changes-in-lithuanian-life-208983" title="2020 starts with slew of changes in Lithuanian life"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/ms2GP0g1S7.jpg" title="" alt="" width="107" height="80" /></a>		<p>The New Year in Lithuania has ushered in many key changes in nearly every field of life. The keenest observers counted at least three dozen novelties in taxation, education, health and salary and pension systems. BNN lists below just the most vivid changes.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-154"><a href="https://bnn-news.com/category/baltics/lithuania" >Lithuania</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/2020-starts-with-slew-of-changes-in-lithuanian-life-208983#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latvian-army-commences-massive-procurement-of-cargo-and-special-logistical-vehicles-208986">Latvian army commences massive procurement of cargo and special logistical vehicles</a></h1>
			<a href="https://bnn-news.com/latvian-army-commences-massive-procurement-of-cargo-and-special-logistical-vehicles-208986" title="Latvian army commences massive procurement of cargo and special logistical vehicles"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/kB1LYzIRAK.jpg" title="" alt="" width="107" height="80" /></a>		<p>2020 will mark the conclusion of the procurement of 120 <i>Unimog</i> cargo vehicles. In 2019, Latvian army also commenced a procurement of another type of transports and special logistical vehicles, as confirmed by Defence Ministry.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latvian-army-commences-massive-procurement-of-cargo-and-special-logistical-vehicles-208986#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/industrial-production-output-in-latvia-decreases-0-2-in-2019-208977">Industrial production output in Latvia decreases 0.2% in 2019</a></h1>
			<a href="https://bnn-news.com/industrial-production-output-in-latvia-decreases-0-2-in-2019-208977" title="Industrial production output in Latvia decreases 0.2% in 2019"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/4ZH10e1For.jpg" title="" alt="" width="107" height="80" /></a>		<p>Compared to November 2018, industrial production output fell by 0.2 % in November 2019. That was affected by output drop in manufacturing by 0.8 % and in mining and quarrying by 16.9 %, while in electricity and gas supply there was an increase of 3.9 %.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/industrial-production-output-in-latvia-decreases-0-2-in-2019-208977#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/in-estonia-200-km-internet-cable-built-to-cater-9-000-households-208980">In Estonia, 200 km internet cable built to cater 9 000 households</a></h1>
			<a href="https://bnn-news.com/in-estonia-200-km-internet-cable-built-to-cater-9-000-households-208980" title="In Estonia, 200 km internet cable built to cater 9 000 households"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/jU3TBSqaqI.jpg" title="" alt="" width="107" height="80" /></a>		<p>In Estonia, a high-speed internet cable has been built by electric grid operator Elektrilevi hoping to attract around 9 000 households to the project. For a customer to receive a connection, it will cost close to 200 euros.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-152"><a href="https://bnn-news.com/category/baltics/estonia" >Estonia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/in-estonia-200-km-internet-cable-built-to-cater-9-000-households-208980#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/kazaks-fktk-merge-with-the-bank-of-latvia-has-more-advantages-than-disadvantages-208974">Kazāks: FKTK merge with the Bank of Latvia has more advantages than disadvantages</a></h1>
			<a href="https://bnn-news.com/kazaks-fktk-merge-with-the-bank-of-latvia-has-more-advantages-than-disadvantages-208974" title="Kazāks: FKTK merge with the Bank of Latvia has more advantages than disadvantages"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/RGqDuCZPV2.jpg" title="" alt="" width="107" height="80" /></a>		<p>The merge of the Bank of Latvia and Finance and Capital Market Commission (FKTK) has more advantages than disadvantages. Nevertheless, in this case it is important to separate monetary policy and financial market monitoring functions, as well as ensure reserves of the Bank of Latvia are not affected in litigations with the supervisory institution, said governor of the Bank of Latvia Mārtiņš Kazāks.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/kazaks-fktk-merge-with-the-bank-of-latvia-has-more-advantages-than-disadvantages-208974#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/catalan-support-to-spanish-socialists-gives-hope-to-new-government-in-madrid-208971">Catalan support to Spanish socialists gives hope to new government in Madrid</a></h1>
			<a href="https://bnn-news.com/catalan-support-to-spanish-socialists-gives-hope-to-new-government-in-madrid-208971" title="Catalan support to Spanish socialists gives hope to new government in Madrid"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/6jiG67c1qZ.jpg" title="" alt="" width="107" height="80" /></a>		<p>As Spain seeks to overcome a long political crisis, its interim Prime Minister Pedro Sánchez has been supported by Catalonia's largest separatist party to form a coalition government.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/catalan-support-to-spanish-socialists-gives-hope-to-new-government-in-madrid-208971#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/since-2016-the-number-of-children-in-orphanages-has-dropped-by-more-than-500-208968">Since 2016 the number of children in orphanages has dropped by more than 500</a></h1>
			<a href="https://bnn-news.com/since-2016-the-number-of-children-in-orphanages-has-dropped-by-more-than-500-208968" title="Since 2016 the number of children in orphanages has dropped by more than 500"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Pp8Rk8ytXe.jpg" title="" alt="" width="107" height="80" /></a>		<p>Since 2016 the number of children in orphanages around Latvia has declined by more than 500, as reported by Welfare Minister Ramona Petraviča in an interview to <i>LTV</i> programme <i>Rīta Panorāma</i> on Friday, 3 January.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/since-2016-the-number-of-children-in-orphanages-has-dropped-by-more-than-500-208968#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/estonia-officially-joins-un-security-council-208965">Estonia officially joins UN Security Council</a></h1>
			<a href="https://bnn-news.com/estonia-officially-joins-un-security-council-208965" title="Estonia officially joins UN Security Council"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/MqAkY2G2tq.jpg" title="" alt="" width="107" height="80" /></a>		<p>The Estonian flag has been raised at the UN Security Council in the U.S., where the Baltic country has been elected to protect international law globally, together with 14 other countries in 2020 and 2021. Estonia plans to Estonia will attend all sessions, have the right to vote and will chair two sanctions committees.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/estonia-officially-joins-un-security-council-208965#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/prosecutor-formerly-responsible-for-spruds-case-given-disciplinary-penalty-for-negligence-208962">Prosecutor formerly responsible for Sprūds’ case given disciplinary penalty for negligence</a></h1>
			<a href="https://bnn-news.com/prosecutor-formerly-responsible-for-spruds-case-given-disciplinary-penalty-for-negligence-208962" title="Prosecutor formerly responsible for Sprūds’ case given disciplinary penalty for negligence"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/eOKE2MM2f1.jpg" title="" alt="" width="107" height="80" /></a>		<p>Prosecutor Uldis Cinkmanis has been given a disciplinary penalty for negligence in the criminal case involving ex-insolvency administrator Māris Sprūds.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/prosecutor-formerly-responsible-for-spruds-case-given-disciplinary-penalty-for-negligence-208962#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/u-s-air-strike-on-iran-general-raises-middle-east-tensions-208959">U.S. air strike on Iran general raises Middle East tensions</a></h1>
			<a href="https://bnn-news.com/u-s-air-strike-on-iran-general-raises-middle-east-tensions-208959" title="U.S. air strike on Iran general raises Middle East tensions"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/mK6DaPl41b.jpg" title="" alt="" width="107" height="80" /></a>		<p>After a U.S. air strike in Iraq, where an influential Iranian general has been killed, Iran has warned of a harsh retaliation. The development is expected to increase tensions in the U.S.-Iran relations, which have been strained for long time already.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/u-s-air-strike-on-iran-general-raises-middle-east-tensions-208959#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/riga-s-mayor-dismisses-city-council-s-city-development-department-s-director-208956">Riga’s mayor dismisses city council’s City Development Department’s director</a></h1>
			<a href="https://bnn-news.com/riga-s-mayor-dismisses-city-council-s-city-development-department-s-director-208956" title="Riga’s mayor dismisses city council’s City Development Department’s director"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/V810Huus4d.jpg" title="" alt="" width="107" height="80" /></a>		<p>Mayor of Riga Oļegs Burovs has cancelled the order made in his absence regarding the appointment of Emils Jakrins as acting director of Riga City Council’s City Development Department, as reported by the city council.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/riga-s-mayor-dismisses-city-council-s-city-development-department-s-director-208956#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				January 3, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
	
	</div><!-- //noprint -->

    <!--  -->

</div>
<!-- //first column-->

    <!-- #second column-->
<div class="box box2 noprint">

	
	

		<div class="box2_style top"><div class="top_left"></div><div class="top_right"></div><div class="bottom_left"></div><div class="bottom_right"></div><h5>Recommended</h5><ul><li><a href="https://bnn-news.com/kremlin-s-sputnik-closes-estonia-office-after-sanctions-208906" title="Kremlin’s Sputnik closes Estonia office after sanctions"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/hMVW81xIOT.jpg" title="" alt="" width="107" height="80" />Kremlin’s Sputnik closes Estonia office after sanctions</a></li></ul></div>

	
	
	<div class="box2_style">

		<h3>Latest</h3>

        <ul class="latest">
			                <li>
                    <a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013">Estonian teachers to strike over dismissal of principal</a> <span class="komentars"> <a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/in-estonia-200-km-internet-cable-built-to-cater-9-000-households-208980">In Estonia, 200 km internet cable built to cater 9 000 households</a> <span class="komentars"> <a href="https://bnn-news.com/in-estonia-200-km-internet-cable-built-to-cater-9-000-households-208980#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/our-youngsters-deserve-our-admiration-says-kaljulaid-to-estonian-nation-208940">«Our youngsters deserve our admiration», says Kaljulaid to Estonian nation</a> <span class="komentars"> <a href="https://bnn-news.com/our-youngsters-deserve-our-admiration-says-kaljulaid-to-estonian-nation-208940#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/estonia-raises-minimum-wage-by-44-euros-208914">Estonia raises minimum wage by 44 euros</a> <span class="komentars"> <a href="https://bnn-news.com/estonia-raises-minimum-wage-by-44-euros-208914#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/kremlin-s-sputnik-closes-estonia-office-after-sanctions-208906">Kremlin’s Sputnik closes Estonia office after sanctions</a> <span class="komentars"> <a href="https://bnn-news.com/kremlin-s-sputnik-closes-estonia-office-after-sanctions-208906#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/reasons-behind-i-ecolines-i-bus-crash-in-estonia-remain-unknown-208825">Reasons behind <i>Ecolines</i> bus crash in Estonia remain unknown</a> <span class="komentars"> <a href="https://bnn-news.com/reasons-behind-i-ecolines-i-bus-crash-in-estonia-remain-unknown-208825#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/estonian-architects-ring-alarm-over-national-library-renovation-208799">Estonian architects ring alarm over national library renovation</a> <span class="komentars"> <a href="https://bnn-news.com/estonian-architects-ring-alarm-over-national-library-renovation-208799#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/russian-military-flights-in-baltic-have-not-become-safer-estonia-evaluates-208781">Russian military flights in Baltic have not become safer, Estonia evaluates</a> <span class="komentars"> <a href="https://bnn-news.com/russian-military-flights-in-baltic-have-not-become-safer-estonia-evaluates-208781#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/estonia-to-host-british-prime-minister-on-saturday-208703">Estonia to host British Prime Minister on Saturday</a> <span class="komentars"> <a href="https://bnn-news.com/estonia-to-host-british-prime-minister-on-saturday-208703#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/estonia-invitation-for-putin-to-make-visit-not-to-change-security-policy-208660">Estonia: Invitation for Putin to make visit not to change security policy</a> <span class="komentars"> <a href="https://bnn-news.com/estonia-invitation-for-putin-to-make-visit-not-to-change-security-policy-208660#respond"></a></span>                 </li>
                    </ul>

    </div>

	<div class="box2_style">

		
	</div>
	
	
	<div class="box2_style">

        <h3>Most read</h3>

        <ul class="most_viewed">
			                <li>
                    <a href="https://bnn-news.com/estonia-raises-minimum-wage-by-44-euros-208914">Estonia raises minimum wage by 44 euros</a> <span class="komentars"> <a href="https://bnn-news.com/estonia-raises-minimum-wage-by-44-euros-208914#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/reasons-behind-i-ecolines-i-bus-crash-in-estonia-remain-unknown-208825">Reasons behind <i>Ecolines</i> bus crash in Estonia remain unknown</a> <span class="komentars"> <a href="https://bnn-news.com/reasons-behind-i-ecolines-i-bus-crash-in-estonia-remain-unknown-208825#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/kremlin-s-sputnik-closes-estonia-office-after-sanctions-208906">Kremlin’s Sputnik closes Estonia office after sanctions</a> <span class="komentars"> <a href="https://bnn-news.com/kremlin-s-sputnik-closes-estonia-office-after-sanctions-208906#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/in-estonia-200-km-internet-cable-built-to-cater-9-000-households-208980">In Estonia, 200 km internet cable built to cater 9 000 households</a> <span class="komentars"> <a href="https://bnn-news.com/in-estonia-200-km-internet-cable-built-to-cater-9-000-households-208980#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/our-youngsters-deserve-our-admiration-says-kaljulaid-to-estonian-nation-208940">«Our youngsters deserve our admiration», says Kaljulaid to Estonian nation</a> <span class="komentars"> <a href="https://bnn-news.com/our-youngsters-deserve-our-admiration-says-kaljulaid-to-estonian-nation-208940#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013">Estonian teachers to strike over dismissal of principal</a> <span class="komentars"> <a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013#respond"></a></span>                 </li>
                    </ul>

    </div>

	
    <div class="box2_style">

        <h3>Most commented</h3>

        <ul class="most_viewed">
			                <li>
                    <a href="https://bnn-news.com/reasons-behind-i-ecolines-i-bus-crash-in-estonia-remain-unknown-208825">Reasons behind <i>Ecolines</i> bus crash in Estonia remain unknown</a> <span class="komentars"> <a href="https://bnn-news.com/reasons-behind-i-ecolines-i-bus-crash-in-estonia-remain-unknown-208825#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/kremlin-s-sputnik-closes-estonia-office-after-sanctions-208906">Kremlin’s Sputnik closes Estonia office after sanctions</a> <span class="komentars"> <a href="https://bnn-news.com/kremlin-s-sputnik-closes-estonia-office-after-sanctions-208906#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/estonia-raises-minimum-wage-by-44-euros-208914">Estonia raises minimum wage by 44 euros</a> <span class="komentars"> <a href="https://bnn-news.com/estonia-raises-minimum-wage-by-44-euros-208914#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/our-youngsters-deserve-our-admiration-says-kaljulaid-to-estonian-nation-208940">«Our youngsters deserve our admiration», says Kaljulaid to Estonian nation</a> <span class="komentars"> <a href="https://bnn-news.com/our-youngsters-deserve-our-admiration-says-kaljulaid-to-estonian-nation-208940#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/in-estonia-200-km-internet-cable-built-to-cater-9-000-households-208980">In Estonia, 200 km internet cable built to cater 9 000 households</a> <span class="komentars"> <a href="https://bnn-news.com/in-estonia-200-km-internet-cable-built-to-cater-9-000-households-208980#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013">Estonian teachers to strike over dismissal of principal</a> <span class="komentars"> <a href="https://bnn-news.com/estonian-teachers-to-strike-over-dismissal-of-principal-209013#respond"></a></span>                 </li>
                    </ul>

    </div>

	
    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 Business news</h5>

		<ul><li><a href="https://bnn-news.com/2020-starts-with-slew-of-changes-in-lithuanian-life-208983" title="2020 starts with slew of changes in Lithuanian life"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/ms2GP0g1S7.jpg" title="" alt="" width="107" height="80" />2020 starts with slew of changes in Lithuanian life</a></li><li><a href="https://bnn-news.com/latvia-is-doing-everything-to-avoid-getting-grey-listed-says-kazaks-208887" title="Latvia is doing everything to avoid getting grey-listed, says Kazāks"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/zIVRNQfaO4.jpg" title="" alt="" width="107" height="80" />Latvia is doing everything to avoid getting grey-listed, says Kazāks</a></li><li><a href="https://bnn-news.com/fuel-prices-in-latvia-increase-6-1-starting-with-2020-208927" title="Fuel prices in Latvia increase 6.1% starting with 2020"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/w8lmR24Q0X.jpg" title="" alt="" width="107" height="80" />Fuel prices in Latvia increase 6.1% starting with 2020</a></li><li><a href="https://bnn-news.com/estonia-raises-minimum-wage-by-44-euros-208914" title="Estonia raises minimum wage by 44 euros"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/NnhMk2OliJ.jpg" title="" alt="" width="107" height="80" />Estonia raises minimum wage by 44 euros</a></li><li><a href="https://bnn-news.com/lithuania-to-consider-dropping-smallest-value-euro-coins-208855" title="Lithuania to consider dropping smallest- value euro coins"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/21OTLtVovu.jpg" title="" alt="" width="107" height="80" />Lithuania to consider dropping smallest- value euro coins</a></li></ul>
    </div>

    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 Social news</h5>

		<ul><li><a href="https://bnn-news.com/2020-starts-with-slew-of-changes-in-lithuanian-life-208983" title="2020 starts with slew of changes in Lithuanian life"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/ms2GP0g1S7.jpg" title="" alt="" width="107" height="80" />2020 starts with slew of changes in Lithuanian life</a></li><li><a href="https://bnn-news.com/latvia-is-doing-everything-to-avoid-getting-grey-listed-says-kazaks-208887" title="Latvia is doing everything to avoid getting grey-listed, says Kazāks"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/zIVRNQfaO4.jpg" title="" alt="" width="107" height="80" />Latvia is doing everything to avoid getting grey-listed, says Kazāks</a></li><li><a href="https://bnn-news.com/report-baltic-region-s-main-security-challenges-linked-to-russia-s-growing-military-capabilities-208881" title="Report: Baltic region’s main security challenges linked to Russia’s growing military capabilities"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/BRyo81z1K.jpg" title="" alt="" width="107" height="80" />Report: Baltic region’s main security challenges linked to Russia’s growing military capabilities</a></li><li><a href="https://bnn-news.com/fuel-prices-in-latvia-increase-6-1-starting-with-2020-208927" title="Fuel prices in Latvia increase 6.1% starting with 2020"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/w8lmR24Q0X.jpg" title="" alt="" width="107" height="80" />Fuel prices in Latvia increase 6.1% starting with 2020</a></li><li><a href="https://bnn-news.com/riga-s-mayor-dismisses-city-council-s-city-development-department-s-director-208956" title="Riga’s mayor dismisses city council’s City Development Department’s director"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/V810Huus4d.jpg" title="" alt="" width="107" height="80" />Riga’s mayor dismisses city council’s City Development Department’s director</a></li></ul>
    </div>

    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 World news</h5>

		<ul><li><a href="https://bnn-news.com/report-baltic-region-s-main-security-challenges-linked-to-russia-s-growing-military-capabilities-208881" title="Report: Baltic region’s main security challenges linked to Russia’s growing military capabilities"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/BRyo81z1K.jpg" title="" alt="" width="107" height="80" />Report: Baltic region’s main security challenges linked to Russia’s growing military capabilities</a></li><li><a href="https://bnn-news.com/austrian-government-talks-result-in-conservative-green-coalition-208877" title="Austrian government talks result in conservative-green coalition"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/zXfBbD2WPb.jpg" title="" alt="" width="107" height="80" />Austrian government talks result in conservative-green coalition</a></li><li><a href="https://bnn-news.com/estonia-officially-joins-un-security-council-208965" title="Estonia officially joins UN Security Council"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/MqAkY2G2tq.jpg" title="" alt="" width="107" height="80" />Estonia officially joins UN Security Council</a></li><li><a href="https://bnn-news.com/russia-detains-alleged-terrorists-based-on-u-s-information-208831" title="Russia detains alleged terrorists based on U.S. information"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/kHrZ4q7UU.jpg" title="" alt="" width="107" height="80" />Russia detains alleged terrorists based on U.S. information</a></li><li><a href="https://bnn-news.com/turkey-200-thousand-people-on-move-to-turkey-in-war-torn-syria-208930" title="Turkey: 200 thousand people on move to Turkey in war-torn Syria"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/FJE8hXjzZB.jpg" title="" alt="" width="107" height="80" />Turkey: 200 thousand people on move to Turkey in war-torn Syria</a></li></ul>
    </div>

	
    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 Video</h5>

		<ul><li><a href="https://bnn-news.com/austria-s-first-female-chancellor-to-head-government-until-snap-elections-201556" title="Austria’s first female Chancellor to head government until snap elections"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Im2NlTinN3.jpg" title="" alt="" width="107" height="80" />Austria’s first female Chancellor to head government until snap elections</a></li><li><a href="https://bnn-news.com/estonian-expedition-antarctica-200-leaves-for-six-month-journey-202995" title="Estonian expedition Antarctica 200 leaves for six-month journey"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1kSuj48QMp.jpg" title="" alt="" width="107" height="80" />Estonian expedition Antarctica 200 leaves for six-month journey</a></li><li><a href="https://bnn-news.com/hungary-involves-estonia-in-efforts-to-fend-off-migration-deals-203461" title="Hungary involves Estonia in efforts to fend off migration deals"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/0PdzWhoxEs.jpg" title="" alt="" width="107" height="80" />Hungary involves Estonia in efforts to fend off migration deals</a></li><li><a href="https://bnn-news.com/captain-arrested-over-budapest-ship-collision-as-search-for-victims-continues-201547" title="Captain arrested over Budapest ship collision as search for victims continues"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/nUINw0gd31.jpg" title="" alt="" width="107" height="80" />Captain arrested over Budapest ship collision as search for victims continues</a></li><li><a href="https://bnn-news.com/video-european-spitzenkandidaten-debate-key-eu-issues-in-brussels-200796" title="Video: European Spitzenkandidaten debate key EU issues in Brussels"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1bxFoZwsSc.jpg" title="" alt="" width="107" height="80" />Video: European Spitzenkandidaten debate key EU issues in Brussels</a></li></ul>
	</div>
	
    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Newest galleries</h5>

		<ul><li><a href="https://bnn-news.com/photo-new-year-s-fireworks-at-11-november-embankment-in-riga-208890" title="PHOTO: New Year’s fireworks at 11 November Embankment in Riga"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/AeUZXO2sf6.jpg" title="" alt="" width="107" height="80" />PHOTO: New Year’s fireworks at 11 November Embankment in Riga</a></li><li><a href="https://bnn-news.com/festive-atmosphere-high-in-vilnius-as-thousands-attend-christmas-run-208508" title="Festive atmosphere high in Vilnius as thousands attend Christmas Run"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/H2RnMSp8WQ.jpg" title="" alt="" width="107" height="80" />Festive atmosphere high in Vilnius as thousands attend Christmas Run</a></li><li><a href="https://bnn-news.com/photo-doctors-and-opponents-of-municipal-reform-protest-outside-the-saeima-207141" title="PHOTO: doctors and opponents of municipal reform protest outside the Saeima"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/0an1GtbQdJ.jpg" title="" alt="" width="107" height="80" />PHOTO: doctors and opponents of municipal reform protest outside the Saeima</a></li><li><a href="https://bnn-news.com/photo-state-fire-and-rescue-service-urges-government-to-provide-more-funding-204979" title="PHOTO: State Fire and Rescue Service urges government to provide more funding"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/H1vBmyZa2.jpg" title="" alt="" width="107" height="80" />PHOTO: State Fire and Rescue Service urges government to provide more funding</a></li><li><a href="https://bnn-news.com/september-2-in-pictures-204750" title="September 2 in pictures"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/EgQ2krvl2.jpg" title="" alt="" width="107" height="80" />September 2 in pictures</a></li></ul>    </div>

    <div class="box2_style comments_recent">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Newest comments</h5>

        <ul>
            				<li>
					<p>Andris @ 2019-12-29 23:53:15</p>
					<p><a href="https://bnn-news.com/as-excise-tax-goes-up-prices-of-alcoholic-drinks-may-grow-by-three-euro-per-litre-in-latvia-208802?comments=1#comment-83407">LANA - perhaps your member organisations will allocate a greater percentage of your income in taxes to cover the growing social and health burden?</a></p>
				</li>
            				<li>
					<p>Prediksi Bola dan Togel Paling Jitu @ 2019-12-28 22:35:04</p>
					<p><a href="https://bnn-news.com/a-gay-themed-programme-on-national-broadcaster-triggers-firestorm-206877?comments=1#comment-83403">Awesome article, strike to the point, thanks for sharing</a></p>
				</li>
            				<li>
					<p>Gunar @ 2019-12-27 18:24:46</p>
					<p><a href="https://bnn-news.com/cleansing-the-most-noteworthy-developments-in-latvia-s-politics-of-2019-208810?comments=1#comment-83396">Thanks for the Good summary!</a></p>
				</li>
            				<li>
					<p>Маks @ 2019-12-27 13:31:18</p>
					<p><a href="https://bnn-news.com/expert-estonia-nears-real-estate-bubble-latvia-still-has-a-way-to-go-201559?comments=1#comment-83394">Hey
I know interesting fact.
Real estate - immovable property that usually consists of a land plot (possibly including all natural resources, depending on the agreement) and any buildings connected with it. In the case of an appartment it can also refer to a specific part of a building, along with a defined shared interest in the underlying land. In Latvia, if a foreigner purchases real estate and if the deal meets with specific requirements then this kind of investment can entitle the purchaser to apply for a residence permit.
Thanks</a></p>
				</li>
            				<li>
					<p>Маks @ 2019-12-24 18:38:30</p>
					<p><a href="https://bnn-news.com/officials-propose-expanding-list-people-unwelcome-latvia-116408?comments=1#comment-83381">Hey
Although the government did not support what the national party wanted, their opposition had to take second place to higher priority amendments to the budget. The question of residence permits by means of investment in real estate was a trivial issue when seen in context of the government agenda, and there seemed to be no compromise to be found, however almost everyone in the government of Latvia had similar ideas regarding the possibility of introducing additional requirements for residence permits in the form of needed investment in support of Latvian families, included into immigration law.
Thanks</a></p>
				</li>
                    </ul>

    </div>

	<div class="box2_style">

		
	</div>

</div>
<!-- //second column-->

    <!-- #third column-->
<div class="box box3 noprint">

		

        <div id="polls-432" class="wp-polls">
	<form id="polls_form_432" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_432_nonce" name="wp-polls-nonce" value="748545a14e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="432" /></p>
		<p class="question">Can you feel the fuel price rise?</p>
<div class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1912" name="poll_432" value="1912" /> <label for="poll-answer-1912">Yes</label></li>
		<li><input type="radio" id="poll-answer-1913" name="poll_432" value="1913" /> <label for="poll-answer-1913">No</label></li>
		</ul>

<p class="p-button-vote"><input type="button" name="vote" value="Vote" class="Buttons" onclick="poll_vote(432);" /></p>

<p class="p-view-results"><a href="#ViewPollResults" onclick="poll_result(432); return false;" title="View Results Of This Poll">View Results</a></p>

</div><!-- .wp-polls-ans -->
	</form>
</div>
<div id="polls-432-loading" class="wp-polls-loading"><img src="https://bnn-news.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<p><a class="poll_archive" href="/pollsarchive/">Polls Archive</a></p><br /><br />
        <div class="omxr">
            <h1><a href="http://www.nasdaqomxbaltic.com/market/?pg=charts&idx_main[]=OMXBBGI&lang=lv" target="_blank">OMXBBGI</a></h1>
            <img src="/wp-content/themes/009/images/omxbbgi.png" width="170" height="130" alt="OMXBBGI" title="OMXBBGI" />
        </div>

		
		
		
		
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/photo-new-year-s-fireworks-at-11-november-embankment-in-riga-208890" title="PHOTO: New Year’s fireworks at 11 November Embankment in Riga"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/6See2o3VVj.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/photo-new-year-s-fireworks-at-11-november-embankment-in-riga-208890" title="PHOTO: New Year’s fireworks at 11 November Embankment in Riga">PHOTO: New Year’s fireworks at 11 November Embankment in Riga</a> <a href="https://bnn-news.com/photo-new-year-s-fireworks-at-11-november-embankment-in-riga-208890#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/traffic-to-be-restricted-in-riga-for-new-year-s-festivities-11th-november-embankment-to-be-closed-down-208743" title="Traffic to be restricted in Riga for New Year’s festivities: 11th November Embankment to be closed down"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/RbuoPPykd8.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/traffic-to-be-restricted-in-riga-for-new-year-s-festivities-11th-november-embankment-to-be-closed-down-208743" title="Traffic to be restricted in Riga for New Year’s festivities: 11th November Embankment to be closed down">Traffic to be restricted in Riga for New Year’s festivities: 11th November Embankment to be closed down</a> <a href="https://bnn-news.com/traffic-to-be-restricted-in-riga-for-new-year-s-festivities-11th-november-embankment-to-be-closed-down-208743#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/state-fire-and-rescue-service-urges-residents-to-not-forget-about-safety-during-the-holiday-208666" title="State Fire and Rescue Service urges residents to not forget about safety during the holiday"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/GxaKxxDnRm.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/state-fire-and-rescue-service-urges-residents-to-not-forget-about-safety-during-the-holiday-208666" title="State Fire and Rescue Service urges residents to not forget about safety during the holiday">State Fire and Rescue Service urges residents to not forget about safety during the holiday</a> <a href="https://bnn-news.com/state-fire-and-rescue-service-urges-residents-to-not-forget-about-safety-during-the-holiday-208666#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/festive-atmosphere-high-in-vilnius-as-thousands-attend-christmas-run-208508" title="Festive atmosphere high in Vilnius as thousands attend Christmas Run"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/RjO1qIG31K.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/festive-atmosphere-high-in-vilnius-as-thousands-attend-christmas-run-208508" title="Festive atmosphere high in Vilnius as thousands attend Christmas Run">Festive atmosphere high in Vilnius as thousands attend Christmas Run</a> <a href="https://bnn-news.com/festive-atmosphere-high-in-vilnius-as-thousands-attend-christmas-run-208508#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/eating-during-holidays-advice-how-to-eat-and-not-overeat-208367" title="Eating during holidays: advice how to eat and not overeat"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/UQ6njmRxXn.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/eating-during-holidays-advice-how-to-eat-and-not-overeat-208367" title="Eating during holidays: advice how to eat and not overeat">Eating during holidays: advice how to eat and not overeat</a> <a href="https://bnn-news.com/eating-during-holidays-advice-how-to-eat-and-not-overeat-208367#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/photo-christmas-tree-lights-up-at-dome-square-in-riga-208004" title="PHOTO: Christmas tree lights up at Dome Square in Riga"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/10ALaUWpB1.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/photo-christmas-tree-lights-up-at-dome-square-in-riga-208004" title="PHOTO: Christmas tree lights up at Dome Square in Riga">PHOTO: Christmas tree lights up at Dome Square in Riga</a> <a href="https://bnn-news.com/photo-christmas-tree-lights-up-at-dome-square-in-riga-208004#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/photo-doctors-gather-for-a-repeated-protest-outside-saeima-207899" title="PHOTO: doctors gather for a repeated protest outside Saeima"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/7SP7NGvxlX.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/photo-doctors-gather-for-a-repeated-protest-outside-saeima-207899" title="PHOTO: doctors gather for a repeated protest outside Saeima">PHOTO: doctors gather for a repeated protest outside Saeima</a> <a href="https://bnn-news.com/photo-doctors-gather-for-a-repeated-protest-outside-saeima-207899#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/i-airbaltic-i-a220-flight-simulator-opens-at-i-airbaltic-i-training-facility-207840" title="<i>airBaltic</i> A220 flight simulator opens at <i>airBaltic</i> Training Facility"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/3k3UxIa7SC.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/i-airbaltic-i-a220-flight-simulator-opens-at-i-airbaltic-i-training-facility-207840" title="<i>airBaltic</i> A220 flight simulator opens at <i>airBaltic</i> Training Facility"><i>airBaltic</i> A220 flight simulator opens at <i>airBaltic</i> Training Facility</a> <a href="https://bnn-news.com/i-airbaltic-i-a220-flight-simulator-opens-at-i-airbaltic-i-training-facility-207840#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/caito-project-aims-to-bring-countryside-tourism-offer-to-japan-s-market-207811" title="CAITO project aims to bring countryside tourism offer to Japan’s market"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/gnBHEUechJ.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/caito-project-aims-to-bring-countryside-tourism-offer-to-japan-s-market-207811" title="CAITO project aims to bring countryside tourism offer to Japan’s market">CAITO project aims to bring countryside tourism offer to Japan’s market</a> <a href="https://bnn-news.com/caito-project-aims-to-bring-countryside-tourism-offer-to-japan-s-market-207811#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/photo-latvia-commemorates-victims-of-zolitude-tragedy-207655" title="PHOTO: Latvia commemorates victims of Zolitude tragedy"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/3XpIptX8o.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/photo-latvia-commemorates-victims-of-zolitude-tragedy-207655" title="PHOTO: Latvia commemorates victims of Zolitude tragedy">PHOTO: Latvia commemorates victims of Zolitude tragedy</a> <a href="https://bnn-news.com/photo-latvia-commemorates-victims-of-zolitude-tragedy-207655#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
             
		
		<div class="col-3-feed">
			 
			Category feed: <a href="https://bnn-news.com/category/baltics/estonia/feed"><img height="12" src="/wp-content/themes/009/images/feed.gif" alt="Feed:" border="0" /></a>

        </div>

</div>
<!-- //third column-->
        
    <br class=" clear" />
    <div style="height:100px;"></div>

<!-- //content-->
</div>

<div id="bottom_corners"></div>
<!-- #wrapper -->

<div id="footer" class="noprint"><!-- #footer -->
    <ul id="menu-pages" class="menu_links"><li id="menu-item-1183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1183"><a href="https://bnn-news.com/about-bnn-news-com">About BNN</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a href="https://bnn-news.com/copyright">Copyright</a></li>
<li id="menu-item-1181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1181"><a href="https://bnn-news.com/advertising-in-bnn-news-com">Advertising in BNN-NEWS.COM</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1180"><a href="https://bnn-news.com/contacts">Contacts</a></li>
</ul></div><!-- //footer end -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/bnn-news.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"thumbs","image_ext":"gif","max":"2","show_loading":"0","show_fading":"1","custom":"1"};
var ratings_1_mouseover_image=new Image();ratings_1_mouseover_image.src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_1_over.gif";var ratings_2_mouseover_image=new Image();ratings_2_mouseover_image.src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_2_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.87'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","post_id":"209013"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://bnn-news.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<a rel="nofollow" style="display:none;" href="https://bnn-news.com/?blackhole=54845b91fc" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div id="su-footer-links" style="text-align: center;"></div>			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Baltic News Network uses cookies to customize content for readers and analyse information flow. Cookies can be deleted at any time in your browser’s search settings. We inform you that cookies may also be used by third parties and our cooperation partners, for example, when you read BNN news in social media. </span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I agree</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
<!-- #googleAnalytics -->
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2042391-29']);
    _gaq.push(['_trackPageview']);

    (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = '/wp-content/themes/009/js/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>
<!-- //googleAnalytics -->

<!-- (c) 2008 Gemius SA / gemiusHeatMap(GHM+XY) / http://www.bnn.lv -->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var ghmxy_align = 'CENTER';
var ghmxy_type = 'ABSOLUTE';
var ghmxy_identifier = 'zCFKVnhGD5w0qsigtfnnm8Rq375KRK81_5OD_kpFzrn.c7';
//--><!]]>
</script>
<script type="text/javascript" src="//pro.hit.gemius.pl/hmapxy.js"></script>
</body>
</html>
<!-- <span style="position: absolute; top: 0; right: 0;">1.125</span> -->

<!-- Dynamic page generated in 1.125 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-06 16:12:46 -->

<!-- Compression = gzip -->