<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<META NAME="ROBOTS" CONTENT="NOARCHIVE">
<META HTTP-EQUIV="imagetoolbar" CONTENT="no">
<meta http-equiv="PRAGMA" content="NO-CACHE">
<meta http-equiv="CACHE-CONTROL" content="NO-CACHE">
<link rel="Shortcut Icon" type="image/x-icon" href="/wp-content/themes/009/images/fb.ico" />
<link rel="alternate" type="application/rss+xml" title="BNN-NEWS.COM RSS" href="http://bnn-news.com/feed/" />
<title>Three VUGD officials detained over suspicions of fraud | Baltic News Network - News from Latvia, Lithuania, Estonia</title>
<script type="text/javascript" src="/wp-content/themes/009/js/prototype.js?d=20110624220252"></script>
<script type="text/javascript" src="/wp-content/themes/009/js/scriptaculous.js?load=effects,builder&d=20110624220252"></script>
<script type="text/javascript" src="/wp-content/themes/009/js/lightbox.php?d=20110624220252"></script>
<script type="text/javascript" src="/wp-content/themes/009/js/scripts.php"></script>
<link rel="stylesheet" href="/wp-content/themes/009/lightbox.css" type="text/css" media="screen" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="The Internal Security Bureau has detained three State Fire and Rescue Service officials over possible fraud in an organized group, as confirmed by the bureau." />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Three VUGD officials detained over suspicions of fraud" />
	<meta property="og:description" content="The Internal Security Bureau has detained three State Fire and Rescue Service officials over possible fraud in an organized group, as confirmed by the bureau." />
	<meta property="og:url" content="https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427" />
	<meta property="og:image" content="https://bnn-news.com/wp-content/uploads/2020/03/LET_24499912-e1584362210417.jpg" />
	<meta property="article:published_time" content="2020-03-16" />
	<meta property="article:modified_time" content="2020-03-16" />
	<meta property="article:author" content="https://bnn-news.com/author/bnn" />
	<meta property="article:tag" content="Latvia" />
	<meta property="article:tag" content="Social" />
	<meta property="article:tag" content="fraud" />
	<meta property="article:tag" content="IDB" />
	<meta property="article:tag" content="Internal Security Bureau" />
	<meta property="article:tag" content="VUGD" />
	<meta property="og:site_name" content="Baltic News Network - News from Latvia, Lithuania, Estonia" />
	<meta name="twitter:card" content="summary" />

<!-- Code Inserter module -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-138869075-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138869075-3');
</script>

<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Baltic News Network - News from Latvia, Lithuania, Estonia &raquo; Three VUGD officials detained over suspicions of fraud Comments Feed" href="https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bnn-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://bnn-news.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://bnn-news.com/wp-content/themes/009/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://bnn-news.com/wp-content/themes/009/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://bnn-news.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-postratings-css'  href='https://bnn-news.com/wp-content/themes/009/postratings-css.css?ver=1.87' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://bnn-news.com/wp-content/themes/009/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='https://bnn-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bnn-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://bnn-news.com/wp-json/' />
<link rel='prev' title='Kristīne Misāne presented with charges in Latvia' href='https://bnn-news.com/kristine-misane-presented-with-charges-in-latvia-211424' />
<link rel="canonical" href="https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427" />
<link rel='shortlink' href='https://bnn-news.com/?p=211427' />
<link rel="alternate" type="application/json+oembed" href="https://bnn-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnn-news.com%2Fthree-vugd-officials-detained-over-suspicions-of-fraud-211427" />
<link rel="alternate" type="text/xml+oembed" href="https://bnn-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbnn-news.com%2Fthree-vugd-officials-detained-over-suspicions-of-fraud-211427&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					top: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><!-- <meta name="NextGEN" version="3.1.4" /> -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.ngg-gallery-thumbnail{margin:0px!important;}

#menu-item-163229 a{background-color: #00353e;
background-image: none;
}		</style>
	<link rel="stylesheet" href="/wp-content/themes/009/style.css?ver=20110523001" type="text/css" media="screen" />
<link rel="stylesheet" href="/wp-content/themes/009/style-print.css?ver=20110524001" type="text/css" media="print" />
<meta name="dr:say:img" content="https://bnn-news.comhttps://bnn-news.com/wp-content/uploads/2020/03/LET_24499912-e1584362210417.jpg" />
<!--<meta name="dr:say:category" content="Sabiedrība, Latvija" />-->
<meta name="dr:say:url" content="bnnlv" />
<!-- (C)2009 Gemius SA - gemiusAudience / bnn.lv / Visas Lapas COM --><script type="text/javascript">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = '.A46Fn.WEyZ3ZpenDr.d4HaInJ4ZzbCriC41Y9fJ4eD.57';
// lines below shouldn't be edited
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://galv.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
//--><!]]>
</script>
<script>
jQuery(function(){
	var form = jQuery('#commentform');
	if (form) {
		jQuery('<input>').attr({type: 'hidden', name: 'check', type: 'hidden', name: 'nojs', value: '229859wmcr8whhrejhjhHGHGuej4322'}).appendTo(form);
	}
});
</script>
</head>

<body>
<!-- #wrapper -->

<div class="upper noprint"><!-- .upper-->

	<div class="lang">
		<a href="http://bnn.lv"><img src="/wp-content/themes/009/images/lv.jpg" width="16" height="11" alt="bnn.lv" />&nbsp;Latviski</a>&nbsp;&nbsp; 
		<a href="http://bnn-news.com"><img src="/wp-content/themes/009/images/en.jpg" width="16" height="11" alt="bnn-news.com" />&nbsp;English</a>&nbsp;&nbsp;
		<a href="http://bnn-news.ru"><img src="/wp-content/themes/009/images/ru.gif" width="16" height="11" alt="bnn-news.ru" />&nbsp;По-русски</a>
	</div>

	<div class="r_t">
	<a href="/feed"><img src="/wp-content/themes/009/images/feed.gif" height="16" width="16" alt="" title="" border="0" /></a> <a href="http://twitter.com/bnnnewscom"><img src="/wp-content/themes/009/images/twitter2.gif" height="16" width="16" alt="" title="" border="0" /></a>
	</div>

	<div class="date">
	Monday 16.03.2020 | Name days: <b>Guntris, Guntars, Guntis</b>
	</div>
            
  
</div><!-- //upper-->

<div id="top_corners" class="noprint"></div>
<div id="wrapper">

      
    <div id="header"><!-- #header-->
    	
      <div class="top_banner">
			<!--<iframe id='a6aad526' name='a6aad526' src='http://ads.bnn.lv/delivery/afr.php?zoneid=8&amp;cb=53745345647789546456' frameborder='0' scrolling='no' width='970' height='0'><a href='http://ads.bnn.lv/delivery/ck.php?n=a10f1361&amp;cb=53745345647789546456' target='_blank'><img src='http://ads.bnn.lv/delivery/avw.php?zoneid=8&amp;cb=53745345647789546456&amp;n=a10f1361' border='0' alt='' /></a></iframe>-->
        </div>
		<div class="logo_line">
			<div class="logo">
                <a href="/"><img src="/wp-content/themes/009/images/logo_c.png" width="250px" /></a>
            </div>
			
			
		</div>
		
		
		
		<div class="currency noprint">
                <div class="currency_style"><span>EURIBOR:</span>  | 0.0000 [3] <img src="https://bnn-news.com/wp-content/themes/009/images/arrow_zero.gif" width="8" height="8" alt="" /></div><div class="currency_style"><span>RIGIBOR:</span> 0.2600 | 0.0000 [3] <img src="https://bnn-news.com/wp-content/themes/009/images/arrow_zero.gif" width="8" height="8" alt="" /></div>		</div>
		
		
        <div class="menu noprint">
        	<div class="menu_left"></div>
            <ul id="menu-main" class="menu_links"><li id="menu-item-1438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1438"><a href="/">Main</a></li>
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10320"><a href="https://bnn-news.com/category/baltics">Baltics</a>
<ul class="sub-menu">
	<li id="menu-item-10316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10316"><a href="https://bnn-news.com/category/baltics/estonia">Estonia</a></li>
	<li id="menu-item-10317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10317"><a href="https://bnn-news.com/category/baltics/latvia">Latvia</a></li>
	<li id="menu-item-10318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10318"><a href="https://bnn-news.com/category/baltics/lithuania">Lithuania</a></li>
</ul>
</li>
<li id="menu-item-206301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206301"><a href="https://bnn-news.com/category/interviews">Interviews</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6"><a href="https://bnn-news.com/category/social">Social</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="https://bnn-news.com/category/money">Money</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://bnn-news.com/category/world">World</a></li>
<li id="menu-item-206302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206302"><a href="https://bnn-news.com/category/opinion">Opinions</a></li>
<li id="menu-item-209832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209832"><a href="https://bnn-news.com/category/bnn-investigation">BNN investigation</a></li>
<li id="menu-item-73193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73193"><a href="https://bnn-news.com/category/leisure">Leisure</a></li>
<li id="menu-item-23680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23680"><a href="https://bnn-news.com/all-news">All news</a></li>
</ul>           
            <!--<div class="meklesana">
                <form role="search" method="get" id="searchform" action="https://bnn-news.com/index.php">
                    <input type="text" value="" name="s" id="s" class="mekletlauks"/><input type="submit" id="searchsubmit" value="Search" class="poga"/>
                </form>
            </div>-->
           
            <div class="menu_right"></div>
        </div>
        <div class="submenu_line">
        <div class="submenu_left_c"></div>
        
        
        <div class="navi">
       	<div class="breadcumb">
        <!-- Breadcrumb NavXT 6.3.0 -->
<a title="Go to Baltic News Network - News from Latvia, Lithuania, Estonia." href="https://bnn-news.com" class="home">Baltic News Network - News from Latvia, Lithuania, Estonia</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Baltics category archives." href="https://bnn-news.com/category/baltics" class="taxonomy category" ><span property="name">Baltics</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Latvia category archives." href="https://bnn-news.com/category/baltics/latvia" class="taxonomy category" ><span property="name">Latvia</span></a><meta property="position" content="3"></span> &gt; Three VUGD officials detained over suspicions of fraud		</div>
        </div>

		<div id="search_new" class="noprint">
			<form role="search" method="get" id="form-search" action="https://bnn-news.com/">
				<input type="text" value="" name="s" id="s" class="form-search-input-text_new"/><input type="submit" class="form-search-input-submit_new" value="Search" />
			</form>
		</div>
		<div class="submenu_right_c"></div>
        
        </div>
        
    </div><!-- //header end-->

<!-- SINGLE -->

<!-- #content-->
<div id="content">

    <!-- #first column-->
<div class="box box1">

   
		<div id="countries" class="noprint">
		<img src="https://bnn-news.com/wp-content/themes/009/images/latvia.png" height="25" alt="Latvia" /><span>Latvia</span>
	</div>
	

                <div class="news-list-entry">
                
                <h1>
                    <a href="https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427">Three VUGD officials detained over suspicions of fraud</a>
                </h1>

                <div class="actions">

                    <div class="author"><a href="/author/BNN/">BNN</a></div>

                    <div class="suggest noprint">
                        <a href="#" onclick="say_facebook_com('Three VUGD officials detained over suspicions of fraud', 'https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-21142'); return false;"><img src="/wp-content/themes/009/images/facebook.gif" width="16" height="16" alt="FaceBook" title="FaceBook" border="0" /></a>
                    </div>

                    <div class="suggest noprint">
                        <a href="#" onclick="say_twitter_com('Three VUGD officials detained over suspicions of fraud - http://bnn-news.com/?p=211427'); return false;"><img 
src="/wp-content/themes/009/images/twitter.gif" width="16" height="16" alt="Twitter" title="Twitter" border="0" /></a>
                    </div>

                    <div class="suggest noprint">
                        <a href="#" onclick="say_draugiem_lv('Three VUGD officials detained over suspicions of fraud', 'https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427', 'bnn-news.com'); return false;"><img 
src="/wp-content/themes/009/images/draugiem.gif" width="16" height="16" alt="Draugiem" title="Draugiem" border="0" /></a>
                    </div>

                    <div class="print noprint">
                        <a href="javascript:window.print();"><img src="/wp-content/themes/009/images/print.gif" width="16" height="16" alt="print" /></a>
                    </div>

                    <div class="email noprint">
                        <a href="https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://bnn-news.com/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>
                    </div>
                    
                    <div class="ratings noprint">
                        <div id="post-ratings-211427" class="post-ratings" data-nonce="e071623da4"><img id="rating_211427_1" src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_1_off.gif" alt="" title="" onmouseover="current_rating(211427, 1, '');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_211427_2" src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_2_off.gif" alt="" title="" onmouseover="current_rating(211427, 2, '');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /> (No Ratings Yet)<br /><span class="post-ratings-text" id="ratings_211427_text"></span></div>                    </div>
                    
                    <br/>
                    
                    <div class="input_time news-list-entry-info-date-fix">
                        March 16, 2020                    </div>
                    
                    <div class="komentars noprint">
                        <a href="https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427#respond"></a>                    </div>

                </div>

                <div class="the_content"><p style="text-align: justify;"><strong><img class="aligncenter size-full wp-image-211428" title="Photo: Edijs Pālens/LETA" src="https://bnn-news.com/wp-content/uploads/2020/03/LET_24499912-e1584362210417.jpg" alt="IDB, Internal Security Bureau, fraud, VUGD" width="468" height="312" srcset="https://bnn-news.com/wp-content/uploads/2020/03/LET_24499912-e1584362210417.jpg 468w, https://bnn-news.com/wp-content/uploads/2020/03/LET_24499912-e1584362210417-200x133.jpg 200w, https://bnn-news.com/wp-content/uploads/2020/03/LET_24499912-e1584362210417-344x229.jpg 344w" sizes="(max-width: 468px) 100vw, 468px" />The Internal Security Bureau (IDB) has detained three State Fire and Rescue Service (VUGD) officials over possible fraud in an organized group, as confirmed by the bureau.</strong></p>
<p style="text-align: justify;">The detained officials are suspected of falsification of service for personal gain, according to Part 2 of Section 177 (fraud committed by a group of persons pursuant to prior agreement) and Part 2 of Section 327 (forgery of official documents by a group committed by a group of persons pursuant to prior agreement) of the Criminal Law, as reported by the bureau.</p>
<p style="text-align: justify;">The detained officials include the commander of Kurzeme Region Office, post commander and fire fighter.</p>
<p style="text-align: justify;">According to IDB, the case details activities related to falsification of work hour accounting over a long period of time to receive unjustified pay.</p>
<p style="text-align: justify;">Persons have been presented with security measures not associated with deprivation of freedom. They are also not allowed to take specific posts, the bureau reports.</p>
<p style="text-align: justify;">IDB reminds no one is considered guilty of a crime until their guilt has been proven in accordance with the Criminal Procedure Law.</p>
</div>

                <!-- related posts -->
                					
				
									<div class="key_w noprint">
					<p>
					Keywords: <a href=https://bnn-news.com/tag/fraud title=fraud>fraud</a> <a href=https://bnn-news.com/tag/idb title=IDB>IDB</a> <a href=https://bnn-news.com/tag/internal-security-bureau title=Internal Security Bureau>Internal Security Bureau</a> <a href=https://bnn-news.com/tag/vugd title=VUGD>VUGD</a>					</p>
					</div>
				
				
                <br class="clear" />
                <div id="comments" class="noprint">
                
    <div id="respond">

    <h3>Leave a reply</h3>
    <div class="cancel-comment-reply">
        <small><a rel="nofollow" id="cancel-comment-reply-link" href="/three-vugd-officials-detained-over-suspicions-of-fraud-211427#respond" style="display:none;">Cancel reply</a></small>
    </div>

    
        <form action="/wp-comments-post.php" method="post" id="commentform">

        
            <p><input type="text" name="author" id="author" value="" size="22" tabindex="1"  />
            <label for="author"><small>Name </small></label></p>

        
        <p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>

        <p><input name="submit" type="submit" id="submit" tabindex="5" value="Post comment" />
        <input type='hidden' name='comment_post_ID' value='211427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
        </p>
        
        </form>

    
    </div>



			<!-- If comments are open, but there are no comments. -->

	 

                </div>

            </div>
        
    <!--  -->

	<div class="noprint"><!-- .noprint -->
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427">Three VUGD officials detained over suspicions of fraud</a></h1>
			<a href="https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427" title="Three VUGD officials detained over suspicions of fraud"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/38sGlYjv4W.jpg" title="" alt="" width="107" height="80" /></a>		<p>The Internal Security Bureau has detained three State Fire and Rescue Service officials over possible fraud in an organized group, as confirmed by the bureau.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 16, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/kristine-misane-presented-with-charges-in-latvia-211424">Kristīne Misāne presented with charges in Latvia</a></h1>
			<a href="https://bnn-news.com/kristine-misane-presented-with-charges-in-latvia-211424" title="Kristīne Misāne presented with charges in Latvia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Bh8TQPtr.jpg" title="" alt="" width="107" height="80" /></a>		<p>Latvian citizen Kristīne Misāne, who previously faced extradition to the South African Republic, has been presented charges in Latvia, as reported by LTV.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/kristine-misane-presented-with-charges-in-latvia-211424#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 16, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/buyers-in-latvia-urged-to-maintain-2-m-distance-from-one-another-when-shopping-211420">Buyers in Latvia urged to maintain 2 m distance from one another when shopping</a></h1>
			<a href="https://bnn-news.com/buyers-in-latvia-urged-to-maintain-2-m-distance-from-one-another-when-shopping-211420" title="Buyers in Latvia urged to maintain 2 m distance from one another when shopping"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/IM1hTGU7cU.jpg" title="" alt="" width="107" height="80" /></a>		<p>In all shopping locations, including stores, markets and pharmacies, people will have to maintain a 2 m distance from one another, as journalists were informed by Economy Ministry’s deputy state secretary Zaiga Liepiņa on Monday, 16 March.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/buyers-in-latvia-urged-to-maintain-2-m-distance-from-one-another-when-shopping-211420#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 16, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/i-kpv-lv-i-picks-janis-vitenbergs-as-its-candidate-for-economy-minister-s-post-211416"><i>KPV LV</i> picks Jānis Vitenbergs as its candidate for economy minister’s post</a></h1>
			<a href="https://bnn-news.com/i-kpv-lv-i-picks-janis-vitenbergs-as-its-candidate-for-economy-minister-s-post-211416" title="<i>KPV LV</i> picks Jānis Vitenbergs as its candidate for economy minister’s post"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Np2jCbk1bC.jpg" title="" alt="" width="107" height="80" /></a>		<p>Representatives of <i>KPV LV</i> political party have decided to pick Saeima’s National Economy, Agriculture, Environment and Regional Policy Committee chairman Jānis Vitenbergs as its candidate for the post of economy minister of Latvia.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/i-kpv-lv-i-picks-janis-vitenbergs-as-its-candidate-for-economy-minister-s-post-211416#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 16, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/number-of-covid-19-infections-reaches-171-in-estonia-and-14-in-lithuania-211413">Number of Covid-19 infections reaches 171 in Estonia and 14 in Lithuania</a></h1>
			<a href="https://bnn-news.com/number-of-covid-19-infections-reaches-171-in-estonia-and-14-in-lithuania-211413" title="Number of Covid-19 infections reaches 171 in Estonia and 14 in Lithuania"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/DwAiPkuC8B.jpg" title="" alt="" width="107" height="80" /></a>		<p>In Estonia the number of Covid-19 infection cases has increased by 56 individuals over the course of one day. As of Sunday, 15 March, the total number of confirmed cases is 171. In Lithuania, meanwhile, the number of confirmed cases has reached 14.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-155"><a href="https://bnn-news.com/category/baltics" >Baltics</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/number-of-covid-19-infections-reaches-171-in-estonia-and-14-in-lithuania-211413#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 16, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/karins-on-covid-19-state-will-procure-all-what-s-necessary-number-of-infected-reaches-34-211410">Kariņš on Covid-19: state will procure all what’s necessary; number of infected reaches 34</a></h1>
			<a href="https://bnn-news.com/karins-on-covid-19-state-will-procure-all-what-s-necessary-number-of-infected-reaches-34-211410" title="Kariņš on Covid-19: state will procure all what’s necessary; number of infected reaches 34"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/OY0LO1d1Hb.jpg" title="" alt="" width="107" height="80" /></a>		<p>All the necessary equipment and protective clothes needed to battle Covid-19 coronavirus will be procured by the state. Companies will also be provided with state support, said Latvia’s Prime Minister Krišjānis Kariņš after the 16 March meeting of the Crisis Management Council.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/karins-on-covid-19-state-will-procure-all-what-s-necessary-number-of-infected-reaches-34-211410#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 16, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/bnn-reports-juriss-juriss-will-run-for-prosecutor-general-s-post-211407">BNN reports | Juriss Juriss will run for prosecutor general’s post</a></h1>
			<a href="https://bnn-news.com/bnn-reports-juriss-juriss-will-run-for-prosecutor-general-s-post-211407" title="BNN reports | Juriss Juriss will run for prosecutor general’s post"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/cIBUrQ2QEq.jpg" title="" alt="" width="107" height="80" /></a>		<p>«I have thought about this and my choice is – yes. I will walk this path,» said prosecutor Juris Juriss in an interview with BNN about becoming a candidate for the post of Prosecutor General of the Republic of Latvia.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-65"><a href="https://bnn-news.com/category/interviews" >Interviews</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/bnn-reports-juriss-juriss-will-run-for-prosecutor-general-s-post-211407#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 16, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latvian-government-forms-special-group-to-support-businesses-and-prevent-covid-19-damages-211404">Latvian government forms special group to support businesses and prevent Covid-19 damages</a></h1>
			<a href="https://bnn-news.com/latvian-government-forms-special-group-to-support-businesses-and-prevent-covid-19-damages-211404" title="Latvian government forms special group to support businesses and prevent Covid-19 damages"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/VvsXhu1xCl.jpg" title="" alt="" width="107" height="80" /></a>		<p>Following Latvian Prime Minister Krišjānis Kariņš’s order, a government group for support of entrepreneurship and employed people for the prevention of economic consequences caused by Covid-19 coronavirus, as confirmed by the prime minister’s press-secretary Sandris Sabajevs.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latvian-government-forms-special-group-to-support-businesses-and-prevent-covid-19-damages-211404#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 16, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/weather-in-latvia-to-become-sunny-second-half-of-the-week-211401">Weather in Latvia to become sunny second half of the week</a></h1>
			<a href="https://bnn-news.com/weather-in-latvia-to-become-sunny-second-half-of-the-week-211401" title="Weather in Latvia to become sunny second half of the week"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/NGG70bd62p.jpg" title="" alt="" width="107" height="80" /></a>		<p>Cyclone activity will dominate the weather in the first half of the week – precipitation is expected on Monday, Wednesday and Thursday. From Friday onwards, however, anticyclone activity will increase – weather will become sunny and precipitation will calm down, as reported by Latvia’s Environment, Geology and Meteorology Centre.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/weather-in-latvia-to-become-sunny-second-half-of-the-week-211401#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 16, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/i-kpv-lv-i-leader-evasive-about-party-s-next-economy-minister-candidate-211398"><i>KPV LV</i> leader evasive about party’s next economy minister candidate</a></h1>
			<a href="https://bnn-news.com/i-kpv-lv-i-leader-evasive-about-party-s-next-economy-minister-candidate-211398" title="<i>KPV LV</i> leader evasive about party’s next economy minister candidate"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1f0msQEjE2.jpg" title="" alt="" width="107" height="80" /></a>		<p>Political party <i>KPV LV</i> will either leave the government or will offer a new economy minister from among its members, as LTV programme <i>Rīta panorama</i> journalists were told by Atis Zakatistovs.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/i-kpv-lv-i-leader-evasive-about-party-s-next-economy-minister-candidate-211398#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 16, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/number-of-covid-19-infection-cases-in-latvia-reaches-30-211395">Number of Covid-19 infection cases in Latvia reaches 30</a></h1>
			<a href="https://bnn-news.com/number-of-covid-19-infection-cases-in-latvia-reaches-30-211395" title="Number of Covid-19 infection cases in Latvia reaches 30"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/8akCnBccbW.jpg" title="" alt="" width="107" height="80" /></a>		<p>Four new coronavirus Covid-19 infection cases were found in Latvia yesterday. This makes the total number of infection cases in Latvia reach 30, as reported by the Disease Monitoring and Prevention Centre.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/number-of-covid-19-infection-cases-in-latvia-reaches-30-211395#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 16, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/week-in-lithuania-coronavirus-menace-keeps-growing-storm-ravages-country-cooperation-with-cia-211378">Week in Lithuania: Coronavirus menace keeps growing, storm ravages country, cooperation with CIA</a></h1>
			<a href="https://bnn-news.com/week-in-lithuania-coronavirus-menace-keeps-growing-storm-ravages-country-cooperation-with-cia-211378" title="Week in Lithuania: Coronavirus menace keeps growing, storm ravages country, cooperation with CIA"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/On6MVvH3xC.jpg" title="" alt="" width="107" height="80" /></a>		<p>In Lithuania, the top stories of the past week were coronavirus testing and new measures to prevent it, as well as discussion of measures to reduce transport pollution discussed and Lithuania agreeing to cooperate in CIA probe.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-154"><a href="https://bnn-news.com/category/baltics/lithuania" >Lithuania</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/week-in-lithuania-coronavirus-menace-keeps-growing-storm-ravages-country-cooperation-with-cia-211378#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 15, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/bnn-summary-of-the-week-no-sickness-in-the-homestead-nemiro-s-friendship-earns-serious-punishment-putin-for-life-211379">BNN summary of the week: No sickness in the homestead. Nemiro’s friendship earns serious punishment. Putin for life?</a></h1>
			<a href="https://bnn-news.com/bnn-summary-of-the-week-no-sickness-in-the-homestead-nemiro-s-friendship-earns-serious-punishment-putin-for-life-211379" title="BNN summary of the week: No sickness in the homestead. Nemiro’s friendship earns serious punishment. Putin for life?"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/VHZmJM2Bfy.jpg" title="" alt="" width="107" height="80" /></a>		<p>BNN gives you a summary of the key events of the past week, told in news stories of the following topics: Stay home; Cleansing; Contest; Decision; Return of tsar era?; Life’s Becoming Expensive; Possible Violation.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/bnn-summary-of-the-week-no-sickness-in-the-homestead-nemiro-s-friendship-earns-serious-punishment-putin-for-life-211379#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 15, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/next-week-s-centralized-school-exams-in-latvia-pushed-to-may-211390">Next week’s centralized school exams in Latvia pushed to May</a></h1>
			<a href="https://bnn-news.com/next-week-s-centralized-school-exams-in-latvia-pushed-to-may-211390" title="Next week’s centralized school exams in Latvia pushed to May"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1gkJQ2uvcA.jpg" title="" alt="" width="107" height="80" /></a>		<p>Latvia’s Cabinet of Ministers decided on Saturday, 14 March, to postpone centralized school exams until May.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/next-week-s-centralized-school-exams-in-latvia-pushed-to-may-211390#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 14, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/stay-home-latvian-government-shuts-down-all-international-passenger-services-211387">Stay home. Latvian government shuts down all international passenger services</a></h1>
			<a href="https://bnn-news.com/stay-home-latvian-government-shuts-down-all-international-passenger-services-211387" title="Stay home. Latvian government shuts down all international passenger services"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/oGA4l322WU.jpg" title="" alt="" width="107" height="80" /></a>		<p>It has been decided to shut down all international passenger services starting from Tuesday, 17 March, as announced by Latvia’s Prime Minister Krišjānis Kariņš after an extraordinary meeting of the government.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/stay-home-latvian-government-shuts-down-all-international-passenger-services-211387#comments"><img src="/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /> 2 comments</a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 14, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/upwards-of-one-billion-euros-to-be-allocated-to-reduce-covid-19-impact-on-economy-in-latvia-211384">Upwards of one billion euros to be allocated to reduce Covid-19 impact on economy in Latvia</a></h1>
			<a href="https://bnn-news.com/upwards-of-one-billion-euros-to-be-allocated-to-reduce-covid-19-impact-on-economy-in-latvia-211384" title="Upwards of one billion euros to be allocated to reduce Covid-19 impact on economy in Latvia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/nf2Y4lAQEL.jpg" title="" alt="" width="107" height="80" /></a>		<p>To reduce the impact of the spreading coronavirus Covid-19 on the economy, Latvia plans to allocate upwards of one billion euros to support companies, as journalists were told by Prime Minister Krišjānis Kariņš on Friday, 13 March.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/upwards-of-one-billion-euros-to-be-allocated-to-reduce-covid-19-impact-on-economy-in-latvia-211384#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 13, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/kaimins-ralfs-nemiro-should-ve-been-dismissed-a-long-time-ago-i-kpv-lv-i-made-into-i-olainfarm-i-branch-office-211375">Kaimiņš: Ralfs Nemiro should’ve been dismissed a long time ago; <i>KPV LV</i> made into <i>Olainfarm</i> branch office</a></h1>
			<a href="https://bnn-news.com/kaimins-ralfs-nemiro-should-ve-been-dismissed-a-long-time-ago-i-kpv-lv-i-made-into-i-olainfarm-i-branch-office-211375" title="Kaimiņš: Ralfs Nemiro should’ve been dismissed a long time ago; <i>KPV LV</i> made into <i>Olainfarm</i> branch office"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Ozgdj1EqFd.jpg" title="" alt="" width="107" height="80" /></a>		<p>Ralfs Nemiro should have been dismissed from the post of Latvia’s economy minister a long time ago. I had warned both Latvia’s society and <i>KPV LV</i> members about his activities and suspicious company he keeps, including Pāvels Rebenoks and Mārtiņš Krieķis, as far back as summer last year and a week ago, said the founder of <i>KPV LV</i> Artuss Kaimiņš commented in a telephone conversation with BNN.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-65"><a href="https://bnn-news.com/category/interviews" >Interviews</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/kaimins-ralfs-nemiro-should-ve-been-dismissed-a-long-time-ago-i-kpv-lv-i-made-into-i-olainfarm-i-branch-office-211375#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 13, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/lithuania-bans-public-events-closes-schools-until-march-27-211372">Lithuania bans public events, closes schools until March 27</a></h1>
			<a href="https://bnn-news.com/lithuania-bans-public-events-closes-schools-until-march-27-211372" title="Lithuania bans public events, closes schools until March 27"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/MAGETJUi1G.jpg" title="" alt="" width="107" height="80" /></a>		<p>In Lithuania, where three cases of the virus disease COVID-19 have been confirmed, the government has announced the closure of schools and universities and a ban on sporting and cultural events until March 27, Lithuanian public broadcaster LRT reports.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-1952"><a href="https://bnn-news.com/category/leisure" >Leisure</a>
,</li>
	<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-154"><a href="https://bnn-news.com/category/baltics/lithuania" >Lithuania</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/lithuania-bans-public-events-closes-schools-until-march-27-211372#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 13, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latvia-s-industrial-production-volume-decline-in-january-more-rapid-than-eu-s-average-211368">Latvia’s industrial production volume decline in January more rapid than EU’s average</a></h1>
			<a href="https://bnn-news.com/latvia-s-industrial-production-volume-decline-in-january-more-rapid-than-eu-s-average-211368" title="Latvia’s industrial production volume decline in January more rapid than EU’s average"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/zuykVPT0tG.jpg" title="" alt="" width="107" height="80" /></a>		<p>In January 2020 industrial production output in Latvia, when compared to the same period of 2019 had declined 4.5%, which is a more rapid decline than the average in the EU, according to data published by Eurostat on Thursday, 12 March.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latvia-s-industrial-production-volume-decline-in-january-more-rapid-than-eu-s-average-211368#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 13, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/eu-to-offer-migrants-in-greece-eur-2-000-for-returning-home-211365">EU to offer migrants in Greece EUR 2,000 for returning home</a></h1>
			<a href="https://bnn-news.com/eu-to-offer-migrants-in-greece-eur-2-000-for-returning-home-211365" title="EU to offer migrants in Greece EUR 2,000 for returning home"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/FTNoTS7P18.jpg" title="" alt="" width="107" height="80" /></a>		<p>The European Commission has announced a voluntary, month-long programme to the economic migrants in Greek islands offering them 2 000 euros per person to return home, British news portal The Guardian reports.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/eu-to-offer-migrants-in-greece-eur-2-000-for-returning-home-211365#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 13, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latvian-fiscal-discipline-council-recommends-postponing-tax-reform-211359">Latvian Fiscal Discipline Council recommends postponing tax reform</a></h1>
			<a href="https://bnn-news.com/latvian-fiscal-discipline-council-recommends-postponing-tax-reform-211359" title="Latvian Fiscal Discipline Council recommends postponing tax reform"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/cwKeeLOA1.jpg" title="" alt="" width="107" height="80" /></a>		<p>Considering uncertain economic development and high risk level, it would be best to postpone the tax reform, as well as other fiscally-sensitive activities until the situation has normalized, as the newly-elected Fiscal Disciplinary Council concluded at its first meeting.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latvian-fiscal-discipline-council-recommends-postponing-tax-reform-211359#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 13, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/us-british-soldiers-fall-in-iraq-us-attacks-militia-group-211356">US, British soldiers fall in Iraq; US attacks militia group</a></h1>
			<a href="https://bnn-news.com/us-british-soldiers-fall-in-iraq-us-attacks-militia-group-211356" title="US, British soldiers fall in Iraq; US attacks militia group"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1AEiAfqp.jpg" title="" alt="" width="107" height="80" /></a>		<p>In Iraq, a rocket attack has hit a US military base killing two American and one British soldiers. The US has conducted air strikes against what its coalition forces called Iran-backed fighters, British public broadcaster BBC reports.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-5"><a href="https://bnn-news.com/category/world" >World</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/us-british-soldiers-fall-in-iraq-us-attacks-militia-group-211356#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 13, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/latvian-economy-minister-s-access-to-official-secrets-annulled-i-kpv-lv-i-to-pick-a-new-candidate-soon-211351">Latvian Economy Minister’s access to official secrets annulled; <i>KPV LV</i> to pick a new candidate soon</a></h1>
			<a href="https://bnn-news.com/latvian-economy-minister-s-access-to-official-secrets-annulled-i-kpv-lv-i-to-pick-a-new-candidate-soon-211351" title="Latvian Economy Minister’s access to official secrets annulled; <i>KPV LV</i> to pick a new candidate soon"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/zp0kZN2KO1.jpg" title="" alt="" width="107" height="80" /></a>		<p>Latvian Economy Minister Ralfs Nemiro’s access to official secrets has been annulled. His party – <i>KPV LV</i> – plans to pick a new candidate for the post next week.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/latvian-economy-minister-s-access-to-official-secrets-annulled-i-kpv-lv-i-to-pick-a-new-candidate-soon-211351#comments"><img src="/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /> 1 comment</a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 13, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/28-6-of-latvian-households-have-difficulty-making-ends-meet-211348">28.6% of Latvian households have difficulty making ends meet</a></h1>
			<a href="https://bnn-news.com/28-6-of-latvian-households-have-difficulty-making-ends-meet-211348" title="28.6% of Latvian households have difficulty making ends meet"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1GfnUhv0XW.jpg" title="" alt="" width="107" height="80" /></a>		<p>In 2019 the share of households who paid for usual necessary expenses with difficulty or great difficulty constituted 28.6 %, which is 7.1 percentage points less than in 2018.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-3"><a href="https://bnn-news.com/category/money" >Money</a>
,</li>
	<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-153"><a href="https://bnn-news.com/category/baltics/latvia" >Latvia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/28-6-of-latvian-households-have-difficulty-making-ends-meet-211348#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 13, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
			<div class="news-list-entry"><!-- .news-list-entry -->

						<!-- #mazais -->
			<div class="mazais">
			<h1><a href="https://bnn-news.com/estonia-with-27-cases-of-covid-19-declares-state-of-emergency-until-may-211344">Estonia with 27 cases of COVID-19 declares state of emergency until May</a></h1>
			<a href="https://bnn-news.com/estonia-with-27-cases-of-covid-19-declares-state-of-emergency-until-may-211344" title="Estonia with 27 cases of COVID-19 declares state of emergency until May"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/e0SVh6yEKM.jpg" title="" alt="" width="107" height="80" /></a>		<p>The government in Estonia, where 27 cases of the COVID-19 disease and a case of local transmission have been confirmed, has declared a state of emergency until May 1 and banned all public gatherings, cultural performances and care home visits, ERR reports.</p>		<!-- #news-list-entry-info -->
		<div class="news-list-entry-info">

			<!-- #news-list-entry-info-category -->
			<div class="news-list-entry-info-category">
				<ul>
					<li class="cat-item cat-item-4"><a href="https://bnn-news.com/category/social" >Social</a>
,</li>
	<li class="cat-item cat-item-152"><a href="https://bnn-news.com/category/baltics/estonia" >Estonia</a>
</li>				</ul>
			</div>
			<!-- //news-list-entry-info-category -->

			<!-- #news-list-entry-info-comments -->
			<div class="news-list-entry-info-comments">
			  <a href="https://bnn-news.com/estonia-with-27-cases-of-covid-19-declares-state-of-emergency-until-may-211344#respond"></a>           
			</div>
			<!-- //news-list-entry-info-comments -->
			
						<!-- #news-list-entry-info-date -->
			<div class="news-list-entry-info-date news-list-entry-info-date-fix">
				March 13, 2020			</div>
			<!-- //news-list-entry-info-date -->

		</div>
		<!-- //#news-list-entry-info -->
			</div>
	<!--// <div class=xxx -->
	
        </div><!-- //.news-list-entry -->
	
	
	</div><!-- //noprint -->

    <!--  -->

</div>
<!-- //first column-->

    <!-- #second column-->
<div class="box box2 noprint">

	
	

		<div class="box2_style top"><div class="top_left"></div><div class="top_right"></div><div class="bottom_left"></div><div class="bottom_right"></div><h5>Recommended</h5><ul><li><a href="https://bnn-news.com/bnn-reports-juriss-juriss-will-run-for-prosecutor-general-s-post-211407" title="BNN reports | Juriss Juriss will run for prosecutor general’s post"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/cIBUrQ2QEq.jpg" title="" alt="" width="107" height="80" />BNN reports | Juriss Juriss will run for prosecutor general’s post</a></li><li><a href="https://bnn-news.com/bnn-summary-of-the-week-no-sickness-in-the-homestead-nemiro-s-friendship-earns-serious-punishment-putin-for-life-211379" title="BNN summary of the week: No sickness in the homestead. Nemiro’s friendship earns serious punishment. Putin for life?"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/VHZmJM2Bfy.jpg" title="" alt="" width="107" height="80" />BNN summary of the week: No sickness in the homestead. Nemiro’s friendship earns serious punishment. Putin for life?</a></li><li><a href="https://bnn-news.com/kaimins-ralfs-nemiro-should-ve-been-dismissed-a-long-time-ago-i-kpv-lv-i-made-into-i-olainfarm-i-branch-office-211375" title="Kaimiņš: Ralfs Nemiro should’ve been dismissed a long time ago; <i>KPV LV</i> made into <i>Olainfarm</i> branch office"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Ozgdj1EqFd.jpg" title="" alt="" width="107" height="80" />Kaimiņš: Ralfs Nemiro should’ve been dismissed a long time ago; <i>KPV LV</i> made into <i>Olainfarm</i> branch office</a></li><li><a href="https://bnn-news.com/letter-dating-back-to-lembergs-imprisonment-how-were-city-management-orders-issued-211267" title="Letter dating back to Lembergs’ imprisonment – how were city management orders issued?"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/0pj11cw3D2.jpg" title="" alt="" width="107" height="80" />Letter dating back to Lembergs’ imprisonment – how were city management orders issued?</a></li></ul></div>

	
	
	<div class="box2_style">

		<h3>Latest</h3>

        <ul class="latest">
			                <li>
                    <a href="https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427">Three VUGD officials detained over suspicions of fraud</a> <span class="komentars"> <a href="https://bnn-news.com/three-vugd-officials-detained-over-suspicions-of-fraud-211427#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/kristine-misane-presented-with-charges-in-latvia-211424">Kristīne Misāne presented with charges in Latvia</a> <span class="komentars"> <a href="https://bnn-news.com/kristine-misane-presented-with-charges-in-latvia-211424#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/buyers-in-latvia-urged-to-maintain-2-m-distance-from-one-another-when-shopping-211420">Buyers in Latvia urged to maintain 2 m distance from one another when shopping</a> <span class="komentars"> <a href="https://bnn-news.com/buyers-in-latvia-urged-to-maintain-2-m-distance-from-one-another-when-shopping-211420#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/i-kpv-lv-i-picks-janis-vitenbergs-as-its-candidate-for-economy-minister-s-post-211416"><i>KPV LV</i> picks Jānis Vitenbergs as its candidate for economy minister’s post</a> <span class="komentars"> <a href="https://bnn-news.com/i-kpv-lv-i-picks-janis-vitenbergs-as-its-candidate-for-economy-minister-s-post-211416#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/karins-on-covid-19-state-will-procure-all-what-s-necessary-number-of-infected-reaches-34-211410">Kariņš on Covid-19: state will procure all what’s necessary; number of infected reaches 34</a> <span class="komentars"> <a href="https://bnn-news.com/karins-on-covid-19-state-will-procure-all-what-s-necessary-number-of-infected-reaches-34-211410#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/bnn-reports-juriss-juriss-will-run-for-prosecutor-general-s-post-211407">BNN reports | Juriss Juriss will run for prosecutor general’s post</a> <span class="komentars"> <a href="https://bnn-news.com/bnn-reports-juriss-juriss-will-run-for-prosecutor-general-s-post-211407#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latvian-government-forms-special-group-to-support-businesses-and-prevent-covid-19-damages-211404">Latvian government forms special group to support businesses and prevent Covid-19 damages</a> <span class="komentars"> <a href="https://bnn-news.com/latvian-government-forms-special-group-to-support-businesses-and-prevent-covid-19-damages-211404#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/weather-in-latvia-to-become-sunny-second-half-of-the-week-211401">Weather in Latvia to become sunny second half of the week</a> <span class="komentars"> <a href="https://bnn-news.com/weather-in-latvia-to-become-sunny-second-half-of-the-week-211401#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/i-kpv-lv-i-leader-evasive-about-party-s-next-economy-minister-candidate-211398"><i>KPV LV</i> leader evasive about party’s next economy minister candidate</a> <span class="komentars"> <a href="https://bnn-news.com/i-kpv-lv-i-leader-evasive-about-party-s-next-economy-minister-candidate-211398#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/number-of-covid-19-infection-cases-in-latvia-reaches-30-211395">Number of Covid-19 infection cases in Latvia reaches 30</a> <span class="komentars"> <a href="https://bnn-news.com/number-of-covid-19-infection-cases-in-latvia-reaches-30-211395#respond"></a></span>                 </li>
                    </ul>

    </div>

	<div class="box2_style">

		
	</div>
	
	
	<div class="box2_style">

        <h3>Most read</h3>

        <ul class="most_viewed">
			                <li>
                    <a href="https://bnn-news.com/six-more-coronavirus-infection-cases-found-in-latvia-211177">Six more coronavirus infection cases found in Latvia</a> <span class="komentars"> <a href="https://bnn-news.com/six-more-coronavirus-infection-cases-found-in-latvia-211177#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/six-more-covid-19-infection-cases-in-latvia-two-week-quarantine-in-schools-after-spring-break-proposed-211318">Six more Covid-19 infection cases in Latvia; two-week quarantine in schools after spring break proposed</a> <span class="komentars"> <a href="https://bnn-news.com/six-more-covid-19-infection-cases-in-latvia-two-week-quarantine-in-schools-after-spring-break-proposed-211318#comments">| 2 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latvia-declares-state-of-emergency-over-covid-19-until-easter-211339">Latvia declares state of emergency over Covid-19 until Easter</a> <span class="komentars"> <a href="https://bnn-news.com/latvia-declares-state-of-emergency-over-covid-19-until-easter-211339#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latvian-consular-service-unable-to-assist-travellers-experiencing-difficulties-due-to-covid-19-211212">Latvian consular service unable to assist travellers experiencing difficulties due to Covid-19</a> <span class="komentars"> <a href="https://bnn-news.com/latvian-consular-service-unable-to-assist-travellers-experiencing-difficulties-due-to-covid-19-211212#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/stay-home-latvian-government-shuts-down-all-international-passenger-services-211387">Stay home. Latvian government shuts down all international passenger services</a> <span class="komentars"> <a href="https://bnn-news.com/stay-home-latvian-government-shuts-down-all-international-passenger-services-211387#comments">| 2 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latvia-s-economy-minister-ralfs-nemiro-spits-in-the-eye-of-us-sanctions-211190">Latvia's Economy Minister Ralfs Nemiro spits in the eye of US sanctions</a> <span class="komentars"> <a href="https://bnn-news.com/latvia-s-economy-minister-ralfs-nemiro-spits-in-the-eye-of-us-sanctions-211190#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/i-winergy-i-related-people-sentenced-to-prison-for-defrauding-latvia-s-state-budget-funds-211336"><i>Winergy</i>-related people sentenced to prison for defrauding Latvia’s state budget funds</a> <span class="komentars"> <a href="https://bnn-news.com/i-winergy-i-related-people-sentenced-to-prison-for-defrauding-latvia-s-state-budget-funds-211336#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/upwards-of-one-billion-euros-to-be-allocated-to-reduce-covid-19-impact-on-economy-in-latvia-211384">Upwards of one billion euros to be allocated to reduce Covid-19 impact on economy in Latvia</a> <span class="komentars"> <a href="https://bnn-news.com/upwards-of-one-billion-euros-to-be-allocated-to-reduce-covid-19-impact-on-economy-in-latvia-211384#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/i-airbaltic-i-plans-to-reduce-employee-numbers-by-400-or-more-people-211342"><i>airBaltic</i> plans to reduce employee numbers by 400 or more people</a> <span class="komentars"> <a href="https://bnn-news.com/i-airbaltic-i-plans-to-reduce-employee-numbers-by-400-or-more-people-211342#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latvia-to-use-eu-funding-to-restore-three-cultural-monuments-in-riga-211247">Latvia to use EU funding to restore three cultural monuments in Riga</a> <span class="komentars"> <a href="https://bnn-news.com/latvia-to-use-eu-funding-to-restore-three-cultural-monuments-in-riga-211247#respond"></a></span>                 </li>
                    </ul>

    </div>

	
    <div class="box2_style">

        <h3>Most commented</h3>

        <ul class="most_viewed">
			                <li>
                    <a href="https://bnn-news.com/kalniete-if-putin-rules-russia-until-2036-there-will-be-two-generations-with-no-knowledge-of-democracy-211312">Kalniete: if Putin rules Russia until 2036, there will be two generations with no knowledge of democracy</a> <span class="komentars"> <a href="https://bnn-news.com/kalniete-if-putin-rules-russia-until-2036-there-will-be-two-generations-with-no-knowledge-of-democracy-211312#comments">| 2 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/six-more-covid-19-infection-cases-in-latvia-two-week-quarantine-in-schools-after-spring-break-proposed-211318">Six more Covid-19 infection cases in Latvia; two-week quarantine in schools after spring break proposed</a> <span class="komentars"> <a href="https://bnn-news.com/six-more-covid-19-infection-cases-in-latvia-two-week-quarantine-in-schools-after-spring-break-proposed-211318#comments">| 2 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/stay-home-latvian-government-shuts-down-all-international-passenger-services-211387">Stay home. Latvian government shuts down all international passenger services</a> <span class="komentars"> <a href="https://bnn-news.com/stay-home-latvian-government-shuts-down-all-international-passenger-services-211387#comments">| 2 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latvian-economy-minister-s-access-to-official-secrets-annulled-i-kpv-lv-i-to-pick-a-new-candidate-soon-211351">Latvian Economy Minister’s access to official secrets annulled; <i>KPV LV</i> to pick a new candidate soon</a> <span class="komentars"> <a href="https://bnn-news.com/latvian-economy-minister-s-access-to-official-secrets-annulled-i-kpv-lv-i-to-pick-a-new-candidate-soon-211351#comments">| 1 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latvia-s-registered-unemployment-level-down-to-6-3-in-february-211233">Latvia’s registered unemployment level down to 6.3% in February</a> <span class="komentars"> <a href="https://bnn-news.com/latvia-s-registered-unemployment-level-down-to-6-3-in-february-211233#comments">| 1 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/for-years-tram-and-trolleybus-drivers-in-riga-have-lacked-appropriate-license-211181">For years tram and trolleybus drivers in Riga have lacked appropriate license</a> <span class="komentars"> <a href="https://bnn-news.com/for-years-tram-and-trolleybus-drivers-in-riga-have-lacked-appropriate-license-211181#comments">| 1 <img src="https://bnn-news.com/wp-content/themes/009/images/comments.jpg" width="13" height="13" alt="" /></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latvia-s-economy-minister-ralfs-nemiro-spits-in-the-eye-of-us-sanctions-211190">Latvia's Economy Minister Ralfs Nemiro spits in the eye of US sanctions</a> <span class="komentars"> <a href="https://bnn-news.com/latvia-s-economy-minister-ralfs-nemiro-spits-in-the-eye-of-us-sanctions-211190#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/as-opinions-clash-latvian-government-decides-to-not-appeal-unfavourable-court-ruling-in-muiznieks-case-211256">As opinions clash, Latvian government decides to not appeal unfavourable court ruling in Muižnieks case</a> <span class="komentars"> <a href="https://bnn-news.com/as-opinions-clash-latvian-government-decides-to-not-appeal-unfavourable-court-ruling-in-muiznieks-case-211256#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/latvian-government-forms-special-group-to-support-businesses-and-prevent-covid-19-damages-211404">Latvian government forms special group to support businesses and prevent Covid-19 damages</a> <span class="komentars"> <a href="https://bnn-news.com/latvian-government-forms-special-group-to-support-businesses-and-prevent-covid-19-damages-211404#respond"></a></span>                 </li>
                            <li>
                    <a href="https://bnn-news.com/i-swedbank-i-in-baltics-may-have-been-used-to-process-transactions-in-violation-of-sanctions-211302"><i>Swedbank</i> in Baltics may have been used to process transactions in violation of sanctions</a> <span class="komentars"> <a href="https://bnn-news.com/i-swedbank-i-in-baltics-may-have-been-used-to-process-transactions-in-violation-of-sanctions-211302#respond"></a></span>                 </li>
                    </ul>

    </div>

	
    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 Business news</h5>

		<ul><li><a href="https://bnn-news.com/lithuania-bans-public-events-closes-schools-until-march-27-211372" title="Lithuania bans public events, closes schools until March 27"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/MAGETJUi1G.jpg" title="" alt="" width="107" height="80" />Lithuania bans public events, closes schools until March 27</a></li><li><a href="https://bnn-news.com/i-winergy-i-related-people-sentenced-to-prison-for-defrauding-latvia-s-state-budget-funds-211336" title="<i>Winergy</i>-related people sentenced to prison for defrauding Latvia’s state budget funds"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/IzGhTAVyQK.jpg" title="" alt="" width="107" height="80" /><i>Winergy</i>-related people sentenced to prison for defrauding Latvia’s state budget funds</a></li><li><a href="https://bnn-news.com/i-airbaltic-i-plans-to-reduce-employee-numbers-by-400-or-more-people-211342" title="<i>airBaltic</i> plans to reduce employee numbers by 400 or more people"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/61TMmEI86D.jpg" title="" alt="" width="107" height="80" /><i>airBaltic</i> plans to reduce employee numbers by 400 or more people</a></li><li><a href="https://bnn-news.com/steinbuka-latvia-s-economic-growth-will-slow-down-because-of-the-coronavirus-211244" title="Šteinbuka: Latvia’s economic growth will slow down because of the coronavirus"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1Otz8x4QkG.jpg" title="" alt="" width="107" height="80" />Šteinbuka: Latvia’s economic growth will slow down because of the coronavirus</a></li><li><a href="https://bnn-news.com/estonia-considers-ways-to-help-firms-as-virus-affects-business-211250" title="Estonia considers ways to help firms as virus affects business"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/chJX6HecSB.jpg" title="" alt="" width="107" height="80" />Estonia considers ways to help firms as virus affects business</a></li></ul>
    </div>

    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 Social news</h5>

		<ul><li><a href="https://bnn-news.com/six-more-coronavirus-infection-cases-found-in-latvia-211177" title="Six more coronavirus infection cases found in Latvia"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/S8AoVSg0aF.jpg" title="" alt="" width="107" height="80" />Six more coronavirus infection cases found in Latvia</a></li><li><a href="https://bnn-news.com/six-more-covid-19-infection-cases-in-latvia-two-week-quarantine-in-schools-after-spring-break-proposed-211318" title="Six more Covid-19 infection cases in Latvia; two-week quarantine in schools after spring break proposed"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/14xLJPikUb.jpg" title="" alt="" width="107" height="80" />Six more Covid-19 infection cases in Latvia; two-week quarantine in schools after spring break proposed</a></li><li><a href="https://bnn-news.com/latvia-declares-state-of-emergency-over-covid-19-until-easter-211339" title="Latvia declares state of emergency over Covid-19 until Easter"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/kwwrDXgMmG.jpg" title="" alt="" width="107" height="80" />Latvia declares state of emergency over Covid-19 until Easter</a></li><li><a href="https://bnn-news.com/estonia-with-27-cases-of-covid-19-declares-state-of-emergency-until-may-211344" title="Estonia with 27 cases of COVID-19 declares state of emergency until May"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/e0SVh6yEKM.jpg" title="" alt="" width="107" height="80" />Estonia with 27 cases of COVID-19 declares state of emergency until May</a></li><li><a href="https://bnn-news.com/latvian-consular-service-unable-to-assist-travellers-experiencing-difficulties-due-to-covid-19-211212" title="Latvian consular service unable to assist travellers experiencing difficulties due to Covid-19"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/TAyqHV2aGE.jpg" title="" alt="" width="107" height="80" />Latvian consular service unable to assist travellers experiencing difficulties due to Covid-19</a></li></ul>
    </div>

    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 World news</h5>

		<ul><li><a href="https://bnn-news.com/latvian-consular-service-unable-to-assist-travellers-experiencing-difficulties-due-to-covid-19-211212" title="Latvian consular service unable to assist travellers experiencing difficulties due to Covid-19"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/TAyqHV2aGE.jpg" title="" alt="" width="107" height="80" />Latvian consular service unable to assist travellers experiencing difficulties due to Covid-19</a></li><li><a href="https://bnn-news.com/kalniete-if-putin-rules-russia-until-2036-there-will-be-two-generations-with-no-knowledge-of-democracy-211312" title="Kalniete: if Putin rules Russia until 2036, there will be two generations with no knowledge of democracy"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1Nd88g1TSR.jpg" title="" alt="" width="107" height="80" />Kalniete: if Putin rules Russia until 2036, there will be two generations with no knowledge of democracy</a></li><li><a href="https://bnn-news.com/coronavirus-italy-introduces-travel-restrictions-in-territories-with-16-million-people-211180" title="Coronavirus: Italy introduces travel restrictions in territories with 16 mln people"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/8rv1NWxmOF.jpg" title="" alt="" width="107" height="80" />Coronavirus: Italy introduces travel restrictions in territories with 16 mln people</a></li><li><a href="https://bnn-news.com/italy-expands-virus-outbreak-travel-ban-to-whole-country-211225" title="Italy expands virus outbreak travel ban to whole country"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/zwTEouelgB.jpg" title="" alt="" width="107" height="80" />Italy expands virus outbreak travel ban to whole country</a></li><li><a href="https://bnn-news.com/why-count-them-russian-mp-proposes-removing-presidential-term-limits-211253" title="Why count them? Russian MP proposes removing presidential term limits"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/SblXWylCL.jpg" title="" alt="" width="107" height="80" />Why count them? Russian MP proposes removing presidential term limits</a></li></ul>
    </div>

	
    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Top 5 Video</h5>

		<ul><li><a href="https://bnn-news.com/lithuanian-capital-interested-in-its-whereabouts-in-its-post-g-spot-ad-210134" title="Lithuanian capital interested in its whereabouts in its post-G spot ad"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/dUtbBmaY7B.jpg" title="" alt="" width="107" height="80" />Lithuanian capital interested in its whereabouts in its post-G spot ad</a></li><li><a href="https://bnn-news.com/austria-s-first-female-chancellor-to-head-government-until-snap-elections-201556" title="Austria’s first female Chancellor to head government until snap elections"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Im2NlTinN3.jpg" title="" alt="" width="107" height="80" />Austria’s first female Chancellor to head government until snap elections</a></li><li><a href="https://bnn-news.com/estonian-expedition-antarctica-200-leaves-for-six-month-journey-202995" title="Estonian expedition Antarctica 200 leaves for six-month journey"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1kSuj48QMp.jpg" title="" alt="" width="107" height="80" />Estonian expedition Antarctica 200 leaves for six-month journey</a></li><li><a href="https://bnn-news.com/hungary-involves-estonia-in-efforts-to-fend-off-migration-deals-203461" title="Hungary involves Estonia in efforts to fend off migration deals"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/0PdzWhoxEs.jpg" title="" alt="" width="107" height="80" />Hungary involves Estonia in efforts to fend off migration deals</a></li><li><a href="https://bnn-news.com/captain-arrested-over-budapest-ship-collision-as-search-for-victims-continues-201547" title="Captain arrested over Budapest ship collision as search for victims continues"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/nUINw0gd31.jpg" title="" alt="" width="107" height="80" />Captain arrested over Budapest ship collision as search for victims continues</a></li></ul>
	</div>
	
    <div class="box2_style top">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Newest galleries</h5>

		<ul><li><a href="https://bnn-news.com/photos-farewell-to-the-old-microbus-parking-lot-opposite-of-i-origo-i-in-riga-211020" title="PHOTOS: farewell to the old microbus parking lot opposite of <i>Origo</i> in Riga"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/Ij21Ult28O.jpg" title="" alt="" width="107" height="80" />PHOTOS: farewell to the old microbus parking lot opposite of <i>Origo</i> in Riga</a></li><li><a href="https://bnn-news.com/aluksne-taken-by-surprise-by-intense-snowfall-out-of-nowhere-210858" title="Alūksne taken by surprise by intense snowfall out of nowhere"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/1E2srr1CtC.jpg" title="" alt="" width="107" height="80" />Alūksne taken by surprise by intense snowfall out of nowhere</a></li><li><a href="https://bnn-news.com/new-life-sprouts-209488" title="In pictures: New life sprouts in Australia’s blackened bushland"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/R21jyG6UDb.jpg" title="" alt="" width="107" height="80" />In pictures: New life sprouts in Australia’s blackened bushland</a></li><li><a href="https://bnn-news.com/photo-new-year-s-fireworks-at-11-november-embankment-in-riga-208890" title="PHOTO: New Year’s fireworks at 11 November Embankment in Riga"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/AeUZXO2sf6.jpg" title="" alt="" width="107" height="80" />PHOTO: New Year’s fireworks at 11 November Embankment in Riga</a></li><li><a href="https://bnn-news.com/festive-atmosphere-high-in-vilnius-as-thousands-attend-christmas-run-208508" title="Festive atmosphere high in Vilnius as thousands attend Christmas Run"><img class="thumbnail" src="/wp-content/uploads/wp-post-thumbnail/H2RnMSp8WQ.jpg" title="" alt="" width="107" height="80" />Festive atmosphere high in Vilnius as thousands attend Christmas Run</a></li></ul>    </div>

    <div class="box2_style comments_recent">

        <div class="top_left"></div>
        <div class="top_right"></div>
        <div class="bottom_left"></div>
        <div class="bottom_right"></div>

        <h5>Newest comments</h5>

        <ul>
            				<li>
					<p>Kristine @ 2020-03-15 21:59:27</p>
					<p><a href="https://bnn-news.com/stay-home-latvian-government-shuts-down-all-international-passenger-services-211387?comments=1#comment-84293">As of today, all bus schedules are running as normal.  However, with much less airport traffic, it's possible it could change for some routes including bus 22.  You can find out more on Riga Satiksme's website.</a></p>
				</li>
            				<li>
					<p>MICHAEL GREHAN @ 2020-03-15 13:11:16</p>
					<p><a href="https://bnn-news.com/stay-home-latvian-government-shuts-down-all-international-passenger-services-211387?comments=1#comment-84290">I have booked a flight to Riga for Tues 24 March
 is The 22 Bus from Airport Cancelled ?</a></p>
				</li>
            				<li>
					<p>Norway @ 2020-03-15 08:37:42</p>
					<p><a href="https://bnn-news.com/kalniete-if-putin-rules-russia-until-2036-there-will-be-two-generations-with-no-knowledge-of-democracy-211312?comments=1#comment-84289">But the rightfull and trusted Latvian political people wich are full of corruption is a better choice....

In Putin we have a leader ho work for his citizent but in Latvia most of the leaders are to buzzi to fill there own pocked with black money.

When is corruption in latvia going to end??

When is Latvian political people going to work for latvian people and not for them self.

Even President of Latvia is not choosen by the Latvian people. Is that demokratic???

Work for lativa insted of look to what adder country do.</a></p>
				</li>
            				<li>
					<p> @ 2020-03-14 23:34:47</p>
					<p><a href="https://bnn-news.com/six-more-covid-19-infection-cases-in-latvia-two-week-quarantine-in-schools-after-spring-break-proposed-211318?comments=1#comment-84288">Dose this all flights London are geting cancelled</a></p>
				</li>
            				<li>
					<p>Bextol Anderson @ 2020-03-13 19:15:55</p>
					<p><a href="https://bnn-news.com/latvia-s-population-declines-14-400-over-the-course-of-a-year-201387?comments=1#comment-84281">Thanks a lot!</a></p>
				</li>
                    </ul>

    </div>

	<div class="box2_style">

		
	</div>

</div>
<!-- //second column-->

    <!-- #third column-->
<div class="box box3 noprint">

		

        <div id="polls-440" class="wp-polls">
	<form id="polls_form_440" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_440_nonce" name="wp-polls-nonce" value="9602736ac9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="440" /></p>
		<p class="question">Have your had to cancel travel plans because of coronavirus?</p>
<div class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1931" name="poll_440" value="1931" /> <label for="poll-answer-1931">Yes</label></li>
		<li><input type="radio" id="poll-answer-1932" name="poll_440" value="1932" /> <label for="poll-answer-1932">No</label></li>
		<li><input type="radio" id="poll-answer-1933" name="poll_440" value="1933" /> <label for="poll-answer-1933">I will travel to virus-affected areas regardless</label></li>
		</ul>

<p class="p-button-vote"><input type="button" name="vote" value="Vote" class="Buttons" onclick="poll_vote(440);" /></p>

<p class="p-view-results"><a href="#ViewPollResults" onclick="poll_result(440); return false;" title="View Results Of This Poll">View Results</a></p>

</div><!-- .wp-polls-ans -->
	</form>
</div>
<div id="polls-440-loading" class="wp-polls-loading"><img src="https://bnn-news.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<p><a class="poll_archive" href="/pollsarchive/">Polls Archive</a></p><br /><br />
        <div class="omxr">
            <h1><a href="http://www.nasdaqomxbaltic.com/market/?pg=charts&idx_main[]=OMXBBGI&lang=lv" target="_blank">OMXBBGI</a></h1>
            <img src="/wp-content/themes/009/images/omxbbgi.png" width="170" height="130" alt="OMXBBGI" title="OMXBBGI" />
        </div>

		
		
		
		
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/saeima-reaches-out-to-residents-born-on-4-may-1990-211290" title="Saeima reaches out to residents born on 4 May 1990"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/UjLotu16Es.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/saeima-reaches-out-to-residents-born-on-4-may-1990-211290" title="Saeima reaches out to residents born on 4 May 1990">Saeima reaches out to residents born on 4 May 1990</a> <a href="https://bnn-news.com/saeima-reaches-out-to-residents-born-on-4-may-1990-211290#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/bmx-track-i-alfa-i-cesis-castle-and-other-nominees-for-best-building-of-the-year-in-latvia-2019-211112" title="BMX track, <i>Alfa</i>, Cesis Castle and other nominees for Best Building of the Year in Latvia 2019"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/ViJrBRqTzq.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/bmx-track-i-alfa-i-cesis-castle-and-other-nominees-for-best-building-of-the-year-in-latvia-2019-211112" title="BMX track, <i>Alfa</i>, Cesis Castle and other nominees for Best Building of the Year in Latvia 2019">BMX track, <i>Alfa</i>, Cesis Castle and other nominees for Best Building of the Year in Latvia 2019</a> <a href="https://bnn-news.com/bmx-track-i-alfa-i-cesis-castle-and-other-nominees-for-best-building-of-the-year-in-latvia-2019-211112#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/photos-farewell-to-the-old-microbus-parking-lot-opposite-of-i-origo-i-in-riga-211020" title="PHOTOS: farewell to the old microbus parking lot opposite of <i>Origo</i> in Riga"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/dFPGwu32FS.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/photos-farewell-to-the-old-microbus-parking-lot-opposite-of-i-origo-i-in-riga-211020" title="PHOTOS: farewell to the old microbus parking lot opposite of <i>Origo</i> in Riga">PHOTOS: farewell to the old microbus parking lot opposite of <i>Origo</i> in Riga</a> <a href="https://bnn-news.com/photos-farewell-to-the-old-microbus-parking-lot-opposite-of-i-origo-i-in-riga-211020#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/aluksne-taken-by-surprise-by-intense-snowfall-out-of-nowhere-210858" title="Alūksne taken by surprise by intense snowfall out of nowhere"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/OhCG2GotWE.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/aluksne-taken-by-surprise-by-intense-snowfall-out-of-nowhere-210858" title="Alūksne taken by surprise by intense snowfall out of nowhere">Alūksne taken by surprise by intense snowfall out of nowhere</a> <a href="https://bnn-news.com/aluksne-taken-by-surprise-by-intense-snowfall-out-of-nowhere-210858#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/lithuanian-capital-interested-in-its-whereabouts-in-its-post-g-spot-ad-210134" title="Lithuanian capital interested in its whereabouts in its post-G spot ad"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/zw7BLU81G.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/lithuanian-capital-interested-in-its-whereabouts-in-its-post-g-spot-ad-210134" title="Lithuanian capital interested in its whereabouts in its post-G spot ad">Lithuanian capital interested in its whereabouts in its post-G spot ad</a> <a href="https://bnn-news.com/lithuanian-capital-interested-in-its-whereabouts-in-its-post-g-spot-ad-210134#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/video.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/national-health-service-urges-residents-to-use-state-funded-cancer-screening-tests-more-actively-210096" title="National Health Service urges residents to use state-funded cancer screening tests more actively"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/xJu1hMvwWP.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/national-health-service-urges-residents-to-use-state-funded-cancer-screening-tests-more-actively-210096" title="National Health Service urges residents to use state-funded cancer screening tests more actively">National Health Service urges residents to use state-funded cancer screening tests more actively</a> <a href="https://bnn-news.com/national-health-service-urges-residents-to-use-state-funded-cancer-screening-tests-more-actively-210096#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/why-is-peripheral-sight-important-and-how-can-it-be-improved-210064" title="Why is peripheral sight important and how can it be improved?"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/jPPAUaDtE.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/why-is-peripheral-sight-important-and-how-can-it-be-improved-210064" title="Why is peripheral sight important and how can it be improved?">Why is peripheral sight important and how can it be improved?</a> <a href="https://bnn-news.com/why-is-peripheral-sight-important-and-how-can-it-be-improved-210064#respond"></a>         </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/photo-riga-commemorates-barricades-of-1991-209564" title="PHOTO: Riga commemorates Barricades of 1991"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/622RlI7Ryn.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/photo-riga-commemorates-barricades-of-1991-209564" title="PHOTO: Riga commemorates Barricades of 1991">PHOTO: Riga commemorates Barricades of 1991</a> <a href="https://bnn-news.com/photo-riga-commemorates-barricades-of-1991-209564#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/new-life-sprouts-209488" title="In pictures: New life sprouts in Australia’s blackened bushland"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/wAseYxVVjD.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/new-life-sprouts-209488" title="In pictures: New life sprouts in Australia’s blackened bushland">In pictures: New life sprouts in Australia’s blackened bushland</a> <a href="https://bnn-news.com/new-life-sprouts-209488#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
        
		
        <div class="citas-zinas">
                            <a href="https://bnn-news.com/photo-city-council-commences-demolishing-of-kiosks-at-riga-central-market-209338" title="PHOTO: city council commences demolishing of kiosks at Riga Central Market"><img class="thumbnail" style="margin-bottom: 1px;" src="/wp-content/uploads/wp-post-thumbnail/0paDUcrUTZ.jpg" title="" alt="" width="220" height="150" /></a>
                        <a href="https://bnn-news.com/photo-city-council-commences-demolishing-of-kiosks-at-riga-central-market-209338" title="PHOTO: city council commences demolishing of kiosks at Riga Central Market">PHOTO: city council commences demolishing of kiosks at Riga Central Market</a> <a href="https://bnn-news.com/photo-city-council-commences-demolishing-of-kiosks-at-riga-central-market-209338#respond"></a> <span style="margin-top: 2px; float: right;"><img src="/wp-content/themes/009/images/photo.jpg" height="13" width="13" alt="" border="0" /></span>        </div>
             
		
		<div class="col-3-feed">
			 
			Category feed: <a href="https://bnn-news.com/category/baltics/latvia/feed"><img height="12" src="/wp-content/themes/009/images/feed.gif" alt="Feed:" border="0" /></a>

        </div>

</div>
<!-- //third column-->
        
    <br class=" clear" />
    <div style="height:100px;"></div>

<!-- //content-->
</div>

<div id="bottom_corners"></div>
<!-- #wrapper -->

<div id="footer" class="noprint"><!-- #footer -->
    <ul id="menu-pages" class="menu_links"><li id="menu-item-1183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1183"><a href="https://bnn-news.com/about-bnn-news-com">About BNN</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a href="https://bnn-news.com/copyright">Copyright</a></li>
<li id="menu-item-1181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1181"><a href="https://bnn-news.com/advertising-in-bnn-news-com">Advertising in BNN-NEWS.COM</a></li>
<li id="menu-item-1180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1180"><a href="https://bnn-news.com/contacts">Contacts</a></li>
</ul></div><!-- //footer end -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/bnn-news.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"thumbs","image_ext":"gif","max":"2","show_loading":"0","show_fading":"1","custom":"1"};
var ratings_1_mouseover_image=new Image();ratings_1_mouseover_image.src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_1_over.gif";var ratings_2_mouseover_image=new Image();ratings_2_mouseover_image.src="https://bnn-news.com/wp-content/plugins/wp-postratings/images/thumbs/rating_2_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.87'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/bnn-news.com\/wp-admin\/admin-ajax.php","post_id":"211427"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bnn-news.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://bnn-news.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<a rel="nofollow" style="display:none;" href="https://bnn-news.com/?blackhole=328e2456cb" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div id="su-footer-links" style="text-align: center;"></div>			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-top-bar");
							$("html").addClass("cookie-bar-bar");
															// Wait for the animation on the html to end before recalculating the required top margin
								$("html").on('webkitTransitionEnd otransitionend oTransitionEnd msTransitionEnd transitionend', function(e) {
									// code to execute after transition ends
									var barHeight = $('#catapult-cookie-bar').outerHeight();
									$("html").css("margin-top",barHeight);
									$("body.admin-bar").css("margin-top",barHeight-32); // Push the body down if the admin bar is active
								});
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">Baltic News Network uses cookies to customize content for readers and analyse information flow. Cookies can be deleted at any time in your browser’s search settings. We inform you that cookies may also be used by third parties and our cooperation partners, for example, when you read BNN news in social media. </span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I agree</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
<!-- #googleAnalytics -->
<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2042391-29']);
    _gaq.push(['_trackPageview']);

    (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = '/wp-content/themes/009/js/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
</script>
<!-- //googleAnalytics -->

<!-- (c) 2008 Gemius SA / gemiusHeatMap(GHM+XY) / http://www.bnn.lv -->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var ghmxy_align = 'CENTER';
var ghmxy_type = 'ABSOLUTE';
var ghmxy_identifier = 'zCFKVnhGD5w0qsigtfnnm8Rq375KRK81_5OD_kpFzrn.c7';
//--><!]]>
</script>
<script type="text/javascript" src="//pro.hit.gemius.pl/hmapxy.js"></script>
</body>
</html>
<!-- <span style="position: absolute; top: 0; right: 0;">2.274</span> -->

<!-- Dynamic page generated in 2.276 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-16 19:35:42 -->

<!-- Compression = gzip -->